WordPress.org

Profiles

okso

Profile picture of okso
  • Member Since: August 20th, 2008
  • @okso on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "_mapping_logins table in database huge", on the site WordPress Support Forums:
    I just checked this and found 817219 rows @ 80.88 MB. Please, any ideas how…

    4 weeks ago

  • Posted a reply to "Compatible with new Yoast SEO 3.0?", on the site WordPress Support Forums:
    hi, I saw you'd posted a beta above so went ahead and tried it locally…

    1 month ago

  • Posted a reply to "1.4.9 breaks popup only after db upgrade request", on the site WordPress Support Forums:
    Hi Daniel, sorry, the ref to admin display was - previously had 'Click Open Settings…

    3 months ago

  • Posted a reply to "1.4.9 breaks popup only after db upgrade request", on the site WordPress Support Forums:
    Can you let me know what tables are affected? I can see prior to db…

    3 months ago

  • Created a topic, 1.4.9 breaks popup only after db upgrade request, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "row details", on the site WordPress Support Forums:
    awesome, thanks for this, all good.

    3 months ago

  • Posted a reply to "row details", on the site WordPress Support Forums:
    Hi Phil, thanks for follow up on this. cool, I wondered if the shortcode could…

    3 months ago

  • Posted a reply to "1.4.8 breaks triggers creation/edition", on the site WordPress Support Forums:
    done, thanks.

    3 months ago

  • Posted a reply to "1.4.8 breaks triggers creation/edition", on the site WordPress Support Forums:
    hi, of course, please post 2 js files and I'll drop those in.

    3 months ago

  • Posted a reply to "1.4.8 breaks triggers creation/edition", on the site WordPress Support Forums:
    hi, yes, site is local, from console Uncaught TypeError: Cannot set property 'amd' of undefined…

    3 months ago

  • Created a topic, row details, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "tablepress with acf repeater", on the site WordPress Support Forums:
    Hi Tobias, sorry for not being clear, acf is advanced custom fields. https://wordpress.org/plugins/advanced-custom-fields/ The repeater…

    3 months ago

  • Created a topic, tablepress with acf repeater, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot reinitialise datatable", on the site WordPress Support Forums:
    Hi Tobias, Thanks for your support, just to let you know Pagelines Platform 5 plugin…

    3 months ago

  • Created a topic, 1.4.8 breaks triggers creation/edition, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot reinitialise datatable", on the site WordPress Support Forums:
    thanks for looking, I'll let you know when I find the fix

    3 months ago

  • Posted a reply to "Cannot reinitialise datatable", on the site WordPress Support Forums:
    Hi Tobias, thanks for your quick follow up. I've made sure everything works ok in…

    3 months ago

  • Created a topic, Cannot reinitialise datatable, on the site WordPress Support Forums

    3 months ago

  • Created a topic, checkboxes all disabled on 1.3.4, 1.3.3 is fine, on the site WordPress Support Forums

    8 months ago

  • Created a topic, code error with wp4.3.1, on the site WordPress Support Forums

    9 months ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "autofocus", on the site WordPress Support Forums:
    yeah, I was swapping out the standard search, which has jQuery focus within the overlay.…

    1 year ago

  • Created a topic, autofocus, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update broken --no sidebars displayed.", on the site WordPress Support Forums:
    hi @david all good with 2.0.9.5

    2 years ago

  • Posted a reply to "Permalink - Removing the category", on the site WordPress Support Forums:
    hi James, great to see cats now use page base. Can I +1 for add…

    2 years ago

  • Posted a reply to "Update broken --no sidebars displayed.", on the site WordPress Support Forums:
    2.0.9 installed. Update to 2.0.9.4 prevents site from loading, white screen. Reverted back to 2.9…

    2 years ago

  • Posted a reply to "Error on update 1.10.1", on the site WordPress Support Forums:
    Hi Marcin, all good with 1.10.3 =)

    2 years ago

  • Posted a reply to "Error on update 1.10.1", on the site WordPress Support Forums:
    I've upgraded to 1.10.2 The Admin/Prods now loads despite error: Error! Jigoshop requires at least…

    2 years ago

  • Posted a reply to "Error on update 1.10.1", on the site WordPress Support Forums:
    Hi, repo says it's at 1.10.2

    2 years ago

  • Created a topic, Error on update 1.10.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalink - Removing the category", on the site WordPress Support Forums:
    Hi James, yes, I'm using 1.2.1 *on multisite with domain mapping though, could this be…

    2 years ago

  • Posted a reply to "Permalink - Removing the category", on the site WordPress Support Forums:
    on a similar subject, it would be nice to set the slug within admin, without…

    2 years ago

  • Posted a reply to "3.6 ?", on the site WordPress Support Forums:
    Hi David, Just found I experience the same issue. I have .php in mu-plugins on…

    3 years ago

  • Posted a reply to "photon should serve jetpack css/js from CDN", on the site WordPress Support Forums:
    But not custom CSS? eg: '/?custom-css=1&csblog=16&cscache=6&csrev=1' and if not via s1, s2, s3, etc what's…

    3 years ago

  • Posted a reply to "Scale Image to Mobile size when clicked", on the site WordPress Support Forums:
    @kelly, this will help you http://plugins.josepardilla.com/fancybox-for-wordpress/

    3 years ago

  • Created a topic, Form display breaks on wp3.5.1 bp1.6.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "JavaScript Error: "TypeError: this.hoverable is undefined"", on the site WordPress Support Forums:
    I reverted to 1.6.8 and removed config and site loads now [aam] multisite.apply_all = "true"…

    3 years ago

  • Posted a reply to "JavaScript Error: "TypeError: this.hoverable is undefined"", on the site WordPress Support Forums:
    Hi Vasyl, good to see you back here. I saw plug had been updated so…

    3 years ago

  • Posted a reply to "Plugin not working suddenly", on the site WordPress Support Forums:
    so, my big question now is what about end users? how will they know to…

    3 years ago

  • Posted a reply to "Price for Collection", on the site WordPress Support Forums:
    Hi Zane, one other feature/extension I thought might be really appropriate for Sell Media is…

    3 years ago

  • Posted a reply to "Price for Collection", on the site WordPress Support Forums:
    apologies, my bad, it was this I had lodged in my head... = How do…

    3 years ago

  • Posted a reply to "Price for Collection", on the site WordPress Support Forums:
    Hi Zane, just to clarify, the doc on github suggests price for collection exists 1x…

    3 years ago

  • Created a topic, Form display breaks on 2.3.12 + upgrades, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Price for Collection, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: BuddyPress Sitewide Notice Widget] Buddypress 1.6, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Get buddypress profile page working with WP User Frontend", on the site WordPress Support Forums:
    logging in for update on same.

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Media Component] documentation, support, upload video and kaltura", on the site WordPress Support Forums:
    You'll be glad to know it works! Thank you for your help Gagan. Can I…

    4 years ago

  • Posted a reply to "[Plugin: SimpleReach Slide] forced registration to a site, that offers no account :-/", on the site WordPress Support Forums:
    signing in for an update on when it's fixed, email sent to support.

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Media Component] documentation, support, upload video and kaltura", on the site WordPress Support Forums:
    Hi, contents of file here: http://paste.pagelines.com/5p4 BUT http://IP/var/www/vhosts/domain.com/conf/last_httpd_ip_default.include <IfModule mod_fcgid.c> FcgidInitialEnv PP_CUSTOM_PHP_INI /var/www/vhosts/domain.com/etc/php.ini FcgidMaxRequestLen 16777216…

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Media Component] documentation, support, upload video and kaltura", on the site WordPress Support Forums:
    Hey Gagan, thanks for persevering with this. There's ini for server and domain, I've got…

    4 years ago