Profiles

  • Member Since: May 5th, 2008
  • Find me on:
  • Created a topic, LSCache caching functions are unavailable, on the site WordPress.org Forums:
    Hello, I am getting this message while I'm on a Lit…

  • Posted a reply to Cannot get Twitter working, on the site WordPress.org Forums:
    Never mind. I moved to Social Auto Poster.

  • Created a topic, Warnings after activating php 8.1, on the site WordPress.org Forums:
    Hi When I activate PHP 8.1 (and maybe this is the c…

  • Posted a reply to bwps_file_log, on the site WordPress.org Forums:
    Thank you for the answers.

  • Posted a reply to bwps_file_log, on the site WordPress.org Forums:
    Thanks for your prompt reply. Is delete_option(....) ; a WordPress way to delete old plugin…

  • Created a topic, bwps_file_log, on the site WordPress.org Forums:
    Hi In wp_options, there is quite are large chunk of…

  • Posted a reply to Cannot get Twitter working, on the site WordPress.org Forums:
    After trying 3x, I now have the message: Status: Sharing to AccountsIn the past, posts…

  • Posted a reply to Cannot get Twitter working, on the site WordPress.org Forums:
    So, I created a Project at Twitter and started from scratch again. After I pressed…

  • Created a topic, Cannot get Twitter working, on the site WordPress.org Forums:
    Activated Twitter the "Default" way. After pressing th…

  • Posted a reply to Twitter fix no longer working, on the site WordPress.org Forums:
    Didn't work. I'll open my own threat. Cost me already some hours to get this…

  • Posted a reply to Twitter fix no longer working, on the site WordPress.org Forums:
    I had the same error, but whether I add the code add_filter( 'option_rop_first_install_version', '__return_false' );…

  • Posted a reply to The plugin stopped working, on the site WordPress.org Forums:
    Sorry, the error is back. I'll open a new threat.

  • Posted a reply to The plugin stopped working, on the site WordPress.org Forums:
    @jorgeletraliaHello again! I solved the problem and I will explain it here for those who…

  • Posted a reply to Cannot connect to hidden WordPress login page, on the site WordPress.org Forums:
    I tried it. It worked. The Cloud version has serious issues when there are relative…

  • Created a topic, Cannot connect to hidden WordPress login page, on the site WordPress.org Forums:
    When I fill in my Admin credentials to connect the Clo…

  • Created a topic, Rubish, get it offline, on the site WordPress.org Forums:
    It hangs like many others say. No replies on the forum…

  • Posted a reply to Only on the page that has the subscribe button, on the site WordPress.org Forums:
    @shubhanshukandani This works in Xampp. The code only loads on the page that has the…

  • Created a topic, Only on the page that has the subscribe button, on the site WordPress.org Forums:
    Hello, I want to load the plugin only on the page t…

  • Posted a reply to bot detection?, on the site WordPress.org Forums:
    Yep, no more threats after I purged the cache. Thank you.

  • Posted a reply to bot detection?, on the site WordPress.org Forums:
    I saw that the Litespeed Cache plugin updated on August 16. That could be it…

  • Created a topic, bot detection?, on the site WordPress.org Forums:
    Hi, From August 16 on, I am getting hundreds of the…

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    I've been using this plugin for years now. Years ago, …

  • Posted a reply to Your Weekly Email Summary incorrect, on the site WordPress.org Forums:
    Just saw that it is fixed and working. Thank you again.

  • Posted a reply to Your Weekly Email Summary incorrect, on the site WordPress.org Forums:
    Hello @shubhanshukandani, I got your email. I'm just back from holiday :) I'll keep an…

  • Created a topic, Your Weekly Email Summary incorrect, on the site WordPress.org Forums:
    Hello,I noticed that the "Your Weekly Email Summary" i…

  • Posted a reply to Delete Reports activity, on the site WordPress.org Forums:
    Okay, I understand. Maybe I'll export and merge the data into a local database to…

  • Posted a reply to database tables to remove, on the site WordPress.org Forums:
    Excellent! I'll make a backup first. Thank you

  • Created a topic, Delete Reports activity, on the site WordPress.org Forums:
    Hello, Is there a way keep keep the entries on the …

  • Created a topic, Audience won’t delete when using Litespeed cache, on the site WordPress.org Forums:
    Hello, Just a heads-up, when using the Litespeed Ca…

  • Created a topic, database tables to remove, on the site WordPress.org Forums:
    Hello, I'm cleaning up my database. I'm using Email…

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    I just found the problem. It turns out the the database data from a plugin…

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    Didn't change the speed. I just cancelled the installation after 30 minutes. btw, the size…

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    Done at 34 minutes. So, no changes in performance.

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    Still at 73%. It's been 28 minutes now.CPU usage it very high.

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    Also, when I want to install, I get this validation message: This server's database does…

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    But is your answer about creating a packages or installing a package. Because my problem…

  • Posted a reply to Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    Hi @mohammedeisa, I wish I had Duplicator Pro, only using the Free version ;) I…

  • Created a topic, Can’t get passed Processing Data Replacement, on the site WordPress.org Forums:
    I haven't had any problems with Duplicator in years bu…

  • Posted a reply to Request: opened percentage on reports page, on the site WordPress.org Forums:
    Thank you for implementing it. Looks good!

  • Posted a reply to Request: opened percentage on reports page, on the site WordPress.org Forums:
    That is very good news, @shubhanshukandani. I am looking forward to it. Thank you.Okoth

  • Posted a reply to Stopped sending New Post notification, on the site WordPress.org Forums:
    I just posted a new campaign, and everything works like normal, also the notification. All…

  • Created a topic, Request: opened percentage on reports page, on the site WordPress.org Forums:
    Hello, Could you add a column on the Reports page (…

  • Posted a reply to Scan results, on the site WordPress.org Forums:
    Yes, that could be. Thank you

  • Created a topic, Scan results, on the site WordPress.org Forums:
    I did the 48 tests scan and I got a Poor security leve…

  • Posted a reply to emails File Guard detection could not be delivered, on the site WordPress.org Forums:
    I found some lines in the htaccess that might have caused it. Testing it now.

  • Posted a reply to emails File Guard detection could not be delivered, on the site WordPress.org Forums:
    I am not sure if I am able to do this on a shared server,…

  • Created a topic, emails File Guard detection could not be delivered, on the site WordPress.org Forums:
    Hello, There are no problems receiving Alert emails l…

  • Posted a reply to Subscribing based on category, on the site WordPress.org Forums:
    I'm sorry for not responding. I totally forgot about it, been busy with other things.…

  • Posted a reply to Subscribing based on category, on the site WordPress.org Forums:
    Hi, Thank you for your reply. I understand that I can create Lists. Would it…

  • Created a topic, Subscribing based on category, on the site WordPress.org Forums:
    Hi, I have a website with topics (categories) like he…