WordPress.org

Profiles

offpeakdesign

Profile picture of offpeakdesign
  • Member Since: January 16th, 2011
  • @offpeakdesign on WordPress.org
  • Find me on:

  • Created a topic, Add category to blog loop widget, on the site WordPress Support Forums

    3 months ago

  • Created a topic, biryani font not found, on the site WordPress Support Forums

    3 months ago

  • Created a topic, specific category on homepage, on the site WordPress Support Forums

    9 months ago

  • Created a topic, email sharing error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Link Format Post", on the site WordPress Support Forums:
    Thanks, bdbrown. Prior to your suggestion, I used a post/page redirect plugin to do this…

    11 months ago

  • Posted a reply to "Link Format Post", on the site WordPress Support Forums:
    What if I wanted link format posts to link to external links from the post…

    11 months ago

  • Created a topic, Link Format Post, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Header Ads Widget Has Vanished", on the site WordPress Support Forums:
    Thanks Andrew, I agree with you about the author making changes. I'm personally not using…

    12 months ago

  • Posted a reply to "Header Ads Widget Has Vanished", on the site WordPress Support Forums:
    Just to clarify, this allows the actual widget to display for visitors that have adblock…

    12 months ago

  • Posted a reply to "Header Ads Widget Has Vanished", on the site WordPress Support Forums:
    I think I managed to allow this to display even if you have adblock on.…

    12 months ago

  • Posted a reply to "Header Ads Widget Has Vanished", on the site WordPress Support Forums:
    Would be nice to fix this in the theme so that abp would not recognize…

    12 months ago

  • Posted a reply to "Captions on featured images", on the site WordPress Support Forums:
    Hi bdbrown, is there a way this can be applicable to the category/blog pages? For…

    1 year ago

  • Created a topic, mobile logo, on the site WordPress Support Forums

    1 year ago

  • Created a topic, where is css source saved?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "adding personal info icons", on the site WordPress Support Forums:
    Of course I figure these things out moments after asking the question. I went to…

    1 year ago

  • Created a topic, adding personal info icons, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "parallax effect in mobile", on the site WordPress Support Forums:
    I found this solution to work: topic:Disable parallax on mobile? and added this to my…

    1 year ago

  • Created a topic, parallax effect in mobile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, section height, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "video starts late", on the site WordPress Support Forums:
    thanks for the reply. I wasn't able to install that particular plugin (which seems to…

    1 year ago

  • Created a topic, video starts late, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works with photospace?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there a way to add pinterest button to images?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "import from posts?", on the site WordPress Support Forums:
    cool, thanks!

    2 years ago

  • Created a topic, import from posts?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, simple to use and customizable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "content shifts to top of page", on the site WordPress Support Forums:
    Thanks for looking into it. I realized the issue was because I used the site-header…

    2 years ago

  • Created a topic, content shifts to top of page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, display post format 'link' properly in widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Conflict with Events Manager Pro", on the site WordPress Support Forums:
    This helped me out! Thanks for posting solution!

    3 years ago

  • Created a topic, works great, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "rename 'Main Sidebar' in widget editing dashboard", on the site WordPress Support Forums:
    Found out what I needed to add: // My Child Theme Setup add_action( 'after_setup_theme', 'twentyeleven_child_theme_setup',…

    3 years ago

  • Posted a reply to "rename 'Main Sidebar' in widget editing dashboard", on the site WordPress Support Forums:
    I actually found this and applied it, which seems to affect the widgets, but still…

    3 years ago

  • Created a topic, rename 'Main Sidebar' in widget editing dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "can't modify widgets", on the site WordPress Support Forums:
    That worked for me @WPyogi, thanks. The plugin causing the issue was WP UI. I…

    3 years ago

  • Created a topic, can't modify widgets, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "include user login id", on the site WordPress Support Forums:
    ah, nevermind. I figured it out. I needed to add another form item with a…

    3 years ago

  • Created a topic, include user login id, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Needed plugin!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, links to support or documentation not found, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Not Working At All?", on the site WordPress Support Forums:
    My issue was related to the files being in a subdirectory, but this fixed it.…

    3 years ago

  • Posted a reply to "was working, then not working", on the site WordPress Support Forums:
    This fixed it... "change your Settings>WP UI>Advanced>Demand Load Scripts (check on)"

    3 years ago

  • Posted a reply to "Not Working At All?", on the site WordPress Support Forums:
    is your wordpress site in a subdirectory?

    3 years ago

  • Created a topic, was working, then not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, export profile fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "with buddypress", on the site WordPress Support Forums:
    also, I don't see the field appear in registration page, even though I did select…

    3 years ago

  • Created a topic, with buddypress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, responsiveness, on the site WordPress Support Forums

    3 years ago

  • Created a topic, admin control of field data, on the site WordPress Support Forums

    3 years ago

Plugins