WordPress.org

Profiles

  • Member Since: February 28th, 2015
  • Find me on:
  • Created a topic, love the option to recover lost comments after switching to HTTPS, on the site WordPress.org Forums:
    love the option to recover lost comments after switchi…

    2 months ago

  • Posted a reply to URL parameters result in different sets of comments for the same page, on the site WordPress.org Forums:
    Thank you very much - the solution you gave me works like a charm!

    2 months ago

  • Created a topic, URL parameters result in different sets of comments for the same page, on the site WordPress.org Forums:
    The comments are associated with the full path of the …

    3 months ago

  • Posted a reply to “recover lost comments after moving to https” feature stopped working, on the site WordPress.org Forums:
    thanks, i can see them now as well. not sure what the problem was

    3 months ago

  • Created a topic, “recover lost comments after moving to https” feature stopped working, on the site WordPress.org Forums:
    I'm using Fancy Comments WordPress for its (fantastic)…

    3 months ago

  • Posted a reply to Language specific elementor popups, on the site WordPress.org Forums:
    Thanks guys - I wasn't able to make it work, so i will stick to…

    11 months ago

  • Posted a reply to Language specific elementor popups, on the site WordPress.org Forums:
    thanks - my flow was a bit different but the end configuration was the same...…

    11 months ago

  • Posted a reply to Language specific elementor popups, on the site WordPress.org Forums:
    Thanks, already talked to Elementor who suggested I contact Polylang (which I did). My current…

    11 months ago

  • Created a topic, Translating elementor popup, on the site WordPress.org Forums:
    Is there any way to translate an Elementor popups, so …

    11 months ago

  • Created a topic, Language specific elementor popups, on the site WordPress.org Forums:
    Is there a way to make a language specific Elementor-p…

    11 months ago

  • Posted a reply to search results displayed on the default language, on the site WordPress.org Forums:
    i tried all kinds of variations as @p4fbradjohnson and @daveshine suggested, but with no luck.…

    12 months ago

  • Posted a reply to search results displayed on the default language, on the site WordPress.org Forums:
    Im using Elementor pro widget. it appears on my header which is language specific. I…

    12 months ago

  • Posted a reply to search results displayed on the default language, on the site WordPress.org Forums:
    more info: i tried removing my archive templates completely and the results are the same:categories…

    12 months ago

  • Posted a reply to search results displayed on the default language, on the site WordPress.org Forums:
    thanks for your quick response! It doesn't work unfortunately. I tried both with and without…

    12 months ago

  • Posted a reply to search results displayed on the default language, on the site WordPress.org Forums:
    more info: - the templates for the 2 languages are connected (you can see that…

    12 months ago

  • Created a topic, search results displayed on the default language, on the site WordPress.org Forums:
    I'm using an archive template to display categories an…

    12 months ago

  • Posted a reply to title stopped showing on lightbox, on the site WordPress.org Forums:
    strike that - I played with the gallery settings and it now works: Caption Title…

    3 years ago

  • Created a topic, title stopped showing on lightbox, on the site WordPress.org Forums:
    i'm using foobox (free edition) with foogallery. The l…

    3 years ago

  • Posted a reply to Still not working well on mobile, on the site WordPress.org Forums:
    I'm having the same problem in chrome on an ipad/iphone, but not on an android…

    3 years ago