WordPress.org

Profiles

  • Member Since: January 25th, 2019
  • Find me on:
  • Posted a reply to WordFence Blocked a Background Request to Theme Panel, on the site WordPress.org Forums:
    can you please make me sure, you said exactly this?

    4 days ago

  • Created a topic, WordFence Blocked a Background Request to Theme Panel, on the site WordPress.org Forums:
    I can not edit/customize my newspaper theme panel for …

    6 days ago

  • Posted a reply to Live server to Localhost Migrate, on the site WordPress.org Forums:
    Okay, I will see.

    1 week ago

  • Created a topic, Live server to Localhost Migrate, on the site WordPress.org Forums:
    Is it possible to migrate my live site to localhost by…

    1 week ago

  • Created a topic, Error Report, on the site WordPress.org Forums:
    [STEP] [2021-02-21 12:00:42] Initializing backup... [I…

    1 week ago

  • Created a topic, Loading and Loading, on the site WordPress.org Forums:
    https://prnt.sc/102ox25 loading since 5 minutes..

    1 week ago

  • Posted a reply to Cannot Update Theme Settings, on the site WordPress.org Forums:
    I did this, but sorry to say it does not work. can you please check…

    2 weeks ago

  • Created a topic, Cannot Update Theme Settings, on the site WordPress.org Forums:
    Can not update theme settings of my blog site, after s…

    2 weeks ago

  • Created a topic, Can not remove Learnpress sections, on the site WordPress.org Forums:
    This is my page made with LearnPress Plugin, I don't n…

    3 weeks ago

  • Posted a reply to my website has Tagmanager twice!!, on the site WordPress.org Forums:
    Walaikum... Yes, that is the exact website. Actually, Google PageSpeed found two google tag manager.***…

    3 weeks ago

  • Created a topic, Can not find a particular CSS file to unload, on the site WordPress.org Forums:
    I am not finding that particular CSS file to check unl…

    3 weeks ago

  • Posted a reply to my website has Tagmanager twice!!, on the site WordPress.org Forums:
    Sorry for that image link, This is that,

    3 weeks ago

  • Created a topic, my website has Tagmanager twice!!, on the site WordPress.org Forums:
    My website has two analytics / tag manager installed …

    3 weeks ago

  • Created a topic, GTMetrix says…, on the site WordPress.org Forums:
    Gtmetrix says this CSS file is unused or unnecessary, …

    3 weeks ago

  • Created a topic, Please Add this …, on the site WordPress.org Forums:
    Please add fade-out* lazy load system on Optimole.

    4 weeks ago

  • Posted a reply to Text Fade In Issue, on the site WordPress.org Forums:
    I just embedded a youtube video, see https://prnt.sc/xx7tmy

    4 weeks ago

  • Posted a reply to Text Fade In Issue, on the site WordPress.org Forums:
    Maybe you did not catch my point.... this theme is made with elementor.

    4 weeks ago

  • Posted a reply to Text Fade In Issue, on the site WordPress.org Forums:
    No, This is happening on both devices. I gave you screenshot of Desktop too. Take…

    1 month ago

  • Created a topic, How can I Remove Publication Date?, on the site WordPress.org Forums:
    I dont wanna see date feature here. Where to remove it…

    1 month ago

  • Created a topic, Text Fade In Issue, on the site WordPress.org Forums:
    I have added a Title section and a Text Editor section…

    1 month ago

  • Created a topic, Worst Plugin, on the site WordPress.org Forums:
    Nothing does

    1 month ago

  • Created a topic, Does Optimole solve that issue?, on the site WordPress.org Forums:
    My Pagespeed Insight report.

    1 month ago

  • Created a topic, Remove Unused CSS / JS formula, on the site WordPress.org Forums:
    I can i fix these by Litespeed Cache 😃

    1 month ago

  • Created a topic, Can Not UPDATE Changes!!!, on the site WordPress.org Forums:
    When I click update, It says Server error. Screenshot…

    1 month ago

  • Posted a reply to Blurry Lazy Load Issue, on the site WordPress.org Forums:
    It works...... Thank you.

    2 months ago

  • Created a topic, Blurry Lazy Load Issue, on the site WordPress.org Forums:
    How can I get rid of this? I want a Simple lazy load..…

    2 months ago

  • Created a topic, Not Good, on the site WordPress.org Forums:
    Competitor popular plug ins are far better.

    2 months ago

  • Created a topic, Issue: Missing alt text of Images, on the site WordPress.org Forums:
    How can I solve it...?

    2 months ago

  • Created a topic, Useless, on the site WordPress.org Forums:
    Too boring design...

    2 months ago

  • Posted a reply to Site takes 3.7, LSCP CSS takes 2*, on the site WordPress.org Forums:
    Thank You, It Works.

    2 months ago

  • Created a topic, cf-cache-status : MISS, on the site WordPress.org Forums:
    This is taking 1 second, when my whole homepage with a…

    2 months ago

  • Posted a reply to Site takes 3.7, LSCP CSS takes 2*, on the site WordPress.org Forums:
    I retested, but shows the same result!

    3 months ago

  • Created a topic, Site takes 3.7, LSCP CSS takes 2*, on the site WordPress.org Forums:
    I checked my site speed on GTMetrix, noticed that the…

    3 months ago

  • Created a topic, backup_core is not responding!!, on the site WordPress.org Forums:
    https://prnt.sc/w15hbg How to solve it?

    3 months ago

  • Created a topic, wp_remote_post() test back to this server failed!, on the site WordPress.org Forums:
    Why is this is happening? How to solve....? https://p…

    3 months ago

  • Posted a reply to Minify – “Cloudflare vs Litespeed Cache”??, on the site WordPress.org Forums:
    What if I use both Cloudflare and LiteSpeed cache for minification?

    3 months ago

  • Posted a reply to Can WEBP be served through CDN?, on the site WordPress.org Forums:
    I am already using WebP replacement by Litespeed Cache plugin. Should i disable that to…

    3 months ago

  • Created a topic, Can WEBP be served through CDN?, on the site WordPress.org Forums:
    Does optimole image optimization plugin serve webp ima…

    3 months ago

  • Posted a reply to MISLEADING – NOT FREE, on the site WordPress.org Forums:
    Surely this guy is spam.

    3 months ago

  • Created a topic, Minify – “Cloudflare vs Litespeed Cache”??, on the site WordPress.org Forums:
    Hello, I run a WordPress website, I am using cloudflar…

    3 months ago

  • Created a topic, advanced-cache.php is inactive, on the site WordPress.org Forums:
    I used almost all cache plugins from WordPress, I noti…

    3 months ago

  • Posted a reply to Issue: NewspaperX theme panel with WordFence, on the site WordPress.org Forums:
    Yes, I tried. Still, I am having this issue on my site. Is it happening…

    3 months ago

  • Posted a reply to Issue: NewspaperX theme panel with WordFence, on the site WordPress.org Forums:
    after Enabling Learning Mode, I tried that. but still, after reloading or purge all cache,…

    3 months ago

  • Posted a reply to Jetpack Dashboard was unable to properly communicate with your website., on the site WordPress.org Forums:
    I just installed + Setuped Jetpack now. And after connecting my site with Wp &…

    3 months ago

  • Posted a reply to Jetpack Dashboard was unable to properly communicate with your website., on the site WordPress.org Forums:
    Oh, I just deleted jetpack from my site after the issue. I am reconnecting again,…

    3 months ago

  • Posted a reply to Scaled Image feature needed only, on the site WordPress.org Forums:
    Ok, I will try. Thanks for your recommendation.

    3 months ago

  • Created a topic, Issue: NewspaperX theme panel with WordFence, on the site WordPress.org Forums:
    I am using WordPress popular theme NewspaperX, a coupl…

    3 months ago

  • Created a topic, Scaled Image feature needed only, on the site WordPress.org Forums:
    My website is using Litespeed Cache Plugin that has bu…

    3 months ago

  • Created a topic, WPvivid stopped backing up, on the site WordPress.org Forums:
    This screenshot is taken today! it still did not back …

    3 months ago

  • Posted a reply to Jetpack Dashboard was unable to properly communicate with your website., on the site WordPress.org Forums:
    Yes! I just tried again from the beginning process. And then it happens again. [After…

    3 months ago