WordPress.org

Profiles

nr27

Profile picture of nr27
  • Member Since: September 10th, 2013
  • @nr27 on WordPress.org
  • Find me on:

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    sure! just enabled support at http://rajayogalimmen.nl Plus support was already enabled at http://www.nr27.nl because of…

    2 weeks ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    2 out of 3 websites I tested today backup fine. These two keep showing the…

    3 weeks ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    the last update (3.6.2.) seems to have fixed a problem with complete backups running forever…

    3 weeks ago

  • Posted a reply to "Priority Support", on the site WordPress Support Forums:
    Super; we'll do!

    3 weeks ago

  • Posted a reply to "Priority Support", on the site WordPress Support Forums:
    Hi Matt, In your email you wrote: I saw your update on the free Support…

    3 weeks ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    just ran a backup: Files AND Database! 485 MB!? seems the last update fixed something?!…

    3 weeks ago

  • Posted a reply to "Priority Support", on the site WordPress Support Forums:
    don't have a Priority ticket (yet)???

    3 weeks ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    screenshot after update from version 3.6.1 to 3.6.2, see http://prnt.sc/c0rt5d

    3 weeks ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    screenshot with bottom excludes list, see: http://prnt.sc/c0rsoz

    3 weeks ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    screenshot with top excludes list, see: http://prnt.sc/c0rs0w

    3 weeks ago

  • Posted a reply to "Priority Support", on the site WordPress Support Forums:
    Hi there! I bought the pro version for one of my clients. Since the update…

    3 weeks ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    I'm still experiencing the exact same issues; what is the point in opening a new…

    3 weeks ago

  • Posted a reply to "Priority Support", on the site WordPress Support Forums:
    just did; hope to hear from you soon Matt!

    4 weeks ago

  • Created a topic, Priority Support, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Priority Support, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "'run now' option gone", on the site WordPress Support Forums:
    I would like to move back to WP Backup also (using BackUpWordPress now, but it…

    2 months ago

  • Posted a reply to "transparant logo", on the site WordPress Support Forums:
    Yes; that's better, it's working now, thankyou!

    2 months ago

  • Posted a reply to "transparant logo", on the site WordPress Support Forums:
    Found the text area but there's multiple img tags; how do I know which one…

    2 months ago

  • Posted a reply to "transparant logo", on the site WordPress Support Forums:
    I see, thankyou RavanH. So just link to Skype from an image? No need for…

    2 months ago

  • Created a topic, transparant logo, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No backup, just spins", on the site WordPress Support Forums:
    database-only backup: YES files-only backup: NO Would love to try to exclude my /wp-content/uploads folder,…

    3 months ago

  • Created a topic, No backup, just spins, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    thanks for the update Kat; can't wait for the fix.....

    5 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    Kat? Any news?

    6 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    Hi Kat, Just enabled Support at www.nr27.nl. cheers!

    6 months ago

  • Posted a reply to "The images on this page are missing alt tags.", on the site WordPress Support Forums:
    it seems to work Taco; THANKYOU! When will this update go public?

    6 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    noticed the update. any news on the missing dates issue?

    6 months ago

  • Posted a reply to "The images on this page are missing alt tags.", on the site WordPress Support Forums:
    Hello? This post is now 3 weeks old; when can we expect an answer....?

    6 months ago

  • Posted a reply to "'run now' option gone", on the site WordPress Support Forums:
    Here's more information: https://wordpress.org/support/topic/missing-dates

    6 months ago

  • Posted a reply to "This email address does not belong to the same domain as the site.", on the site WordPress Support Forums:
    @DavidFB: Thankyou! Your post cleared up all my questions!

    6 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    well... it started out nice: deactivated and deleted BackUpWordPress, after that I was able to…

    6 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    Larger screenshot: http://postimg.org/image/azrcm3pz7/

    6 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    Hi! WP Backup Plugin (by Umar) is deactivated, but cannot delete the plugin (folder on…

    6 months ago

  • Posted a reply to "missing dates", on the site WordPress Support Forums:
    Hi Kat! I'm currently using your plugin but both have the same problem as described…

    6 months ago

  • Created a topic, missing dates, on the site WordPress Support Forums

    7 months ago

  • Created a topic, adjust text above/around input fields, on the site WordPress Support Forums

    7 months ago

  • Created a topic, The images on this page are missing alt tags., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "'run now' option gone", on the site WordPress Support Forums:
    I'm using BackUpWordPress now; workes similar and the previous backups are stored in there as…

    8 months ago

  • Created a topic, 'run now' option gone, on the site WordPress Support Forums

    8 months ago

  • Created a topic, no dates, on the site WordPress Support Forums

    8 months ago

  • Created a topic, cannot activate Pro version, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    very good; thank's for all your help, left you a 5 star review!

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    done... great! Leave the display the complete set of parameters for the widget checked?

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    checked display the complete set of parameters for the widget and saved.... what's next?

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    sorry... tried again, it saves but now the effect is gone aldolat....

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    this is very strange... like I said "Link the title to the post" is UNchecked,…

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    Hi! The effect looks fine BUT: cannot seem to remove link although "Link the title…

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    that works fine; thankyou. is it possible to remove the link AND have bold+color effect?…

    10 months ago

  • Posted a reply to "change post title color and make bold", on the site WordPress Support Forums:
    @aldolat; I have 1 more question: I noticed that the custom css you provided doesn't…

    10 months ago

  • Created a topic, great support!, on the site WordPress Support Forums

    10 months ago