WordPress.org

Profiles

nowton

Profile picture of nowton
  • Member Since: November 5th, 2009
  • Rotterdam, Netherlands
  • Find me on:

  • Created a topic, How to translate All Day tag, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "YARPP Experiments no longer visible in WP Settings", on the site WordPress Support Forums:
    Thanks for that @letterafterz. Plugin author: any chance of updating?

    4 days ago

  • Created a topic, Dropdown empty on adding a new gallery, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "oembed fails in custom field", on the site WordPress Support Forums:
    Dear Everett, I'm not used you not intervening in these threads. If you think it's…

    6 days ago

  • Posted a reply to "Past Events Listing does not show", on the site WordPress Support Forums:
    Resaving the posts (each) made them appear in the listing again. Not a solution per…

    3 weeks ago

  • Posted a reply to "Past Events Listing does not show", on the site WordPress Support Forums:
    http://stedenlink.digitalestedenagenda.nl/evenementen-archief/

    3 weeks ago

  • Posted a reply to "Past Events Listing does not show", on the site WordPress Support Forums:
    v 5.5.5 (latest)

    3 weeks ago

  • Posted a reply to "Past Events Listing does not show", on the site WordPress Support Forums:
    Yes, if I set the view to All Events I can see all (past) events.

    3 weeks ago

  • Posted a reply to "Past Events Listing does not show", on the site WordPress Support Forums:
    It currently says 'No Events'. If I use [events_list] it says so as well, but…

    4 weeks ago

  • Created a topic, Past Events Listing does not show, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Does Analyticator handle ecommerce as well?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal error: Class EM_Locations not found when opening settings", on the site WordPress Support Forums:
    Nope, no diff in that case, either. I decided to uninstall, remove and reinstall, and…

    1 month ago

  • Created a topic, S3 Frankfurt location available, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Does not insert code, does not save profile", on the site WordPress Support Forums:
    Nevermind, fixed it

    1 month ago

  • Created a topic, Does not insert code, does not save profile, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal error: Class EM_Locations not found when opening settings", on the site WordPress Support Forums:
    Any updates on this?

    1 month ago

  • Created a topic, Reprime cache, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal error: Class EM_Locations not found when opening settings", on the site WordPress Support Forums:
    Set it as such: no difference I'm afraid.

    2 months ago

  • Posted a reply to "Fatal error: Class EM_Locations not found when opening settings", on the site WordPress Support Forums:
    Locations on main blog is set to 'no'. Show global locations on main blog is…

    2 months ago

  • Created a topic, Shows incorrect amount of photos, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "working but show wrong number of photos", on the site WordPress Support Forums:
    Oh, the amount of support is just overwhelming. Marking this one broken.

    2 months ago

  • Created a topic, Fatal error: Class EM_Locations not found when opening settings, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Jetpack mosaic when using eazyest_folder shortcode, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Is there a way to specify the number of related posts programmatically?", on the site WordPress Support Forums:
    I'd like to know this as well. Thanks.

    3 months ago

  • Posted a reply to "How to Exclude a page", on the site WordPress Support Forums:
    Thanks, excellent solution.

    4 months ago

  • Posted a reply to "incorrectly shows post as event in sidebar", on the site WordPress Support Forums:
    Let me refrase that: How can I test which condition is in effect on each…

    4 months ago

  • Posted a reply to "incorrectly shows post as event in sidebar", on the site WordPress Support Forums:
    How can I test which TEC-conditional is in effect for a specific view? Our standard…

    4 months ago

  • Posted a reply to "Cannot add domains for site ID=1", on the site WordPress Support Forums:
    Solved by htaccess editing. A warning in the interface and/or mention of this issue in…

    4 months ago

  • Posted a reply to "Events shown in reverse order/from the past", on the site WordPress Support Forums:
    'start_date' => strtotime('now') without quotes around now works properly. No need for more hoop jumping,…

    4 months ago

  • Posted a reply to "Cannot add domains for site ID=1", on the site WordPress Support Forums:
    Is this documented sowewhere?

    4 months ago

  • Posted a reply to "Events shown in reverse order/from the past", on the site WordPress Support Forums:
    Sorry, but that code just doesnt show any events in our case, I'm afraid

    4 months ago

  • Created a topic, Cannot add domains for site ID=1, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "incorrectly shows post as event in sidebar", on the site WordPress Support Forums:
    Furthermore on this view http://www.stadspodium-rotterdam.nl/evenementen/list/?tribe_event_display=past we set a widget to not display using Widget Logic…

    4 months ago

  • Posted a reply to "Events shown in reverse order/from the past", on the site WordPress Support Forums:
    This produced the desired result, with this error as a side-effect Warning: strtotime() expects parameter…

    4 months ago

  • Created a topic, oembed fails in custom field, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Events shown in reverse order/from the past", on the site WordPress Support Forums:
    Thanks, Rob. I don't expect you guys to fix _my code, only _yours ;-)

    4 months ago

  • Created a topic, incorrectly shows post as event in sidebar, on the site WordPress Support Forums

    4 months ago

  • Created a topic, conditional not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Events shown in reverse order/from the past", on the site WordPress Support Forums:
    http://tri.be/support/documentation/working-with-tribe_get_events/ this is what I used. I tried setting 'eventDisplay' to all or custom but…

    4 months ago

  • Posted a reply to "Events shown in reverse order/from the past", on the site WordPress Support Forums:
    I cannot believe I just read that. I used code as per your documentation, and…

    5 months ago

  • Created a topic, Events shown in reverse order/from the past, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "dashboard display broken", on the site WordPress Support Forums:
    I wouldn't bother. The plugin is obviously abandoned. Maybe WP should set a flag for…

    5 months ago

  • Posted a reply to "After media upload modal is closed, page scroll is not working", on the site WordPress Support Forums:
    That helped, but only if I add !important to it. Nevertheless this is a nasty…

    6 months ago

  • Posted a reply to "[Bug] Two entries in Main Menu", on the site WordPress Support Forums:
    Oh, the amount of support is just overwhelming! I'll open another thread, because it feels…

    6 months ago

  • Posted a reply to "File cannot be downloaded", on the site WordPress Support Forums:
    Casimir, please start your own thread, as this one is unrelated and marked resolved. Thanks.

    6 months ago

  • Posted a reply to "After media upload modal is closed, page scroll is not working", on the site WordPress Support Forums:
    Same here, but we'd rather not mess with core files. Everett, have you seen this?

    6 months ago

  • Posted a reply to "single page template", on the site WordPress Support Forums:
    Indeed, my co-developer found out that the author created his own template-redirect. To disable this,…

    6 months ago

  • Created a topic, [Request] have editors create queries, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "single page template", on the site WordPress Support Forums:
    Thanks, found the documentation but in this case that doesnt seem to work. Probably due…

    7 months ago

  • Created a topic, [Bug] Two entries in Main Menu, on the site WordPress Support Forums

    7 months ago