WordPress.org

Profiles

Profile picture of
  • Member Since: July 26th, 2004
  • Find me on:

  • Posted a reply to "WP-Cache", on the site WordPress Support Forums:
    Fatal error: Call to undefined function: sem_get() in /home2/ryan/public_html/blog/wp-includes/wp-cache.php on line 106 I get that…

    10 years ago

  • Posted a reply to "How to exclude asides posts as post entries?", on the site WordPress Support Forums:
    Thanks a bunch! It's quite a long read, so I'll post back if I get…

    10 years ago

  • Posted a reply to "How to exclude asides posts as post entries?", on the site WordPress Support Forums:
    I setup asides using Podz's instructions and so far it's great, but whenever I make…

    10 years ago

  • Posted a reply to "Hurray! For Podz", on the site WordPress Support Forums:
    Thanks you podz for everything! From the great WP guides to answering all my support…

    10 years ago

  • Posted a reply to "First attempt", on the site WordPress Support Forums:
    Cool! A really good use of kubrick!

    11 years ago

  • Posted a reply to "Can't get Livesearch working.", on the site WordPress Support Forums:
    Oh thanks! I thought we just had to do a little section. I did it…

    11 years ago

  • Posted a reply to "Can't get Livesearch working.", on the site WordPress Support Forums:
    Yup, I done that, but still it doesn't work.

    11 years ago

  • Posted a reply to "Can't get Livesearch working.", on the site WordPress Support Forums:
    I've been working on getting Livesearch (http://binarybonsai.com/archives/2004/09/25/livesearch/) working, but I can't. I've followed all the…

    11 years ago

  • Posted a reply to "Upgrading from WP 1.2.1 to 1.3 alpha possible?", on the site WordPress Support Forums:
    I really want to do this because of the new sidepar.php feature. I have it…

    11 years ago

  • Posted a reply to "Moderations&blacklist", on the site WordPress Support Forums:
    The new version (assuming you are using WP-Blacklist) has the ability to automatically delete the…

    11 years ago

  • Posted a reply to "Total revamp", on the site WordPress Support Forums:
    www.tamba2.org.uk/wordpress/graphicalcss/ That should really help you. It helped me getting mines working.

    11 years ago

  • Posted a reply to "CSS code for dotted line under hyperlinks?", on the site WordPress Support Forums:
    Also, Beel, you have those drop down menus on your blog. How would I be…

    11 years ago

  • Posted a reply to "CSS code for dotted line under hyperlinks?", on the site WordPress Support Forums:
    Both of those didn't work too well... Beel's came out as a green underline and…

    11 years ago

  • Posted a reply to "CSS code for dotted line under hyperlinks?", on the site WordPress Support Forums:
    Like when there's a link, what code would I put in my CSS to make…

    11 years ago

  • Posted a reply to "CSS code for menu text color?", on the site WordPress Support Forums:
    Thanks podz! It's all nice and readable now! :) Oh yeah, the page constantly reloading…

    11 years ago

  • Posted a reply to "CSS code for menu text color?", on the site WordPress Support Forums:
    My menu (the bar on the side) text is black, does anybody know the CSS…

    11 years ago

  • Posted a reply to "1.3 Timeline", on the site WordPress Support Forums:
    LoL What's wrong with the alpha anyways. I'm using it just fine.

    11 years ago

  • Posted a reply to "Database error in post preview.", on the site WordPress Support Forums:
    My blog looks fine and the post content is fine except I noticed that when…

    11 years ago

  • Posted a reply to "Stattraq", on the site WordPress Support Forums:
    Is it possible for it to slow down my blog since it's constantly adding to…

    11 years ago

  • Posted a reply to "wp-blog-header not working?", on the site WordPress Support Forums:
    So, my blog is broken? :P I did the rewrites my blog just doesn't do…

    11 years ago

  • Posted a reply to "wp-blog-header not working?", on the site WordPress Support Forums:
    I just wanted my http://www.rv2.org/blog/wp-stats.php and http://www.rv2.org/blog/wp-polls.php pages to have their info loaded inside the…

    11 years ago

  • Posted a reply to "wp-blog-header not working?", on the site WordPress Support Forums:
    So wp-blog-header has nothing to do with layout?

    11 years ago

  • Posted a reply to "wp-blog-header not working?", on the site WordPress Support Forums:
    The wp-polls.php and wp-stats.php are both in same folder as the index.php and they both…

    11 years ago

  • Posted a reply to "wp-blog-header not working?", on the site WordPress Support Forums:
    I'm not exactly sure what the wp-blog-header really does, but I'm guessing it is the…

    11 years ago

  • Posted a reply to "web hosting - which one?", on the site WordPress Support Forums:
    I would use what I use, A Small Orange (http://www.asmallorange.com) You get 400mb of space…

    11 years ago

  • Posted a reply to "wp-polls", on the site WordPress Support Forums:
    What is your site?

    11 years ago

  • Posted a reply to "WP-Polls problem", on the site WordPress Support Forums:
    NVM figured out the problem. When you do view results it goes to index.php. I…

    11 years ago

  • Posted a reply to "wp-polls", on the site WordPress Support Forums:
    I just got it working on my site. rv2.org

    11 years ago

  • Posted a reply to "WP-Polls problem", on the site WordPress Support Forums:
    I got it all working, kinda. My site is www.rv2.org and if you go look…

    11 years ago

  • Posted a reply to "wp-polls", on the site WordPress Support Forums:
    Put that under require('wp-blog-header.php'); Which is way at the top.

    11 years ago

  • Posted a reply to "White text on the post?", on the site WordPress Support Forums:
    Thanks! Both of them works!

    11 years ago

  • Posted a reply to "White text on the post?", on the site WordPress Support Forums:
    Does anybody know the CSS code for making the post content text white? I wanted…

    11 years ago

  • Created a topic, What happens if a file updated for 1.2.1 is mod..., on the site WordPress Support Forums

    11 years ago

  • Posted a reply to "Backup/Restore mod problem.", on the site WordPress Support Forums:
    I guess I didn't. Now it works again! THanks podz!

    11 years ago

  • Posted a reply to "Backup/Restore mod problem.", on the site WordPress Support Forums:
    I'm pretty sure, but let me redo that.

    11 years ago

  • Posted a reply to "Backup/Restore mod problem.", on the site WordPress Support Forums:
    I had this working before but after I moved wordpress to another server everytime I…

    11 years ago

  • Posted a reply to "Can I make the archive show the amount of posts in", on the site WordPress Support Forums:
    that month. Like it would say: September 2004 (12) I figured how to do this…

    11 years ago

  • Posted a reply to "How would I add a navigation bar.", on the site WordPress Support Forums:
    THanks! those are some really cool headers! Just one question. Where do I put the…

    11 years ago

  • Posted a reply to "How would I add a navigation bar.", on the site WordPress Support Forums:
    My website is http://www.rv2.org and I wanted to add a navigation bar right under the…

    11 years ago

  • Posted a reply to "Is there a way to make WP show past posts?", on the site WordPress Support Forums:
    Thanks! That does blend alot better with my site.

    11 years ago

  • Posted a reply to "Is there a way to make WP show past posts?", on the site WordPress Support Forums:
    Thanks Beel! Exactly what I needed!

    11 years ago

  • Posted a reply to "Is there a way to make WP show past posts?", on the site WordPress Support Forums:
    When I go to options, I don't have a "show X posts_paged" option. I am…

    11 years ago

  • Posted a reply to "Is there a way to make WP show past posts?", on the site WordPress Support Forums:
    I make it so wordpress just shows 15 posts a day. Everything after the 15…

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    Anyway to fix that? If there isn't, thats okay. I'm happy that the header works!

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    Cool! Thanks it works! However, now the header doesn't act as a link anymore.

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    Same problem. Does the same thing...it may be problem with Firefox because in IE it…

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    Ok trying that now.

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    What do you mean?

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    It looks fine in IE thought. Strange, usually IE is the one with the problems.

    11 years ago

  • Posted a reply to "Trying to get rid of the blog title. :angry:", on the site WordPress Support Forums:
    Yes, I see it too. I think it may be due to the cause that…

    11 years ago