WordPress.org

Profiles

  • Member Since: January 8th, 2012
  • Find me on:
  • Created a topic, Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    I've been getting error emails from WordPress on a cou…

    2 months ago

  • Posted a reply to Fatal error, PHP 7.3, on the site WordPress.org Forums:
    For what it's worth, I've been using this plugin on PHP 7.0.33 for awhile and…

    2 months ago

  • Posted a reply to Plugin out of date, don’t use, on the site WordPress.org Forums:
    @joopon thank you for the tip on using ACF! Really smooth transition—didn't require changing any…

    3 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    Thank you!!

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    It fails whether it is before or after. I prefer it before.

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    Thank you for pointing me in the right direction! Looks like the following line was…

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    Thanks for your quick replies. Unfortunately, the original problem is back, even with “Cache SSL…

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    I have not. I was hoping for some clarity from the plugin author regarding what…

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    I don't understand your point. The description "for improved performance" indicates this option improves performance.

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    Interesting. Disabling “Cache SSL (HTTPS) requests” seems to fix the issue. What does that tell…

    4 months ago

  • Posted a reply to 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    Hi. I have read the documentation. Where does WooCommerce recommend not caching product pages? What's…

    4 months ago

  • Created a topic, 404 error caused by redirection to _index_ssl.html, on the site WordPress.org Forums:
    When I load https://www.alternativeradio.org/products/…

    4 months ago

  • Posted a reply to PHP Warnings, on the site WordPress.org Forums:
    Thanks! Did you get all of the old code updated? I'm still seeing the following…

    5 months ago

  • Created a topic, Works great, author is responsive, on the site WordPress.org Forums:
    Thanks!

    5 months ago

  • Posted a reply to Coupons don’t consider cart fees as part of initial payment, on the site WordPress.org Forums:
    Thanks. I don't see how coupons couldn't apply to cart fees in theory (add this…

    5 months ago

  • Posted a reply to Not working at all any longer ?, on the site WordPress.org Forums:
    @kau-boy you rock!

    5 months ago

  • Created a topic, Coupons don’t consider cart fees as part of initial payment, on the site WordPress.org Forums:
    Quick bug report: if you try to apply a coupon on a ca…

    5 months ago

  • Created a topic, Getting and filtering Cart post content removes WooCommerce notices, on the site WordPress.org Forums:
    Hey, been a web dev for 17 years, and this is a weird …

    6 months ago

  • Posted a reply to Using W3TC, mobile homepage doesn’t redirect, on the site WordPress.org Forums:
    Thanks! Yes, my iPhone is redirected now, but I must ask: why does your list…

    6 months ago

  • Posted a reply to Using W3TC, mobile homepage doesn’t redirect, on the site WordPress.org Forums:
    Hi @ampforwp, I enabled the AMP extension, but my User Agent Groups are "high" (https://my.cl.ly/content/61f2180c3921)…

    6 months ago

  • Created a topic, PHP Warnings, on the site WordPress.org Forums:
    Hi. Due to outdated code like line 390 of class-wc-gat…

    6 months ago

  • Posted a reply to Using W3TC, mobile homepage doesn’t redirect, on the site WordPress.org Forums:
    Oh. I am talking about the Mobile Redirection setting in AMP > Settings > Advance…

    6 months ago

  • Posted a reply to Using W3TC, mobile homepage doesn’t redirect, on the site WordPress.org Forums:
    I've never touched the Performance > User Agent Groups screen.

    6 months ago

  • Created a topic, Using W3TC, mobile homepage doesn’t redirect, on the site WordPress.org Forums:
    Hi, I've read other support topics where you say W3 T…

    6 months ago

  • Posted a reply to Order status stuck at Processing, on the site WordPress.org Forums:
    I don't remember exactly, but I don't think my PHP error was related to the…

    7 months ago

  • Created a topic, Add Shortcode button in WordPress 5, on the site WordPress.org Forums:
    Any plans to restore the Add Shortcode button/interfac…

    7 months ago

  • Posted a reply to Show saved PayPal email address instead of tiny icon, on the site WordPress.org Forums:
    Thanks! Here's a complete solution for others: // Change tiny PayPal image to user's email…

    8 months ago

  • Created a topic, Show saved PayPal email address instead of tiny icon, on the site WordPress.org Forums:
    Hi, I want to replace the tiny PayPal icon (represent…

    8 months ago

  • Posted a reply to Not working at all any longer ?, on the site WordPress.org Forums:
    It's working for me, thanks! Wish there were a way to filter/disable "The chosen title…

    9 months ago

  • Posted a reply to Order status stuck at Processing, on the site WordPress.org Forums:
    Some more info: the order contained a single Subscription product, and the subscription appears Active…

    9 months ago

  • Posted a reply to Order status stuck at Processing, on the site WordPress.org Forums:
    Marking these variations as both Virtual and Downloadable (even though there are no downloable products)…

    9 months ago

  • Created a topic, Order status stuck at Processing, on the site WordPress.org Forums:
    Hi, I've read the other threads in this support forum …

    9 months ago

  • Posted a reply to Slider layout issue on second load in Safari for Mac, on the site WordPress.org Forums:
    Strange; I didn't get an email notification about your latest response. No, I am not…

    1 year ago

  • Posted a reply to Slider layout issue on second load in Safari for Mac, on the site WordPress.org Forums:
    I have now confirmed this on two computers - an iMac and a MacBook. Can…

    1 year ago

  • Created a topic, Slider layout issue on second load in Safari for Mac, on the site WordPress.org Forums:
    Hi, In Safari for Mac (all software is up to date), m…

    1 year ago

  • Posted a reply to Icons don’t display in IE11 with “Disk: Enhanced”, on the site WordPress.org Forums:
    Wow you are quick! Sorry, use this link: https://my.cl.ly/content/s6wq

    1 year ago

  • Posted a reply to Icons don’t display in IE11 with “Disk: Enhanced”, on the site WordPress.org Forums:
    Interesting...with Disk: Enhanced, three versions of the font file are loaded (each with a 200…

    1 year ago

  • Posted a reply to Icons don’t display in IE11 with “Disk: Enhanced”, on the site WordPress.org Forums:
    Would that cause issues in IE11 but not modern browsers? Here's the php function Enfold…

    1 year ago

  • Created a topic, Icons don’t display in IE11 with “Disk: Enhanced”, on the site WordPress.org Forums:
    Hi, I'm using the Enfold theme, which loads Fontello …

    1 year ago

  • Posted a reply to Conflict with Simple Page Ordering plugin, on the site WordPress.org Forums:
    Gotcha. So I'd have to disable those extra columns entirely (e.g., using https://gist.github.com/chuckreynolds/6171160) if I…

    1 year ago

  • Posted a reply to Conflict with Simple Page Ordering plugin, on the site WordPress.org Forums:
    I opened a bug report and it was closed less than 24 hours before I…

    1 year ago

  • Posted a reply to Conflict with Simple Page Ordering plugin, on the site WordPress.org Forums:
    Confirmed this is an issue with Yoast SEO 6.3.1, WordPress 4.9.4, and https://wordpress.org/plugins/simple-page-ordering/ version 2.2.4…

    1 year ago

  • Created a topic, Conflict with Simple Page Ordering plugin, on the site WordPress.org Forums:
    When Yoast SEO is active, dragging to reorder pages on…

    1 year ago

  • Created a topic, Conflict with Yoast SEO plugin, on the site WordPress.org Forums:
    When Yoast SEO is active, dragging and dropping is a m…

    1 year ago

  • Posted a reply to These Forums Are Not Monitored Regularly. Please Create Support Tickets Instead., on the site WordPress.org Forums:
    Same, I hope Frank and Troy start caring more about their paying customers. I am…

    2 years ago

  • Posted a reply to Search Replace from Subdomain with “/” not working, on the site WordPress.org Forums:
    Not sure if this is related, but I notice another forward slash issue: Searching for…

    2 years ago

  • Posted a reply to Update Banner won’t Clear + Permission Issue, on the site WordPress.org Forums:
    Agreed. It's annoying seeing this on every one of the 50+ WordPress sites I administer,…

    2 years ago

  • Posted a reply to Import “succeeds” at 34,500 products, missing 164, on the site WordPress.org Forums:
    Aha! I discovered a workaround. Simply add thousands of rows of empty data. So, here…

    2 years ago

  • Posted a reply to Import “succeeds” at 34,500 products, missing 164, on the site WordPress.org Forums:
    I'm pretty sure this is endemic to Woocommerce's native import functionality, for the following three…

    2 years ago

  • Posted a reply to Import “succeeds” at 34,500 products, missing 164, on the site WordPress.org Forums:
    Update: After removing thousands of duplicate titles from the CSV, 25,185 product rows remained. When…

    2 years ago