WordPress.org

Profiles

not1_name

  • Member Since: September 24th, 2011
  • @not1_name on WordPress.org
  • Find me on:

  • Created a topic, Just works!, on the site WordPress.org Forums:
    Tried the fancy "Loco Translate" plugin and got "error…

    2 months ago

  • Posted a reply to 403 error, on the site WordPress.org Forums:
    Thanks. As Salient is one of the most common premium themes, and is designed to…

    2 months ago

  • Created a topic, 403 error, on the site WordPress.org Forums:
    Changed my theme to Salient, and now I can't make any …

    2 months ago

  • Posted a reply to error with foreign language, on the site WordPress.org Forums:
    Thanks. Interesting about the font sub setting requiring more memory. I'll turn that off and…

    2 months ago

  • Posted a reply to error with foreign language, on the site WordPress.org Forums:
    Thanks for getting back to me. “Use DOMDocument to parse HTML” didn't work. The error…

    2 months ago

  • Created a topic, error with foreign language, on the site WordPress.org Forums:
    A recent update has broken the plugin for my Japanese …

    2 months ago

  • Posted a reply to error 500, on the site WordPress.org Forums:
    Me too

    2 months ago

  • Posted a reply to WooCommerce coupon usage limit per user, on the site WordPress.org Forums:
    That sounds Excellent. I will certainly give it a go.

    3 months ago

  • Posted a reply to WooCommerce coupon usage limit per user, on the site WordPress.org Forums:
    How are you preventing customers from just changing the browser though. It says it is…

    3 months ago

  • Posted a reply to WooCommerce coupon usage limit per user, on the site WordPress.org Forums:
    Thanks for the suggestion. Your plugin I assume? I'll give it a go.

    3 months ago

  • Created a topic, WooCommerce coupon usage limit per user, on the site WordPress.org Forums:
    Is there a way to truly limit the coupon codes to one …

    3 months ago

  • Created a topic, Genuinely surprised, on the site WordPress.org Forums:
    First time I've ever been compelled enough to write a …

    4 months ago

  • Posted a reply to plug in installed but no button?, on the site WordPress.org Forums:
    Found the problem. Really obvious. Doesn't work on local host. Thats's the reason I wanted…

    7 months ago

  • Posted a reply to plug in installed but no button?, on the site WordPress.org Forums:
    Me too. Version 4.7.4 My WordPress version is set to English, but I have Japanese…

    7 months ago

  • Posted a reply to Price without VAT on mobile, on the site WordPress.org Forums:
    Thanks! Don't know why I didn't think of that! It was the desktop browser that…

    1 year ago

  • Created a topic, Price without VAT on mobile, on the site WordPress.org Forums:
    I have the strangest problem. The PC site is showing p…

    1 year ago