WordPress.org

Profiles

Nos402

Profile picture of Nos402
  • Member Since: April 5th, 2005
  • @nos402 on WordPress.org
  • Find me on:

  • Created a topic, functions-user.php?, on the site WordPress Support Forums

    14 hours ago

  • Posted a reply to "Can't replicate menu behavior in child theme", on the site WordPress Support Forums:
    I can't remember exactly now. I hate when that happens. But I *think* I just…

    2 weeks ago

  • Posted a reply to "Can't replicate menu behavior in child theme", on the site WordPress Support Forums:
    Moot point. I fixed it!

    2 months ago

  • Posted a reply to "Can't replicate menu behavior in child theme", on the site WordPress Support Forums:
    I did that after this post but it seems like a greatly flawed solution as…

    2 months ago

  • Created a topic, Can't replicate menu behavior in child theme, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can't replicate menu behavior in child theme, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Video resizes on post page but not index", on the site WordPress Support Forums:
    Thanks! Worked like a charm! i'm still curious as to where the original wrapper code…

    2 months ago

  • Posted a reply to "Video resizes on post page but not index", on the site WordPress Support Forums:
    I also notice that on the index page it specifies a width and height while…

    2 months ago

  • Posted a reply to "Video resizes on post page but not index", on the site WordPress Support Forums:
    Thanks. When I add those rules, that fixed the index page but ended up making…

    2 months ago

  • Created a topic, Video resizes on post page but not index, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Jetpack Stats Image Broken on Navbar of Child Theme", on the site WordPress Support Forums:
    Just realized that if you go to the site you won't see the navbar since…

    6 months ago

  • Created a topic, Jetpack Stats Image Broken on Navbar of Child Theme, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can't get new site to resolve", on the site WordPress Support Forums:
    Strangely clearing the cache seems to have fixed it. I say strange because when I…

    7 months ago

  • Posted a reply to "Beat Mix Lite Child Theme Not Working", on the site WordPress Support Forums:
    Changed to a test site so to see the non-working version go to nos402.com

    7 months ago

  • Created a topic, Beat Mix Lite Child Theme Not Working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can anyone confirm that this plugin works in 4.4?", on the site WordPress Support Forums:
    Doh! After days of troubleshooting, it all boiled down to clearing my cache.

    7 months ago

  • Created a topic, Can anyone confirm that this plugin works in 4.4?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can't get new site to resolve", on the site WordPress Support Forums:
    And it turns out all the sites DO have a "Home" field. It's just that…

    7 months ago

  • Posted a reply to "Domain Mapping Not Worling For New Site.", on the site WordPress Support Forums:
    And it turns out all the sites DO have a "Home" field. It's just that…

    7 months ago

  • Posted a reply to "Domain Mapping Not Worling For New Site.", on the site WordPress Support Forums:
    Well I now no longer have the blank screen problem but the rest is still…

    7 months ago

  • Created a topic, Domain Mapping Not Worling For New Site., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can't get new site to resolve, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Changed my multisite default URL but now sub-domains get an error", on the site WordPress Support Forums:
    Hmm, weird, eventually it's started working again and asked if I'd updated the URL but…

    10 months ago

  • Posted a reply to "Changed my multisite default URL but now sub-domains get an error", on the site WordPress Support Forums:
    To test, I created a NEW site and can access that dashboard fine, so it's…

    10 months ago

  • Created a topic, Changed my multisite default URL but now sub-domains get an error, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to display two linked posts (complicated explanation within), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Why multiple copies of media instead of simply resizing?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Do website plays count toward 3rd party stats?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need some help with prev/next tags in an IF statement", on the site WordPress Support Forums:
    Woohoo! Solved it! With this: <?php if(atom()->options('single_links')): ?> <?php if(in_category('11')): ?> <div class="post-links clear-block"> <div…

    3 years ago

  • Posted a reply to "Need some help with prev/next tags in an IF statement", on the site WordPress Support Forums:
    Woohoo! Solved it! With this: `<?php if(atom()->options('single_links')): ?> <?php if(in_category('11')): ?> <div class="post-links clear-block"> <div…

    3 years ago

  • Created a topic, Need some help with prev/next tags in an IF statement, on the site WordPress Support Forums

    3 years ago

  • Created a topic, This plugin solved all my problems!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Index is not displaying posts correctly, but archive is", on the site WordPress Support Forums:
    AH! Thank you so much! This was a theme I had downloaded and modified and…

    3 years ago

  • Created a topic, Index is not displaying posts correctly, but archive is, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "registration is disabled" page when not using www. with my domain, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page won't validate with this plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "What is dictating the excerpt when linked on FB?", on the site WordPress Support Forums:
    Ah, it apparently looks for the biggest chunk of text, maybe. If my entry is…

    3 years ago

  • Posted a reply to "What is dictating the excerpt when linked on FB?", on the site WordPress Support Forums:
    Apparently FB cache's the thumbnail. Still no idea why when there is no meta description,…

    3 years ago

  • Created a topic, What is dictating the excerpt when linked on FB?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Absolutely stumped at why my child theme does not behave like its parent", on the site WordPress Support Forums:
    Solved! Kind of... The difference between the parent and child were that the parent had…

    4 years ago

  • Posted a reply to "Absolutely stumped at why my child theme does not behave like its parent", on the site WordPress Support Forums:
    Further narrowed it to JQuery. If I turn that off in the Mysticque settings, my…

    4 years ago

  • Posted a reply to "Absolutely stumped at why my child theme does not behave like its parent", on the site WordPress Support Forums:
    I've narrowed it down to the "primary-content" div. For some reason it's a different height…

    4 years ago

  • Created a topic, Absolutely stumped at why my child theme does not behave like its parent, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Overriding Parent Theme Functions, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Facebook] Doesn't publish to the newsfeed as a status update?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Facebook] How can I exclude a category or post?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How can I exclude a category from all pages but the category archive?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Text showing through hover menu", on the site WordPress Support Forums:
    Awesome! Thanks!

    6 years ago

  • Created a topic, Text showing through hover menu, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Mystique Theme - Title per page?, on the site WordPress Support Forums

    6 years ago