WordPress.org

Profiles

  • Member Since: April 16th, 2014
  • Find me on:
  • Posted a reply to After restore tables no Newsletters present, on the site WordPress.org Forums:
    Solved by the system itself. Do not know how. But it works.

    2 months ago

  • Created a topic, Your subscription has been confirmed, on the site WordPress.org Forums:
    Hi, When I change an email on front-end with parameter…

    2 months ago

  • Posted a reply to After restore tables no Newsletters present, on the site WordPress.org Forums:
    Hmm... Live I can see the correct data again. Strange. On dev it still stays…

    2 months ago

  • Created a topic, After restore tables no Newsletters present, on the site WordPress.org Forums:
    Hi Stefano, I discover that after restore the complete…

    2 months ago

  • Created a topic, Cron Job interval, on the site WordPress.org Forums:
    Here an other tip for Cron job settings: Make it possi…

    2 months ago

  • Created a topic, Time difference in cron job, on the site WordPress.org Forums:
    Hi Stefano, I see a time difference in the cron job wh…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    After your update it works now fine. Thanks for your patient and actions. I will…

    2 months ago

  • Created a topic, Missing index on TABLE `wp_newsletter`, on the site WordPress.org Forums:
    To speed-up the mysql actions I have add an extra inde…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    I send you the invitation with creds for the site via satollo mail.

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    result till now

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    Doing this way does not give me a solution. The only way that you as…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    Stefano, you describe literally that I must use [newsletter form=”4″] in you documentation when working…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    Here example what I did. 4 = french page: [newsletter form="4"] subscription: <p class="textwhite fontbigger"><b>Register…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    Yes I know. I did all that. But it does not work. See screenshots I…

    2 months ago

  • Posted a reply to Missing Messages template in some mails, on the site WordPress.org Forums:
    sure.

    2 months ago

  • Posted a reply to Missing Messages template in some mails, on the site WordPress.org Forums:
    From the front site. Not from admin part.

    2 months ago

  • Posted a reply to Missing Messages template in some mails, on the site WordPress.org Forums:
    I mentioned the emails that do not get the template: 1) Welcome aboard, {name} 2)…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    I use Polylang with the mentioned 5 languages. I also use [newsletter form="1"] and each…

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    Is there a possibility that you give me a solution.

    2 months ago

  • Posted a reply to No Translations in Subscription page, on the site WordPress.org Forums:
    I have change the shortcode on Newsletter page into: [newsletter form=”4″] Now the submit button…

    2 months ago

  • Created a topic, No Translations in Subscription page, on the site WordPress.org Forums:
    I have add and translated all 5 languages of my site f…

    2 months ago

  • Posted a reply to Submit button css does not work, on the site WordPress.org Forums:
    Please give me a code example. Makes it easier to understand.

    2 months ago

  • Posted a reply to Submit button css does not work, on the site WordPress.org Forums:
    In Custom Forms I have add this code as Form=1: <div class="tnp tnp-subscription"> <form method="post"…

    2 months ago

  • Created a topic, Submit button css does not work, on the site WordPress.org Forums:
    Hi, 1) I try to set css for the tnp-submit without su…

    2 months ago

  • Created a topic, Missing Messages template in some mails, on the site WordPress.org Forums:
    I see that in some emails I do not get the default mes…

    2 months ago

  • Created a topic, Tip: load css into the footer, on the site WordPress.org Forums:
    Hi, when testing the SEO I get from several sites the …

    3 months ago

  • Created a topic, Tip: load css into the footer, on the site WordPress.org Forums:
    Hi, when testing the SEO I get from several sites the …

    3 months ago

  • Posted a reply to How to use Messages template within new created Plugin, on the site WordPress.org Forums:
    Ok. got it working. function wpse27856_set_content_type() is overdone here when already using $headers .= "Content-type:text/html;…

    3 months ago

  • Posted a reply to How to use Messages template within new created Plugin, on the site WordPress.org Forums:
    Hi, I found a solution, but it works till sending the email. When receiving I…

    3 months ago

  • Created a topic, How to use Messages template within new created Plugin, on the site WordPress.org Forums:
    Messages template works well after design it. But how …

    3 months ago

  • Created a topic, nothing works when do settings it hangs, on the site WordPress.org Forums:
    I am running latest WP 5.0.2 on PHP 7.1. Also use late…

    3 months ago

  • Posted a reply to Undefined index: pa_color, on the site WordPress.org Forums:
    That works. Thanks

    4 months ago

  • Created a topic, Undefined index: pa_color, on the site WordPress.org Forums:
    Hi I get an issue: Undefined index: pa_color in /home/…

    4 months ago

  • Created a topic, 3 of 7 types are not present, on the site WordPress.org Forums:
    I am working with latest Version 1.2.2.1. There is 7 t…

    4 months ago

  • Posted a reply to How to disable Email Templates and use only Newsletter template, on the site WordPress.org Forums:
    Yes that is why I mention the plugin including the url to it. See first…

    5 months ago

  • Posted a reply to How to disable Email Templates and use only Newsletter template, on the site WordPress.org Forums:
    I am not an intermediator. Therefor I add his address so you can discuss it…

    5 months ago

  • Created a topic, How to disable Email Templates and use only Newsletter template, on the site WordPress.org Forums:
    By default I use for all my emails the plugin Email Te…

    5 months ago

  • Posted a reply to logo takes line-height:150% at top of newsletter, on the site WordPress.org Forums:
    Ok thanks. Maybe something for next version/update. The space for the h1 + header is…

    5 months ago

  • Created a topic, logo takes line-height:150% at top of newsletter, on the site WordPress.org Forums:
    The header with logo is much to height I discover in a…

    5 months ago

  • Posted a reply to Warning file not exist…, on the site WordPress.org Forums:
    solved

    6 months ago

  • Posted a reply to Warning file not exist…, on the site WordPress.org Forums:
    Issue solved: edited functions.php and deleted this lines; add_filter('mailtpl/customizer_template', function(){ return get_stylesheet_directory() . '/admin/templates/default.php'; });…

    6 months ago

  • Created a topic, Warning file not exist…, on the site WordPress.org Forums:
    Hi, I get warning message of files and maps that not e…

    6 months ago

  • Created a topic, How to check Pending payment_status on PayPal, on the site WordPress.org Forums:
    When I get "Pending" payment_status how can I get the …

    7 months ago

  • Created a topic, Need Identifier to link payment to an advertisement, on the site WordPress.org Forums:
    How do I link a payment of an advertisement to an orde…

    8 months ago

  • Posted a reply to Missing orders in admin, on the site WordPress.org Forums:
    Hi, I have set a new test button [wp_paypal button="buynow" name="Verified" currency="EUR" amount="10.00" target="_blank"]. The…

    8 months ago

  • Created a topic, Missing orders in admin, on the site WordPress.org Forums:
    Hi, I installed your plugin and use the shortcodes cor…

    8 months ago

  • Posted a reply to failed to open stream: No such file or directory, on the site WordPress.org Forums:
    I run a cron script everry night to inform me about an update that I…

    8 months ago

  • Created a topic, failed to open stream: No such file or directory, on the site WordPress.org Forums:
    Hi, I see error reporting of your plugin. Hope you can…

    8 months ago

  • Created a topic, Errors and other issues to solve, on the site WordPress.org Forums:
    Here a short dump of debug.log after installing and fi…

    1 year ago

  • Posted a reply to Deprecated: Function create_function(), on the site WordPress.org Forums:
    Since 16 Feb I am waiting to get a reply. It would be nice to…

    1 year ago