Profiles

  • Member Since: February 26th, 2011
  • Website: entreTools.com
  • Job Title: Owner/Consultant
  • Employer: entreTools
  • Find me on:

Interests

ActiveCampaign
ActiveMember360
WooCommerce
LearnDash
BeaverBuilder

  • Posted a reply to Fatal error: lucatume conflict with PODS and LearnDash, on the site WordPress.org Forums:
    I just got a message from LearnDash that they are aware of the issue and…

  • Created a topic, Fatal error: lucatume conflict with PODS and LearnDash, on the site WordPress.org Forums:
    Hi, I'm running into some critical errors when tryi…

  • Posted a reply to Trigger popup via url, on the site WordPress.org Forums:
    Thanks for putting in this ability to trigger via url param (i.e. /?swal=open). Is there…

  • Posted a reply to Random 404 Page Not Found Errors, on the site WordPress.org Forums:
    Yes, I've reset my permalink structure (and saveed) a couple of times, but that hasn't…

  • Created a topic, Random 404 Page Not Found Errors, on the site WordPress.org Forums:
    I have a site that has been in production for years, c…

  • Posted a reply to Request: Allow FDP to be placed under the Tools menu, on the site WordPress.org Forums:
    Ah! I had completely forgot that you have another entry "Plugins Manager" under "Plugins". Sorry,…

  • Posted a reply to Request: Allow FDP to be placed under the Tools menu, on the site WordPress.org Forums:
    Hi Jose. This request is to mostly reduce the clutter on the main admin menu.…

  • Created a topic, Request: Allow FDP to be placed under the Tools menu, on the site WordPress.org Forums:
    Hi, At some point, could you put in an option to have…

  • Created a topic, Need search function for users, on the site WordPress.org Forums:
    Hi, If you have more that around 20 users, the list o…

  • Posted a reply to It prints a return line during Ajax calls, on the site WordPress.org Forums:
    I'm just jumping in on this thread... I have experienced this problem on my live…

  • Posted a reply to Conditional logic based on Pods fields seems to have changed, on the site WordPress.org Forums:
    Thanks for posting this. I've been meaning to post the same problem because I'm experiencing…

  • Posted a reply to No session found error with Shield security, on the site WordPress.org Forums:
    Hi Jory, thanks for the reply. I've tried the other plugins, and frankly, yours is…

  • Created a topic, No session found error with Shield security, on the site WordPress.org Forums:
    Hi, If I have Shield security (https://wordpress.org/…

  • Created a topic, How do I rebuild custom fields?, on the site WordPress.org Forums:
    Hi, I have extended fields for some post types (e.g. …

  • Posted a reply to WooCommerce get_wc_coupon_message missing from WC core ajax list, on the site WordPress.org Forums:
    Hey Jose, IGNORE my message about it not showing in the Actions menu. I did…

  • Posted a reply to WooCommerce get_wc_coupon_message missing from WC core ajax list, on the site WordPress.org Forums:
    Thanks Jose! I really appreciate you looking at this. I'm not sure why the recorder…

  • Created a topic, WooCommerce get_wc_coupon_message missing from WC core ajax list, on the site WordPress.org Forums:
    Hi, I've been experimenting with WooCommerce ajax cal…

  • Posted a reply to How to improve performance of PODS, on the site WordPress.org Forums:
    Thanks for that suggestion, Scott. I did some testing with those settings to see the…

  • Posted a reply to How to improve performance of PODS, on the site WordPress.org Forums:
    Just in case it is helpful to you, here's the heavy hitters in the methods/functions…

  • Posted a reply to How to improve performance of PODS, on the site WordPress.org Forums:
    Thanks Scott... If there's any any more info I can give you or if you…

  • Created a topic, How to improve performance of PODS, on the site WordPress.org Forums:
    Hi, I've noticed that when PODS is active both the fro…

  • Posted a reply to Contextual help balloons don’t close, on the site WordPress.org Forums:
    Thanks for the reply, Igor. It looks like I have identified the problem. A plugin,…

  • Created a topic, Contextual help balloons don’t close, on the site WordPress.org Forums:
    Hi, I'm trying to figure out why the WC contextual he…

  • Posted a reply to Customize your deposit schedule, on the site WordPress.org Forums:
    This notice is ridiculous, and it's super annoying that it doesn't have a dismiss option.…

  • Posted a reply to Trigger popup via url, on the site WordPress.org Forums:
    Hi @beeky2, is there any update you can provide on this request?

  • Created a topic, Where do I get support for this plugin?, on the site WordPress.org Forums:
    Hi, I purchased the pro version of BFR. I've emailed …

  • Posted a reply to Can’t disable display of error messages, on the site WordPress.org Forums:
    Oh, hey, I just realized you mentioned WP_DISPLAY_ERROR, while I'm referencing WP_DEBUG_DISPLAY. Are we talking…

  • Posted a reply to Can’t disable display of error messages, on the site WordPress.org Forums:
    Thanks Andy. I'm still iteratting trying to find out what might be setting WP_DISPLAY_ERROR, but…

  • Created a topic, Can’t disable display of error messages, on the site WordPress.org Forums:
    Hi, I'm having trouble with the display of error mess…

  • Created a topic, Quick Look debug log error message, on the site WordPress.org Forums:
    WP Debugging v2.11.13 Hi, When I view the debug log …

  • Posted a reply to Trigger popup via url, on the site WordPress.org Forums:
    Done... purchased the premium version. But in looking at it I still don't see a…

  • Posted a reply to Use of undefined constant PYS_VERSION, on the site WordPress.org Forums:
    Upgraded to 9.1.1 and so far things look good. Thanks!

  • Created a topic, Use of undefined constant PYS_VERSION, on the site WordPress.org Forums:
    v9.1.0 I'm getting a lot of entries in the php error …

  • Created a topic, Trigger popup via url, on the site WordPress.org Forums:
    Hi @beeky2, Is there a way to trigger the login modal…

  • Posted a reply to Conflict with BeaverBuilder editor, on the site WordPress.org Forums:
    Thanks @beeky2 ! I've been trying this release on a couple of sites and it…

  • Posted a reply to Conflict with BeaverBuilder editor, on the site WordPress.org Forums:
    Hi @beeky2, any updates on this? It's definately causing issues on my sites and I…

  • Posted a reply to Conflict with BeaverBuilder editor, on the site WordPress.org Forums:
    Thanks beeky2... let me know if there's something I can do. If you are not…

  • Created a topic, Conflict with BeaverBuilder editor, on the site WordPress.org Forums:
    Hi, I'm using Beaver Builder site builder with SWAL. …

  • Posted a reply to Move WC Subscriptions back to top menu level, on the site WordPress.org Forums:
    Thanks MayKato... I figured I would post here because the new menu is part of…

  • Created a topic, Move WC Subscriptions back to top menu level, on the site WordPress.org Forums:
    Hi, So WC now has a new admin menu in the backend. S…

  • Created a topic, How to make PODS CPT use page.php vs single.php, on the site WordPress.org Forums:
    Hi, I thought there was a way to configure a PODS CPT…

  • Posted a reply to Migration in progress stuck, on the site WordPress.org Forums:
    Hey @joey... here's the system report. ### WordPress Environment ### WC Version: 6.3.1 REST API…

  • Created a topic, Migration in progress stuck, on the site WordPress.org Forums:
    On my site I'm seeing the message Action Scheduler mig…

  • Created a topic, Request: Ability to set admin column order by post time, on the site WordPress.org Forums:
    Hi, Would it be possible to add a "display column numb…

  • Created a topic, podscache – failed to open dir, on the site WordPress.org Forums:
    Hi, I'm seeing errors like the below that I think are…

  • Posted a reply to Hubspot : randomly updates a wrong user when a new user registers, on the site WordPress.org Forums:
    When I've seen an issue somewhat similar to this it was caused by caching. Specifically,…

  • Posted a reply to Forgot password link on modal not working, on the site WordPress.org Forums:
    Thanks so much for the fix! Tested it and all is working again. I love…

  • Posted a reply to Forgot password link on modal not working, on the site WordPress.org Forums:
    FYI... I just downgraded to v1.7.9 and the Forgot Password link is working. So the…

  • Created a topic, Forgot password link on modal not working, on the site WordPress.org Forums:
    Hi, Recently the "Forgot password" link that is displ…

  • Posted a reply to Why is colon : striped out of url when returned in shortcode, on the site WordPress.org Forums:
    Yes, I'm aware of the migration plugins and do use them, as well as the…

Plugins