Profiles

  • Member Since: April 3rd, 2014
  • Find me on:
  • Posted a reply to Video Play Button Not Showing Correctly, on the site WordPress.org Forums:
    Fantastic. Thank you for your assistance!

    1 year ago

  • Created a topic, Video Play Button Not Showing Correctly, on the site WordPress.org Forums:
    Hi - I have seen a recent change to the thumbnail vie…

    1 year ago

  • Posted a reply to Automatic Taxes – include codes in reporting, on the site WordPress.org Forums:
    Thanks for following up on this @rebeccaolson This continues to be a stone in our…

    1 year ago

  • Posted a reply to Automatic Taxes – include codes in reporting, on the site WordPress.org Forums:
    +1 on this. Found this post while researching how to convert the Tax Code to…

    1 year ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Simple install and options, great implementation into …

    1 year ago

  • Posted a reply to Thumbnails Not Showing in Horizontal Mode, on the site WordPress.org Forums:
    Brilliant. Thank you for finding that! I have unset those values and the thumbs are…

    1 year ago

  • Posted a reply to Thumbnails Not Showing in Horizontal Mode, on the site WordPress.org Forums:
    Thank you for your help. Here is a sample product page - https://sbmotoperformance.com/product/tpi-power-kit-2020-ktm-300-tpi-and-husky-300i/

    1 year ago

  • Created a topic, Thumbnails Not Showing in Horizontal Mode, on the site WordPress.org Forums:
    Really like the functionality of this plugin. However,…

    1 year ago

  • Posted a reply to Duplicate Images, on the site WordPress.org Forums:
    I am having the same issue - original gallery showing with the Dynamic Gallery. WP…

    5 years ago