WordPress.org

Profiles

Profile picture of
  • Member Since: July 9th, 2007
  • Find me on:

  • Posted a reply to "Nav menu not appearing on category pages", on the site WordPress Support Forums:
    I guess I'll just keep documenting in case anyone else encounters this problem. I eventually…

    7 months ago

  • Posted a reply to "Nav menu not appearing on category pages", on the site WordPress Support Forums:
    Digging into the functions.php, I'm guessing that it has something to do with the built…

    7 months ago

  • Created a topic, Nav menu not appearing on category pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "ACF Pro / 5", on the site WordPress Support Forums:
    Not seeing anything in the error log, it's just not showing up.

    7 months ago

  • Created a topic, ACF Pro / 5, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Getting an Error when trying to create a Front-end form using ACF", on the site WordPress Support Forums:
    Ah, that's what I needed, thanks azherahmed!

    8 months ago

  • Posted a reply to "Getting an Error when trying to create a Front-end form using ACF", on the site WordPress Support Forums:
    I really hate doing this, but I went ahead and just commented out this portion…

    8 months ago

  • Posted a reply to "Getting an Error when trying to create a Front-end form using ACF", on the site WordPress Support Forums:
    Found this link, which helps somewhat: https://github.com/AlxMedia/hueman/issues/62 especially the link in that post to this:…

    8 months ago

  • Posted a reply to "Getting an Error when trying to create a Front-end form using ACF", on the site WordPress Support Forums:
    I'm getting this very issue, a conflict between the Option Tree in the Hueman theme…

    8 months ago

  • Posted a reply to "Publicize doesn't fire for scheduled posts while editing other posts", on the site WordPress Support Forums:
    This is the site: http://nathanmhall.com, this is the most recent one I noticed the behavior…

    2 years ago

  • Created a topic, Publicize doesn't fire for scheduled posts while editing other posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "is_category() and in_category() not working", on the site WordPress Support Forums:
    When I echo 'this is cat 7' I get 'this is cat 7'. After commenting…

    5 years ago

  • Posted a reply to "is_category() and in_category() not working", on the site WordPress Support Forums:
    One small update: When I insert include (TEMPLATE . '/wp-loop.php'); like so: <?php if (…

    5 years ago

  • Posted a reply to "is_category() and in_category() not working", on the site WordPress Support Forums:
    Thanks for the response Michael, I tried it out but still got an empty content…

    5 years ago

  • Created a topic, is_category() and in_category() not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Today's posts from previous years - omit the current year from displaying?", on the site WordPress Support Forums:
    I've given up on this for the moment as other work comes my way, hope…

    6 years ago

  • Posted a reply to "Today's posts from previous years - omit the current year from displaying?", on the site WordPress Support Forums:
    Just adding a couple links for anyone else who comes across a similar problem, none…

    6 years ago

  • Posted a reply to "Today's posts from previous years - omit the current year from displaying?", on the site WordPress Support Forums:
    bump

    6 years ago

  • Created a topic, Today's posts from previous years - omit the current year from displaying?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Archive Posts Are Not Displaying", on the site WordPress Support Forums:
    Anyone have any suggestions for poddys? I'm having the exact same problem- my archived by…

    6 years ago

  • Posted a reply to "WP List Bookmarks", on the site WordPress Support Forums:
    Went ahead with wrapping the section in <ul> tags.

    6 years ago

  • Created a topic, WP List Bookmarks, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Auto Email Posts with subject and body working", on the site WordPress Support Forums:
    Thank you!

    7 years ago

  • Posted a reply to "blank content when post via email", on the site WordPress Support Forums:
    Hey there, having the same issue... anyone find any answers?

    7 years ago

  • Posted a reply to "plugin not showing in dashboard", on the site WordPress Support Forums:
    thanks mikedark, you actually helped me uncover the crux of my problem, in my case…

    7 years ago

  • Posted a reply to "New plugin not showing in plugin page", on the site WordPress Support Forums:
    I am having the same issues, just installed the update for the awsom-news plugin and…

    7 years ago

  • Jetpack by WordPress.com