WordPress.org

Profiles

nlsmith

Profile picture of nlsmith
  • Member Since: January 31st, 2011
  • Find me on:

  • Posted a reply to "[Plugin: Events Registration with PayPal IPN] Date Picker Not Working Under HTTPS", on the site WordPress Support Forums:
    A workaround is to change: define("EVNT_RGR_PLUGINFULLURL", WP_PLUGIN_URL . EVNT_RGR_PLUGINPATH ); to define("EVNT_RGR_PLUGINFULLURL", plugins_url('', __FILE__) .…

    4 years ago

  • Created a topic, [Plugin: Events Registration with PayPal IPN] Date Picker Not Working Under HTTPS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: HeadSpace2 SEO] Doesn't Work with 3.1", on the site WordPress Support Forums:
    This seems to have came back up for me with WordPress 3.1.3. When editing information…

    4 years ago

  • Posted a reply to "[Plugin: HeadSpace2 SEO] Meta, robots and title tags don't stick on categories!", on the site WordPress Support Forums:
    Looks like this issue is fixed in the latest version 3.6.34.

    4 years ago

  • Created a topic, [Plugin: Facebook Comments for WordPress] Allow Custom CSS, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: SFR Clone Site] WordPress 3.1 Network Admin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] WP 3.1 and Primary Site Redirects", on the site WordPress Support Forums:
    Works like a charm now. Thanks!

    5 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] WP 3.1 and Primary Site Redirects", on the site WordPress Support Forums:
    Just noticed that the non-mapped domain (http://iccreatives.averagcms.com/) redirects properly, but not one of the mapped,…

    5 years ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] WP 3.1 and Primary Site Redirects, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Multisite with domain mapper and SSL", on the site WordPress Support Forums:
    I've got a 1st draft plugin up on GitHub. If anybody's interested I can put…

    5 years ago

  • Posted a reply to "Multisite with domain mapper and SSL", on the site WordPress Support Forums:
    Quick and dirty: https://gist.github.com/821559 Working for me so far when placed in mu-plugins, but this…

    5 years ago

  • Posted a reply to "Multisite with domain mapper and SSL", on the site WordPress Support Forums:
    In 3.0 there's a problem using FORCE_SSL_ADMIN with a wildcard cert and domain mapping: If…

    5 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] SSL and Mapped Domain", on the site WordPress Support Forums:
    @bob_wp, You should be OK if a wildcard SSL cert is set up. Haven't tried…

    5 years ago