Profiles

  • Member Since: September 27th, 2012
  • Find me on:
  • Posted a reply to 404 on specific pages unless permalink is set to Plain, on the site WordPress.org Forums:
    The issue must have been something specific to some content or setting on the pages,…

  • Created a topic, 404 on specific pages unless permalink is set to Plain, on the site WordPress.org Forums:
    We're having a really strange issue on a site where mo…

  • Posted a reply to Remove tab index, on the site WordPress.org Forums:
    Here's a quick video showing the issue: https://www.loom.com/share/ad48d299646643b7a550f62a45081ccd?sid=65ec5fb3-9bbc-48be-8261-8cba6d33844c The problem is nothing else on the…

  • Created a topic, Remove tab index, on the site WordPress.org Forums:
    Is there a way to remove any tab index from the form f…

  • Created a topic, Conflict with PayPal payments, on the site WordPress.org Forums:
    I'm not quite sure how, but after hooking up this plug…

  • Posted a reply to CSS randomly not loading, on the site WordPress.org Forums:
    Ok, we'll try to check on that when we spot it again.

  • Created a topic, CSS randomly not loading, on the site WordPress.org Forums:
    We have a couple sites where using LiteSpeed Cache is …

  • Posted a reply to PHP 8 compatibility issue, on the site WordPress.org Forums:
    I tried it out, but even on that version I still get the same error…

  • Posted a reply to PHP 8 compatibility issue, on the site WordPress.org Forums:
    It's been quite a while, any update on what the timeline might be on a…

  • Created a topic, Vulnerability, on the site WordPress.org Forums:
    Are you aware of and working on a fix for this vulnera…

  • Created a topic, PHP 8 compatibility issue, on the site WordPress.org Forums:
    When we try to switch to PHP 8, we're getting this err…

  • Posted a reply to PHP 8 Compatibility, on the site WordPress.org Forums:
    It's been a month without any response, is this plugin still being supported?

  • Created a topic, PHP 8 Compatibility, on the site WordPress.org Forums:
    When we have this plugin enabled and try switching to …

  • Created a topic, Email notifications including strange text, on the site WordPress.org Forums:
    When we have email notifications set to send in plain …

  • Created a topic, MetaBox custom fields not showing, on the site WordPress.org Forums:
    I'm trying to import some WooCommerce products, and I …

  • Created a topic, Product Categories List not in correct order, on the site WordPress.org Forums:
    We just discovered there seems to be an issue with the…

  • Created a topic, Loading on unrelated pages, on the site WordPress.org Forums:
    We've been trying to track down things slowing down a …

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    I just tried that again, the error still occurs even on the default theme (Twenty…

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    The only error that was found was the one already listed in the original post.

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    I tried that, even with all other plugins deactivated is still occurs.

  • Posted a reply to Product Categories List menu not working, on the site WordPress.org Forums:
    I've got the status info copied to pastebin here: https://pastebin.com/wKNFCc1q

  • Posted a reply to Product Categories List menu not working, on the site WordPress.org Forums:
    You can check it out here: https://dev.nwrvsupply.com/ The menu in question is on the left…

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    I did that, but it still gives the same error on 3.6.8.

  • Created a topic, Product Categories List menu not working, on the site WordPress.org Forums:
    We've got a Product Categories List block used as a wi…

  • Created a topic, Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    We're getting an error message when we try either to v…

  • Posted a reply to Uncaught TypeError: array_merge(), on the site WordPress.org Forums:
    WordPress 6.0.1 and PHP 8.0.

  • Created a topic, Uncaught TypeError: array_merge(), on the site WordPress.org Forums:
    On a site we recently upgraded to the latest version o…

  • Posted a reply to Error when switching to PHP 8.0, on the site WordPress.org Forums:
    I tested disabling all other plugins and switching to a default theme (Twenty Twenty Two),…

  • Posted a reply to Error when switching to PHP 8.0, on the site WordPress.org Forums:
    Is the particular error I encountered at least one you're aware of and working on?

  • Posted a reply to Error when switching to PHP 8.0, on the site WordPress.org Forums:
    Yes, I've checked with the latest releases, WordPress 6.0 and Yoast 19.0.

  • Created a topic, Error when switching to PHP 8.0, on the site WordPress.org Forums:
    When I try switching from PHP 7.4 to 8.0, I'm getting …

  • Posted a reply to Accessibility issue with Google Translate form, on the site WordPress.org Forums:
    We're still testing in various browsers, but it seems to be working on my end…

  • Created a topic, Accessibility issue with Google Translate form, on the site WordPress.org Forums:
    Hi, we set up GTranslate plugin on this development si…

  • Posted a reply to Preventing reCaptcha from loading, on the site WordPress.org Forums:
    That fixed it for me. Thanks!

  • Created a topic, Preventing reCaptcha from loading, on the site WordPress.org Forums:
    We recently discovered LiteSpeed Cache is blocking reC…

  • Posted a reply to Issue with pods_group_add, on the site WordPress.org Forums:
    Ok, I've submitted the bug report on GitHub.

  • Created a topic, Issue with pods_group_add, on the site WordPress.org Forums:
    We recently noticed our file upload fields were acting…

  • Posted a reply to Image size in RSS Feed, on the site WordPress.org Forums:
    This is resolved now. For anyone having the same trouble and finding this post in…

  • Created a topic, Next button hangs up, on the site WordPress.org Forums:
    We're having an issue where when you try to use the bo…

  • Created a topic, Image size in RSS Feed, on the site WordPress.org Forums:
    We have this plugin to output feeds from other sites, …

  • Created a topic, Intermittent CSS Issue, on the site WordPress.org Forums:
    We've been having an issue where when caching is turne…

  • Posted a reply to Not Converting PNG to JPG, on the site WordPress.org Forums:
    Here's some examples of images where that happened: https://www.fastenernewsdesk.com/wp-content/uploads/2018/06/FDI-May-2018-6.jpg.png https://www.fastenernewsdesk.com/wp-content/uploads/2016/06/cropped-1_FASTENER-NEWS-Logo-FINAL-01.png

  • Created a topic, Not Converting PNG to JPG, on the site WordPress.org Forums:
    We have the settings check to convert PNG to JPG, but …

  • Created a topic, Best Block Plugin I’ve Found, on the site WordPress.org Forums:
    Things I love about this plugin: - not bloated - incl…

  • Posted a reply to Can’t align button, on the site WordPress.org Forums:
    Ah! Got it. Thanks :) Great plugin!

  • Created a topic, details accordion expands wider than the screen, on the site WordPress.org Forums:
    When expanding the accordion on the edit page (see scr…

  • Created a topic, Awesome!, on the site WordPress.org Forums:
    Love it!

  • Created a topic, Can’t align button, on the site WordPress.org Forums:
    Your doc says you can align buttons, but I'm not seein…

  • Posted a reply to Customize no-results message, on the site WordPress.org Forums:
    Where do I find the screen from your last screenshot (https://i.postimg.cc/NfkDyDHj/image.png)? I can't seem to…

  • Posted a reply to Customize no-results message, on the site WordPress.org Forums:
    I tried that, but it didn't seem to work. Also, the instructions say to put…

Plugins