Profiles

  • Member Since: September 27th, 2012
  • Find me on:
  • Created a topic, Product Categories List not in correct order, on the site WordPress.org Forums:
    We just discovered there seems to be an issue with the…

  • Created a topic, Loading on unrelated pages, on the site WordPress.org Forums:
    We've been trying to track down things slowing down a …

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    I just tried that again, the error still occurs even on the default theme (Twenty…

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    The only error that was found was the one already listed in the original post.

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    I tried that, even with all other plugins deactivated is still occurs.

  • Posted a reply to Product Categories List menu not working, on the site WordPress.org Forums:
    I've got the status info copied to pastebin here: https://pastebin.com/wKNFCc1q

  • Posted a reply to Product Categories List menu not working, on the site WordPress.org Forums:
    You can check it out here: https://dev.nwrvsupply.com/ The menu in question is on the left…

  • Posted a reply to Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    I did that, but it still gives the same error on 3.6.8.

  • Created a topic, Product Categories List menu not working, on the site WordPress.org Forums:
    We've got a Product Categories List block used as a wi…

  • Created a topic, Uncaught Error: Call to a member function get_default_args, on the site WordPress.org Forums:
    We're getting an error message when we try either to v…

  • Posted a reply to Uncaught TypeError: array_merge(), on the site WordPress.org Forums:
    WordPress 6.0.1 and PHP 8.0.

  • Created a topic, Uncaught TypeError: array_merge(), on the site WordPress.org Forums:
    On a site we recently upgraded to the latest version o…

  • Posted a reply to Error when switching to PHP 8.0, on the site WordPress.org Forums:
    I tested disabling all other plugins and switching to a default theme (Twenty Twenty Two),…

  • Posted a reply to Error when switching to PHP 8.0, on the site WordPress.org Forums:
    Is the particular error I encountered at least one you're aware of and working on?

  • Posted a reply to Error when switching to PHP 8.0, on the site WordPress.org Forums:
    Yes, I've checked with the latest releases, WordPress 6.0 and Yoast 19.0.

  • Created a topic, Error when switching to PHP 8.0, on the site WordPress.org Forums:
    When I try switching from PHP 7.4 to 8.0, I'm getting …

  • Posted a reply to Accessibility issue with Google Translate form, on the site WordPress.org Forums:
    We're still testing in various browsers, but it seems to be working on my end…

  • Created a topic, Accessibility issue with Google Translate form, on the site WordPress.org Forums:
    Hi, we set up GTranslate plugin on this development si…

  • Posted a reply to Preventing reCaptcha from loading, on the site WordPress.org Forums:
    That fixed it for me. Thanks!

  • Created a topic, Preventing reCaptcha from loading, on the site WordPress.org Forums:
    We recently discovered LiteSpeed Cache is blocking reC…

  • Posted a reply to Issue with pods_group_add, on the site WordPress.org Forums:
    Ok, I've submitted the bug report on GitHub.

  • Created a topic, Issue with pods_group_add, on the site WordPress.org Forums:
    We recently noticed our file upload fields were acting…

  • Posted a reply to Image size in RSS Feed, on the site WordPress.org Forums:
    This is resolved now. For anyone having the same trouble and finding this post in…

  • Created a topic, Next button hangs up, on the site WordPress.org Forums:
    We're having an issue where when you try to use the bo…

  • Created a topic, Image size in RSS Feed, on the site WordPress.org Forums:
    We have this plugin to output feeds from other sites, …

  • Created a topic, Intermittent CSS Issue, on the site WordPress.org Forums:
    We've been having an issue where when caching is turne…

  • Posted a reply to Not Converting PNG to JPG, on the site WordPress.org Forums:
    Here's some examples of images where that happened: https://www.fastenernewsdesk.com/wp-content/uploads/2018/06/FDI-May-2018-6.jpg.png https://www.fastenernewsdesk.com/wp-content/uploads/2016/06/cropped-1_FASTENER-NEWS-Logo-FINAL-01.png

  • Created a topic, Not Converting PNG to JPG, on the site WordPress.org Forums:
    We have the settings check to convert PNG to JPG, but …

  • Created a topic, Best Block Plugin I’ve Found, on the site WordPress.org Forums:
    Things I love about this plugin: - not bloated - incl…

  • Posted a reply to Can’t align button, on the site WordPress.org Forums:
    Ah! Got it. Thanks :) Great plugin!

  • Created a topic, details accordion expands wider than the screen, on the site WordPress.org Forums:
    When expanding the accordion on the edit page (see scr…

  • Created a topic, Awesome!, on the site WordPress.org Forums:
    Love it!

  • Created a topic, Can’t align button, on the site WordPress.org Forums:
    Your doc says you can align buttons, but I'm not seein…

  • Posted a reply to Customize no-results message, on the site WordPress.org Forums:
    Where do I find the screen from your last screenshot (https://i.postimg.cc/NfkDyDHj/image.png)? I can't seem to…

  • Posted a reply to Customize no-results message, on the site WordPress.org Forums:
    I tried that, but it didn't seem to work. Also, the instructions say to put…

  • Created a topic, Customize no-results message, on the site WordPress.org Forums:
    Is there some way for us to customize the wording show…

  • Created a topic, Multiple players able to play at once, on the site WordPress.org Forums:
    When you have multiple players on a page (i.e. one a c…

  • Created a topic, Works great, on the site WordPress.org Forums:
    Very helpful for quickly identifying abandoned plugins.

  • Posted a reply to Uncaught ArgumentCountError, on the site WordPress.org Forums:
    If you're having the same conflict with Toolset as I was, they have a patch…

  • Created a topic, Uncaught ArgumentCountError, on the site WordPress.org Forums:
    I'm getting the following error when trying to make a …

  • Posted a reply to Outdated Plugin Alerts delivered when they shouldn’t be, on the site WordPress.org Forums:
    Thank you, @wfphil, but we are not using Wordfence Central for these sites, so that…

  • Created a topic, Outdated Plugin Alerts delivered when they shouldn’t be, on the site WordPress.org Forums:
    We have several sites with Wordfence configured to "Al…

  • Posted a reply to Unable to edit accordion content, on the site WordPress.org Forums:
    Here's what we have in the console: JQMIGRATE: Migrate is installed, version 1.4.1 load-scripts.php:11:552 window.controllers/Controllers…

  • Posted a reply to Unable to edit accordion content, on the site WordPress.org Forums:
    I just tried rolling Elementor back to older versions, and it works fine on 2.7.6,…

  • Posted a reply to Unable to edit accordion content, on the site WordPress.org Forums:
    No, I haven't seen any other errors. I tried updating to 2.8.3, but the issue…

  • Posted a reply to Unable to edit accordion content, on the site WordPress.org Forums:
    We've already checked it on several different browsers and several different computers, it's having the…

  • Posted a reply to Unable to edit accordion content, on the site WordPress.org Forums:
    I tried that, but it didn't seem to make any difference.

  • Created a topic, Unable to edit accordion content, on the site WordPress.org Forums:
    When I go to edit the accordion element on pages in th…

  • Created a topic, Great interface with all the options we need, on the site WordPress.org Forums:
    I've been testing this out on my own site and now we'r…

  • Posted a reply to JS error, on the site WordPress.org Forums:
    We're on WordPress 5.3, running Divi for the theme, using LearnDash, and the plugin version…

Plugins