WordPress.org

Profiles

  • Member Since: November 5th, 2015
  • Location: UA, Kharkov
  • Website: nikita-sp.com.ua
  • Job Title: CEO
  • Employer: Rubika
  • Find me on:

Bio

Hello, my dear guest!

I’m a web developer since 2008 year. I’m loving it and want to make WEB better.
That’s why you can google my free extensions for Opencart and I hope I’ll upload some plugins for WP too soon. You can see my works here: https://nikita-sp.com.ua or here (it’s cut version – no time to translate) https://nikita-sp.com

See you in WP community!
Have a nice day.

Interests

web development, artificial intelligence, complex tasks to solve

  • Posted a reply to home_url() returns url without slash in the end, on the site WordPress.org Forums:
    @chouby hi! Any ideas?

    1 hour ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter Well, I think you're right, but it seems so easy for the first sight.…

    2 days ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter well, the code could analyze classes in JS and exclude them from removing for…

    2 days ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter done! :) Interesting technology (I've googled a bit about it) - it's really the…

    3 days ago

  • Created a topic, Best AMP plugin ever!, on the site WordPress.org Forums:
    Google always invent something new and try to make int…

    3 days ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter seems working! I've just added <?php comments_template(); ?> to my single.php and copied a…

    3 days ago

  • Posted a reply to home_url() returns url without slash in the end, on the site WordPress.org Forums:
    @chouby yeah, I know, but the thing is: 1) default site url without / -…

    4 days ago

  • Posted a reply to home_url() returns url without slash in the end, on the site WordPress.org Forums:
    @codestylist I know that it's WP function, but: 1) Default WordPress HAS NO translated static…

    4 days ago

  • Created a topic, home_url() returns url without slash in the end, on the site WordPress.org Forums:
    Hi! I've got faced with a small issue - url of homepa…

    4 days ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter I'm trying to get comment list with wp_list_comments() and it still returns nothing, after…

    1 week ago

  • Posted a reply to WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    @bcworkz no, there is not any custom query, but everything seems to works fine now...…

    1 week ago

  • Posted a reply to WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    @bcworkz sorry, but now (using $query->set) the parameters are set for every query on page…

    1 week ago

  • Posted a reply to WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    Thanks!

    1 week ago

  • Posted a reply to WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    @bcworkz thanks you very much! One more question: what is more efficient and optimized: using…

    2 weeks ago

  • Posted a reply to how to avoid recaptcha delay, on the site WordPress.org Forums:
    The same question, how to delay the ReCaptcha init? The thing is PageSpeed Insights rate…

    2 weeks ago

  • Posted a reply to WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    @bcworkz yeah, I know about disallowing links, but the thing is the page exists, so…

    2 weeks ago

  • Posted a reply to WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    Hi @bcworkz, thanks for the response. The thing is there is no links to any…

    2 weeks ago

  • Created a topic, WordPress process pagination pages on CPT archive with -1 limit, on the site WordPress.org Forums:
    Hi! I was trying to find out some info, but I couldn'…

    2 weeks ago

  • Created a topic, Inline CSS instead of linked file, on the site WordPress.org Forums:
    Hi again! I've spent a few days to manage with this t…

    2 weeks ago

  • Posted a reply to Polylang and All in One Seo Pack sitemap, on the site WordPress.org Forums:
    @barrelleaf seems no, but they are working on it and we're all waiting for the…

    2 weeks ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter I'm using reader mode for now, because we're not ready for AMP-first websites because…

    3 weeks ago

  • Posted a reply to Comment on Amp Page, on the site WordPress.org Forums:
    @westonruter hi again! :) As I understand we need to wait until June to output…

    3 weeks ago

  • Created a topic, Best free plugin to boost website. Fast free support., on the site WordPress.org Forums:
    This is the best free plugin to boost WordPress websit…

    2 months ago

  • Posted a reply to 301 redirect for slash (/) appears after cache generated, on the site WordPress.org Forums:
    @emrevona done. Thanks.

    2 months ago

  • Posted a reply to 301 redirect for slash (/) appears after cache generated, on the site WordPress.org Forums:
    @emrevona but wait, in the permalink settings I've set NO SLASH in the end and…

    2 months ago

  • Posted a reply to 301 redirect for slash (/) appears after cache generated, on the site WordPress.org Forums:
    @emrevona thank you for such a fast response, but this solution is not working. As…

    2 months ago

  • Created a topic, 301 redirect for slash (/) appears after cache generated, on the site WordPress.org Forums:
    Hi! Thank you for this awesome plugin we use on a few…

    2 months ago

  • Posted a reply to Php errors, on the site WordPress.org Forums:
    @nextscripts why my previous post was deleted?

    4 months ago

  • Posted a reply to Php errors, on the site WordPress.org Forums:
    The same issue. Warning: Illegal string offset 'vkOK' in /home/*****/*****/www/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_class_snap.php on line 982 Warning: Cannot…

    4 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter the same settings. Website - checked Stories - unchecked Reader mode is still set…

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter thanks! I've added and replaced all that lines to the files, but it's not…

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter hi! Using the link I can see that the issue is closed, is that…

    5 months ago

  • Posted a reply to Problem with Vkontakte, on the site WordPress.org Forums:
    @nextscripts hi! Could you please provide some information about updates? Thanks.

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter hi there! Sorry for being annoying, but shall I wait for the solution? There…

    5 months ago

  • Posted a reply to Problem with Vkontakte, on the site WordPress.org Forums:
    @nextscripts the same issue. I've noticed it around a month ago. The thing is plugin…

    5 months ago

  • Posted a reply to Warning message after update to WordPress 5.3, on the site WordPress.org Forums:
    Same error. Other plugins was updated, except this. Developers get info about WordPress updates to…

    5 months ago

  • Posted a reply to PHP Warning, on the site WordPress.org Forums:
    @wdfee I'm agree with you. Also could you just check what version of PHP is…

    5 months ago

  • Posted a reply to PHP Warning, on the site WordPress.org Forums:
    @chouby hi! The thing is that is NOT working. I've got the same issue and…

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @nikitasp thanks for information. But Standard mode move all website to AMP (no matter if…

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter but if we don't want to go fully on AMP. It says that all…

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter thanks, I'll wait for an update. Keep in touch. Thanks. p.s. I'm right that…

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter they are the same - Reader. https://prnt.sc/po6y0w

    5 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @westonruter hi! Thanks for the update. I've tested the update on my local server. Seems…

    5 months ago

  • Posted a reply to Sanitizing custom field content, on the site WordPress.org Forums:
    Sorry, my mistake, resolved by previous recommendations.

    6 months ago

  • Created a topic, Sanitizing custom field content, on the site WordPress.org Forums:
    Hi! I'm trying to sanitize content from custom field …

    6 months ago

  • Posted a reply to Static home page with Polylang, on the site WordPress.org Forums:
    @jamesosborne hi! How is it going about this issue? Google still swears at this error.…

    6 months ago

  • Posted a reply to Custom template documentation, on the site WordPress.org Forums:
    @westonruter please, check that, because it's not :) Anyway, seems the topic could be closed…

    7 months ago

  • Posted a reply to Custom template documentation, on the site WordPress.org Forums:
    @westonruter thanks, all works, except amp-accordion. I have FAQ on pages and they wrapped by…

    7 months ago

  • Posted a reply to Custom template documentation, on the site WordPress.org Forums:
    @westonruter thank you! I will try this and give a response. Thanks.

    7 months ago

  • Posted a reply to Custom image size has red x, on the site WordPress.org Forums:
    Seems I've got the same issue, but I'm not sure. If I check "Remove" old…

    7 months ago