WordPress.org

Profiles

  • Member Since: March 17th, 2015
  • Find me on:
  • Created a topic, Create network with existing site, on the site WordPress.org Forums:
    WP 5.1.1 Hello! First of all: Thanks again for this g…

    9 months ago

  • Posted a reply to wordfence-waf.php/Server-Error 500, on the site WordPress.org Forums:
    Hello Gerald, thanks for your reaction. In the meanwhile, I have restored the installation an…

    10 months ago

  • Created a topic, wordfence-waf.php/Server-Error 500, on the site WordPress.org Forums:
    Hello! So, now I have a big problem: Due to a hoster-…

    10 months ago

  • Created a topic, Nice Add-On to Elementor, on the site WordPress.org Forums:
    nothing more to say.

    10 months ago

  • Posted a reply to Interactive whitelisting, on the site WordPress.org Forums:
    Thanks a lot for that answer! As I remember I was logged in as superadmin…

    1 year ago

  • Created a topic, Good Stuff, on the site WordPress.org Forums:
    Works. What more to say?

    1 year ago

  • Created a topic, Interactive whitelisting, on the site WordPress.org Forums:
    Hello! In the past, there was a pop-up of a dialog to…

    1 year ago

  • Created a topic, Solved: “My Networks” in Admin-Bar not being translated?, on the site WordPress.org Forums:
    I've checked the code in the relevant places, as given…

    1 year ago

  • Posted a reply to Can’t access site anymore, on the site WordPress.org Forums:
    The problem is solved: Last action was the full delete of the WP-Statistics-Plugin data (there's…

    1 year ago

  • Created a topic, Can’t access site anymore, on the site WordPress.org Forums:
    Hello! First of all: thanks for that plugin! Till now…

    1 year ago

  • Posted a reply to GETS STUCK at Add WordPress built-in scripts and styles as CJT Templates so it c, on the site WordPress.org Forums:
    Same issue on WP 4.9.7 on a site of a multisite-installation...

    1 year ago

  • Created a topic, German localization seems not to work correctly, on the site WordPress.org Forums:
    Hello! First of all: Thank you for that plugin! My i…

    2 years ago

  • Posted a reply to White Screen – massive problem, on the site WordPress.org Forums:
    Ok, this I didn't say, that I use a child-theme of graphy, sorry.

    2 years ago

  • Posted a reply to White Screen – massive problem, on the site WordPress.org Forums:
    Thank you very much for that really fast answer, didn't expected this! I've done as…

    2 years ago

  • Created a topic, White Screen – massive problem, on the site WordPress.org Forums:
    Hello! I have activated the troubleshot-mode and then…

    2 years ago

  • Created a topic, Locale problem, on the site WordPress.org Forums:
    Hello! First of all: Thanks for that fine Theme! I li…

    2 years ago

  • Created a topic, Wouldn’t it be great…, on the site WordPress.org Forums:
    ... if shortcodes would be executed within a contact f…

    2 years ago

  • Created a topic, Works fine…, on the site WordPress.org Forums:
    ... and nothing more to say. Thank you for that plugin!

    2 years ago

  • Posted a reply to Can’t create document since update to 2.0, on the site WordPress.org Forums:
    Ok, thank you for that fix. But, sorry, still I've got the problem that whether…

    2 years ago

  • Posted a reply to Contact Form 7 – Reply-To, on the site WordPress.org Forums:
    Hello and, first of all: Thanks a lot for that greatfull plugin! I use it…

    2 years ago

  • Created a topic, Nothing to localize?, on the site WordPress.org Forums:
    Hello and first of all thanks a lot for that great plu…

    2 years ago

  • Posted a reply to Automatic expand by id, on the site WordPress.org Forums:
    Well... I don't not why - but now it works as expected. I've checked it…

    2 years ago

  • Posted a reply to Automatic expand by id, on the site WordPress.org Forums:
    Sure, @twinpictures: https://volkerhomann.de/auftragsarbeit/#wortwerker Thanks!

    2 years ago

  • Created a topic, Automatic expand by id, on the site WordPress.org Forums:
    Hi there! First of all: Thank you for this plugin! M…

    2 years ago

  • Posted a reply to My site crash after update!, on the site WordPress.org Forums:
    Do as @csigncsign suggested to be able to log in and then run the update.

    2 years ago

  • Posted a reply to My site crash after update!, on the site WordPress.org Forums:
    Well, same problem after update - blank site. So I put a file named import-export.php…

    2 years ago

  • Created a topic, Helpful, on the site WordPress.org Forums:
    Helpful! Thank You!

    2 years ago

  • Posted a reply to Installed 4.9, menu builder and Customizer don’t work; can’t save pages, on the site WordPress.org Forums:
    Now I can mark this problem as solved: There is a known bug using locales…

    2 years ago

  • Posted a reply to No Data, on the site WordPress.org Forums:
    Now I can mark this problem as solved: As in the ticket mentioned, I changed…

    2 years ago

  • Posted a reply to No Data, on the site WordPress.org Forums:
    Don't know if it's relevant, but there's a known bug using formal languages such as…

    2 years ago

  • Posted a reply to No Data, on the site WordPress.org Forums:
    Next Update (don't know if this is relevant): When I edit a page, I can…

    2 years ago

  • Posted a reply to No Data, on the site WordPress.org Forums:
    So, here's my update: 1) I've changed the theme to twenty seventeen: your plugin works,…

    2 years ago

  • Created a topic, Installed 4.9, menu builder and Customizer don’t work, on the site WordPress.org Forums:
    When I'm working in menus, I can't open the widget "Po…

    2 years ago

  • Posted a reply to No Data, on the site WordPress.org Forums:
    I don't know, if this can help or is maybe a hint to solve: When…

    2 years ago

  • Posted a reply to Plugin conflict with Yoast 5.8, on the site WordPress.org Forums:
    Same problem here. I'll don't like hidden methods, it's against the gist of open source,…

    2 years ago

  • Posted a reply to No Data, on the site WordPress.org Forums:
    You can find a screenshot here: http://sol-ist.de/shares/screenshot.png

    2 years ago

  • Created a topic, No Data, on the site WordPress.org Forums:
    Hi! I just want to have a look at one of my levels, s…

    2 years ago

  • Posted a reply to “Logged-in Users” missed/Multisite, on the site WordPress.org Forums:
    Thank you for the Update, now I can use "Logged-in Users". I'm happy... :-) Yes,…

    2 years ago

  • Posted a reply to Ideas, on the site WordPress.org Forums:
    Edit: Option "Show all groups, not just those with membership." is activated, but as admin…

    2 years ago

  • Created a topic, Ideas, on the site WordPress.org Forums:
    Hello and first of all: Thank you for that plugin, whi…

    2 years ago

  • Posted a reply to Capability for restricted access, on the site WordPress.org Forums:
    Thank you!

    2 years ago

  • Posted a reply to “Logged-in Users” missed/Multisite, on the site WordPress.org Forums:
    a) Yes, from the BuddyDrive-Plugin. I've tried another Plugin, Buddypress Docs, same behaviour b) When…

    2 years ago

  • Posted a reply to Registration/po-files, on the site WordPress.org Forums:
    Thank you Steven, got it now and - SORRY. But wouldn't it be more efficient…

    2 years ago

  • Created a topic, Registration/po-files, on the site WordPress.org Forums:
    Hello and first of all: Thank you or that plugin! I h…

    2 years ago

  • Created a topic, Capability for restricted access, on the site WordPress.org Forums:
    Hello! First of all: Thank you for that Plugin! This…

    2 years ago

  • Posted a reply to “Logged-in Users” missed/Multisite, on the site WordPress.org Forums:
    So, puh, still have a problem, hope you can help: I add a new level,…

    2 years ago

  • Posted a reply to BuddyDrive Not Showing Anything, on the site WordPress.org Forums:
    Edit: "...files can only be seen by OWNER" - not "folder", for sure... :-/

    2 years ago

  • Posted a reply to “Logged-in Users” missed/Multisite, on the site WordPress.org Forums:
    Thank you for these profounding answers! Great plugin, and your plan to realize integration of…

    2 years ago

  • Posted a reply to BuddyDrive Not Showing Anything, on the site WordPress.org Forums:
    WP 4.8.2 (Multisite), BD 2.1.1 Same issue. Tried to set server-permission of the file to…

    2 years ago

  • Posted a reply to “Logged-in Users” missed/Multisite, on the site WordPress.org Forums:
    Thank you for your kind and helpful reply, Joachim! I'm looking forward to the next…

    2 years ago