WordPress.org

Profiles

  • Member Since: March 17th, 2015
  • Find me on:
  • Posted a reply to Doesn’t work with mailpoet?, on the site WordPress.org Forums:
    Thank you, @pewgeuges , for your answer! I don't see a footnote-bug, too. So, with…

    8 months ago

  • Posted a reply to Doesn’t work with mailpoet?, on the site WordPress.org Forums:
    Thanks for answering, @pewgeuges ! Well, prio 9 doesn't work as well as prio 5…

    8 months ago

  • Created a topic, Doesn’t work with mailpoet?, on the site WordPress.org Forums:
    Hello, @pewgeuges ! I was just about to send a newsle…

    8 months ago

  • Created a topic, Is the_content not used when generating a newsletter? – Can’t process footnotes, on the site WordPress.org Forums:
    I use a plugin to put footnotes in a text. This plugin…

    8 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    Well, @pewgeuges , now I checked my posts – all footnotes are there as expected,…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    Thanks for your further comments, @pewgeuges ! And, isn't it funny: My update-messages are in…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    Solved, @pewgeuges ! CM refused support, as was to be expected - in the case…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    OK, @pewgeuges , got the problem: Footnotes collides with the plugin CM Tooltip Glossary 3.7.2…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    @pewgeuges I took a look into the database. in wp_options i find in the field…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    Yes, @pewgeuges , footnotes for the_content is enabled with priority 9223372036854775807 No other hooks are…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    Next check, @pewgeuges : On the site, which shows the footnote correct, I can find…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    I have had a look on my single-site installation again, @pewgeuges: In the post-administration section…

    9 months ago

  • Posted a reply to Doesn’t work any more, on the site WordPress.org Forums:
    1. Same theme. Child of Twentyfiffteen. 2. No messages. 3. Same problem, naturally... 4. 2.1.1.d10…

    9 months ago

  • Created a topic, Doesn’t work any more, on the site WordPress.org Forums:
    So, it's really hard: Multisite installation, footnote…

    9 months ago

  • Posted a reply to Seiten/erster Menüpunkt werden nicht in den Status ‚publish‘ gesetzt, on the site Support-Foren:
    Ein PHP-Snippet hat unter bestimmten Bedingungen Einträge der wp-post-Tabelle in den Status 'draft' gesetzt.

    9 months ago

  • Posted a reply to Pages are reset to draft mode (only Multisite?), on the site WordPress.org Forums:
    Lucky punch, got it! It was a snippet... Thanks a lot, @bcworkz !

    9 months ago

  • Posted a reply to Pages are reset to draft mode (only Multisite?), on the site WordPress.org Forums:
    Yes, exactly. And I actually wanted to save myself the laborious search for the cause…

    9 months ago

  • Posted a reply to Pages are reset to draft mode (only Multisite?), on the site WordPress.org Forums:
    Thanks for answering, @bcworkz , No, 0 critical issues and 0 recommended improvements. As I…

    9 months ago

  • Posted a reply to No HTML-Chars in Superscript Layout?, on the site WordPress.org Forums:
    No, I didn'T. I've checked this again, all seems OK. Maybe there was an typing-error...…

    9 months ago

  • Posted a reply to Space after footnote link, when “.” or “,” follows, on the site WordPress.org Forums:
    Nevermind. Thank you for your plugin.

    9 months ago

  • Posted a reply to Space after footnote link, when “.” or “,” follows, on the site WordPress.org Forums:
    Have a look here, @pewgeuges : https://soetso.de/jdman/footnote-test/ The theme is a child theme based on…

    9 months ago

  • Created a topic, Space after footnote link, when “.” or “,” follows, on the site WordPress.org Forums:
    When the footnote hint in the text is followed by a ".…

    9 months ago

  • Created a topic, Pages are reset to draft mode (only Multisite?), on the site WordPress.org Forums:
    WP 5.5.3-Multisite Hello! May be it's since 5.5, I d…

    9 months ago

  • Created a topic, Seiten/erster Menüpunkt werden nicht in den Status ‚publish‘ gesetzt, on the site Support-Foren:
    WP 5.5.1/Multisite Hallo! Die Seite mit den Problem-…

    10 months ago

  • Posted a reply to [mailpoet_manage_subscription] only for WP-Users?, on the site WordPress.org Forums:
    Hello again @wysija , well, I don't know if it works in the meanwhile –…

    11 months ago

  • Posted a reply to Multisite snippet isn’t saved, on the site WordPress.org Forums:
    Thank you, @bungeshea , I updated the table and it works now!

    12 months ago

  • Posted a reply to [mailpoet_manage_subscription] only for WP-Users?, on the site WordPress.org Forums:
    Thank you for answering, @wysija , I still have the problem – and I don't…

    12 months ago

  • Created a topic, Keeps the promise, on the site WordPress.org Forums:
    Very good.

    1 year ago

  • Posted a reply to No feed support?, on the site WordPress.org Forums:
    Workaraound: Using „Permalink Manager Lite“-Plugin.

    1 year ago

  • Created a topic, Snippet isn’t saved when an fatal error occurs, on the site WordPress.org Forums:
    The installation is multisite but this happend on one …

    1 year ago

  • Posted a reply to Multisite snippet isn’t saved, on the site WordPress.org Forums:
    Ok, I've searched this forum to find out, what I have to do next –…

    1 year ago

  • Created a topic, Fragen vor dem Kauf, on the site WordPress.org Forums:
    Ich habe mich auf der Produktseite umgesehen, erhalte …

    1 year ago

  • Created a topic, [mailpoet_manage_subscription] only for WP-Users?, on the site WordPress.org Forums:
    Hello! I'm try using the shortcode to let my subscrib…

    1 year ago

  • Posted a reply to More feature ideas, on the site WordPress.org Forums:
    Ok, hey, having a look in the expert settings shows: I can activate the footnote…

    1 year ago

  • Posted a reply to Plugin doesn’t filter ‘jQuery(…);’, on the site WordPress.org Forums:
    Ok, the problem is solved: Activating 'Don't remove any tags' in the plugins options -…

    1 year ago

  • Posted a reply to »jQuery( … );« comes up in feed-content, on the site WordPress.org Forums:
    Ok, got solved this problem. So... the problem was the Advanced Excerpt plugin, as it…

    1 year ago

  • Posted a reply to Multisite snippet isn’t saved, on the site WordPress.org Forums:
    Yes: 1 id bigint(20) 2 name tinytext utf8mb4_unicode_520_ci 3 description text utf8mb4_unicode_520_ci 4 code longtext…

    1 year ago

  • Posted a reply to »jQuery( … );« comes up in feed-content, on the site WordPress.org Forums:
    Well, what I have tried to solve this: 1) Deactivating Advanced Excerpt – that helps,…

    1 year ago

  • Created a topic, Plugin doesn’t filter ‘jQuery(…);’, on the site WordPress.org Forums:
    Well, first of all: Thanks for that plugin! Issue: I'…

    1 year ago

  • Posted a reply to »jQuery( … );« comes up in feed-content, on the site WordPress.org Forums:
    AS I have seen just now, it’s not only on feed content, it’s also on…

    1 year ago

  • Created a topic, Multisite snippet isn’t saved, on the site WordPress.org Forums:
    WP 5.4.2 Plugin-Version 2.14.0 Hi! (Still) I can't s…

    1 year ago

  • Created a topic, »jQuery( … );« comes up in feed-content, on the site WordPress.org Forums:
    Got this trouble with feeds... tried to use the_conten…

    1 year ago

  • Created a topic, No HTML-Chars in Superscript Layout?, on the site WordPress.org Forums:
    Maybe intent: In 'Superscript Layout' of the 'Customiz…

    1 year ago

  • Created a topic, Wrong de_DE translation, on the site WordPress.org Forums:
    The translation in de_DE for 'Before Footnotes index' …

    1 year ago

  • Created a topic, More feature ideas, on the site WordPress.org Forums:
    * The po/mo files in the folder wp-content/languages/p…

    1 year ago

  • Posted a reply to Wanted feature… footnotes are shown after social buttons instead behind, on the site WordPress.org Forums:
    Puh, what an error in the title: footnotes are shown after social buttons instead BEFORE.…

    1 year ago

  • Created a topic, Wanted feature… footnotes are shown after social buttons instead behind, on the site WordPress.org Forums:
    Hi! THANK YOU VERY MUCH FOR THIS GREAT PLUGIN!! I rat…

    1 year ago

  • Created a topic, GREAT!!!, on the site WordPress.org Forums:
    // Silence is golden.

    1 year ago

  • Posted a reply to No feed support?, on the site WordPress.org Forums:
    URGENT!!! URGENT!!! URGENT!!!, @archetyped I found out that the content https://mydomain.tld/automatisch-gespeicherter-entwurf/ is written in the…

    1 year ago

  • Posted a reply to Feed wird nicht validiert/gleiche guid bei geplant veröffentlichten Beiträgen, on the site Support-Foren:
    Das Problem wurde gefunden. Ein Plugin verursachte dieses Verhalten.

    1 year ago

Deutsch (Sie) (German (Formal)) Translation Contributor - #de_DE_formal

Postie

Deutsch (German) Translation Contributor - #de_DE

WP Multi Network