WordPress.org

Profiles

  • Member Since: August 26th, 2014
  • Find me on:
  • Posted a reply to Variation images not showing, on the site WordPress.org Forums:
    try Enable jQuery Migrate Helper https://wordpress.org/plugins/enable-jquery-migrate-helper/

    1 week ago

  • Posted a reply to Variation images not showing, on the site WordPress.org Forums:
    This maybe with a recent update of Woocommerce combined with older theme. I had the…

    1 week ago

  • Posted a reply to AutoPlay Speed in free version, on the site WordPress.org Forums:
    Error on my behalf - solved

    3 weeks ago

  • Created a topic, AutoPlay Speed in free version, on the site WordPress.org Forums:
    In the free version altering the AutoPlay Speed makes …

    3 weeks ago

  • Created a topic, Can you provide a new “Tested up to:”, on the site WordPress.org Forums:
    I use this plugin on many websites Can you please pro…

    2 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    @optimizingmatters - I replied without seeing your posts about confirming the jetpack issue. Thank you…

    5 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    The problem returned after all jetpack modules were turned off now checking one site with…

    5 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    Asset CDN CarouselConfigure Enhanced Distribution Image CDND ProtectConfigure SharingConfigure Site StatsConfigure Sitemaps Tiled GalleriesConfigure

    5 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    I have this going on with at least 5 websites screen capture https://www.actfastfencing.net.au/screencapture.jpghttps://www.actfastfencing.net.au/screencapture.jpg the website…

    5 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    Will step through these things one at a time 1. turn off all jetpack modules…

    5 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    I have put a copy of one of my sites up on a testing server…

    5 months ago

  • Posted a reply to Website Loads Incorrectly, on the site WordPress.org Forums:
    wp-content/plugins/jetpack/css/jetpack.css in the exclusion list did not work Also suggested in my post of this…

    5 months ago

  • Posted a reply to Also optimise for logged in administrators? – layout issue when logged in, on the site WordPress.org Forums:
    I posted on Jetpack support as well https://wordpress.org/support/topic/issue-with-jetpack-and-autoptimize/

    5 months ago

  • Created a topic, Issue with Jetpack and Autoptimize, on the site WordPress.org Forums:
    In recent weeks I started notice layout issues with th…

    5 months ago

  • Posted a reply to Also optimise for logged in administrators? – layout issue when logged in, on the site WordPress.org Forums:
    I was too quick, the “404 fallback” did not work I still have to uncheck…

    5 months ago

  • Posted a reply to Also optimise for logged in administrators? – layout issue when logged in, on the site WordPress.org Forums:
    Thank you - the "404 fallback" option did work as well. Thank you, also, for…

    5 months ago

  • Created a topic, Also optimise for logged in administrators? – layout issue when logged in, on the site WordPress.org Forums:
    This is not so much a request for help but more of an …

    5 months ago

  • Posted a reply to Critical Error On Site, on the site WordPress.org Forums:
    @vivianaverse you may want to check out some posts over on Wordfence Support https://wordpress.org/support/topic/fatal-error-what-to-do-2/#post-12896347

    6 months ago

  • Posted a reply to Fatal Error. What to do?, on the site WordPress.org Forums:
    @wfgerald In my case I regained my three sites that were impacted first by renaming…

    6 months ago

  • Posted a reply to Why are you locking my websites, on the site WordPress.org Forums:
    it is possible your IP has changed If you tighten up settings beyond default it…

    6 months ago

  • Posted a reply to Fatal Error. What to do?, on the site WordPress.org Forums:
    Are you running any cache plugins? Have you cleared the cache since deactivating or replacing…

    6 months ago

  • Posted a reply to Critical Error On Site, on the site WordPress.org Forums:
    Maybe a clash with Wordfence I have had three websites go down and the only…

    6 months ago

  • Posted a reply to After plugin updates the website is broken, on the site WordPress.org Forums:
    First off I don't view this as being created by Wordfence as there has not…

    6 months ago

  • Posted a reply to After plugin updates the website is broken, on the site WordPress.org Forums:
    I have had this happen before. I am not sure it was even an update…

    6 months ago

  • Created a topic, Works as expected, on the site WordPress.org Forums:
    Quick & simple

    8 months ago

  • Created a topic, Shortcut entry appears three times & custom post issue, on the site WordPress.org Forums:
    {{efav-favourite-posts}} appears three times Twice af…

    9 months ago

  • Posted a reply to Yoast data disappeared after update to 12.8, on the site WordPress.org Forums:
    Yoast is not broken, they just jumped ahead a little too fast. Yoast access to…

    11 months ago

  • Posted a reply to Struggling with Choosing Focus Keyword/phrase, on the site WordPress.org Forums:
    Please be aware that I am offering suggestions to consider as someone who builds and…

    11 months ago

  • Posted a reply to Struggling with Choosing Focus Keyword/phrase, on the site WordPress.org Forums:
    I suggest you focus more on the interested reader of what you provide. You want…

    11 months ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    This has a work around https://github.com/Yoast/wordpress-seo/issues/14181#issuecomment-572976021 Yoast is not broken, they just jumped ahead a…

    11 months ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    Turning off all other plugins made no difference Changed theme from a child 2017 to…

    11 months ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    Checking my other websites - 12.8 missing from editing and creating new WooCommerce products.

    11 months ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    For me 12.8 was there for editing main pages but totally gone in the editing…

    11 months ago

  • Posted a reply to Yoast is not showing up on my website pages, only posts. Rolled back update., on the site WordPress.org Forums:
    @itsgotime A handy plugin is WP Rollback - makes the rollback to multiple versions a…

    11 months ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    Everything is all OK

    1 year ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    I called jquery via function shapeSpace_include_custom_jquery() { wp_deregister_script('jquery'); wp_enqueue_script('jquery', 'https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js', array(), null, true); } add_action('wp_enqueue_scripts',…

    1 year ago

  • Posted a reply to Version 5.6.0 / su_lightbox / Autoptimize issue, on the site WordPress.org Forums:
    found it exclude the following in Autoptimize and you can use Aggregate JS-files /plugins/shortcodes-ultimate/includes/js/shortcodes/index.js

    1 year ago

  • Created a topic, Version 5.6.0 / su_lightbox / Autoptimize issue, on the site WordPress.org Forums:
    su_lightbox stopped working when I updated to Version …

    1 year ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    Version 1.8.3 stops jquery from working. Javascript seems OK. Even when deactivated the error continues…

    1 year ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    will upload a version to a test server and contact you via email within 24…

    1 year ago

  • Created a topic, Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    My scripts in the footer section of "Head, Footer and …

    1 year ago

  • Posted a reply to Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    message sent via website

    1 year ago

  • Posted a reply to Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    Actually it did not fix the issue at all I forgot to switch back to…

    1 year ago

  • Posted a reply to rel=0 for youtube in magnific-popup.js, on the site WordPress.org Forums:
    Thank you for your reply Shortcodes Ultimate is an essential with every WordPress installation.

    1 year ago

  • Posted a reply to Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    Resolved by checking "Check this button if you want to load all frontend scripts within…

    1 year ago

  • Created a topic, Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    I had an image with an email address in the metadata (…

    1 year ago

  • Created a topic, rel=0 for youtube in magnific-popup.js, on the site WordPress.org Forums:
    Currently the youtube setting in magnific-popup.js is:…

    1 year ago

  • Created a topic, Irregular entry field display before saving to draft, on the site WordPress.org Forums:
    When setting up a new product, before saving to draft …

    1 year ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    I needed just this - worked perfectly

    1 year ago

  • Created a topic, This one worked – simple install, on the site WordPress.org Forums:
    Simple and straight forward Works exactly as intended

    1 year ago