WordPress.org

Profiles

  • Member Since: August 26th, 2014
  • Find me on:
  • Posted a reply to Yoast data disappeared after update to 12.8, on the site WordPress.org Forums:
    Yoast is not broken, they just jumped ahead a little too fast. Yoast access to…

    6 days ago

  • Posted a reply to Struggling with Choosing Focus Keyword/phrase, on the site WordPress.org Forums:
    Please be aware that I am offering suggestions to consider as someone who builds and…

    1 week ago

  • Posted a reply to Struggling with Choosing Focus Keyword/phrase, on the site WordPress.org Forums:
    I suggest you focus more on the interested reader of what you provide. You want…

    1 week ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    This has a work around https://github.com/Yoast/wordpress-seo/issues/14181#issuecomment-572976021 Yoast is not broken, they just jumped ahead a…

    1 week ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    Turning off all other plugins made no difference Changed theme from a child 2017 to…

    1 week ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    Checking my other websites - 12.8 missing from editing and creating new WooCommerce products.

    1 week ago

  • Posted a reply to YOAST SEO Not working after new update, on the site WordPress.org Forums:
    For me 12.8 was there for editing main pages but totally gone in the editing…

    1 week ago

  • Posted a reply to Yoast is not showing up on my website pages, only posts. Rolled back update., on the site WordPress.org Forums:
    @itsgotime A handy plugin is WP Rollback - makes the rollback to multiple versions a…

    1 week ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    Everything is all OK

    2 months ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    I called jquery via function shapeSpace_include_custom_jquery() { wp_deregister_script('jquery'); wp_enqueue_script('jquery', 'https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js', array(), null, true); } add_action('wp_enqueue_scripts',…

    3 months ago

  • Posted a reply to Version 5.6.0 / su_lightbox / Autoptimize issue, on the site WordPress.org Forums:
    found it exclude the following in Autoptimize and you can use Aggregate JS-files /plugins/shortcodes-ultimate/includes/js/shortcodes/index.js

    3 months ago

  • Created a topic, Version 5.6.0 / su_lightbox / Autoptimize issue, on the site WordPress.org Forums:
    su_lightbox stopped working when I updated to Version …

    3 months ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    Version 1.8.3 stops jquery from working. Javascript seems OK. Even when deactivated the error continues…

    3 months ago

  • Posted a reply to Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    will upload a version to a test server and contact you via email within 24…

    3 months ago

  • Created a topic, Version 1.8.3 wiped out my footer scripts, on the site WordPress.org Forums:
    My scripts in the footer section of "Head, Footer and …

    3 months ago

  • Posted a reply to Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    message sent via website

    3 months ago

  • Posted a reply to Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    Actually it did not fix the issue at all I forgot to switch back to…

    3 months ago

  • Posted a reply to rel=0 for youtube in magnific-popup.js, on the site WordPress.org Forums:
    Thank you for your reply Shortcodes Ultimate is an essential with every WordPress installation.

    3 months ago

  • Posted a reply to Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    Resolved by checking "Check this button if you want to load all frontend scripts within…

    3 months ago

  • Created a topic, Display error of image if email is in meta data in media library, on the site WordPress.org Forums:
    I had an image with an email address in the metadata (…

    3 months ago

  • Created a topic, rel=0 for youtube in magnific-popup.js, on the site WordPress.org Forums:
    Currently the youtube setting in magnific-popup.js is:…

    4 months ago

  • Created a topic, Irregular entry field display before saving to draft, on the site WordPress.org Forums:
    When setting up a new product, before saving to draft …

    4 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    I needed just this - worked perfectly

    4 months ago

  • Created a topic, This one worked – simple install, on the site WordPress.org Forums:
    Simple and straight forward Works exactly as intended

    4 months ago

  • Created a topic, Very effective – easy to implement, on the site WordPress.org Forums:
    Exactly what I was looking for Very effective - easy t…

    4 months ago

  • Posted a reply to How to Change Default Font/Font Size?, on the site WordPress.org Forums:
    @lestexas60 your approach to asking a question deserves an answer. First check, in right admin…

    4 months ago

  • Posted a reply to How to Change Default Font/Font Size?, on the site WordPress.org Forums:
    Then you installed the wrong one. There are other plugins that simplify that process and…

    4 months ago

  • Created a topic, maintain white line space outside tags in text view (classic editor), on the site WordPress.org Forums:
    I use classic editor text view for 99% of my writing. …

    4 months ago

  • Posted a reply to Classic Editor does not show any additional menu items, on the site WordPress.org Forums:
    followup to my last post - Plugin author for Preserved HTML Editor Markup Plus is…

    4 months ago

  • Posted a reply to Plugin Update?, on the site WordPress.org Forums:
    Found the issue - it was a setting with TinyMCE Advanced When the following is…

    4 months ago

  • Posted a reply to Plugin Update?, on the site WordPress.org Forums:
    I will do some thorough testing and make sure it is not a conflict going…

    4 months ago

  • Posted a reply to Classic Editor does not show any additional menu items, on the site WordPress.org Forums:
    "Bit odd, wonder why there is such an option" Switching between the Visual and Text…

    4 months ago

  • Created a topic, Plugin Update?, on the site WordPress.org Forums:
    Just starting to notice some inconsistencies in a coup…

    4 months ago

  • Created a topic, Effective and easy to implement, on the site WordPress.org Forums:
    Effective and easy to implement very prompt response …

    4 months ago

  • Posted a reply to plain emails by converting them to mailto links – scrambled page, on the site WordPress.org Forums:
    Yes, this is working The following page is displaying correctly with the beta version currently…

    4 months ago

  • Posted a reply to plain emails by converting them to mailto links – scrambled page, on the site WordPress.org Forums:
    Maybe Korean text characters triggering issue. WP Mailto Links version 3.0.2 Wordress up to date…

    4 months ago

  • Created a topic, plain emails by converting them to mailto links – scrambled page, on the site WordPress.org Forums:
    I checked "plain emails by converting them to mailto l…

    4 months ago

  • Created a topic, alternative email address for “Your Site is Experiencing a Technical Issue”, on the site WordPress.org Forums:
    Can there be an option to use an alternative/additiona…

    5 months ago

  • Posted a reply to Not Showing Woocommerce Sections, on the site WordPress.org Forums:
    I tried “Add newly added menu items” - and it solved the issue until I…

    6 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    to be honest I don't know why something so logical and…

    6 months ago

  • Created a topic, twitter:description, on the site WordPress.org Forums:
    While I can appreciate shutting off editing features t…

    6 months ago

  • Created a topic, Exactly as needed, on the site WordPress.org Forums:
    Thought there had been an issue which I reported. Impr…

    8 months ago

  • Posted a reply to Error establishing a database connection – on Admin Menu change, on the site WordPress.org Forums:
    I reactivated, while logged in, hoping to try your reset URL - but all was…

    8 months ago

  • Created a topic, Error establishing a database connection – on Admin Menu change, on the site WordPress.org Forums:
    Set up a temp admin to test Hid all on the Admin Menu…

    8 months ago

  • Created a topic, Exactly as needed, on the site WordPress.org Forums:
    Worked exactly as stated and needed

    8 months ago

  • Posted a reply to failed migration, on the site WordPress.org Forums:
    @andy29023 watch the instruction videos

    8 months ago

  • Posted a reply to Import not completing, on the site WordPress.org Forums:
    While insufficient max_execution_time and memory_limit will cause failure, there seems to be an issue with…

    8 months ago

  • Created a topic, ver 6.95 failed / ver 6.77 worked, on the site WordPress.org Forums:
    ver 6.95 failed / ver 6.77 worked PHP 7.2 on both old …

    8 months ago

  • Posted a reply to Odd issue with Jetpak & menu on Mobile, on the site WordPress.org Forums:
    Typo - jetpak = Jetpack

    8 months ago

  • Created a topic, Odd issue with Jetpak & menu on Mobile, on the site WordPress.org Forums:
    Menu (pro version) suddenly was not working on mobile.…

    8 months ago