WordPress.org

Profiles

  • Member Since: March 12th, 2016
  • Find me on:
  • Posted a reply to Author disappeared from articles, on the site WordPress.org Forums:
    Just found out that Co-Author was the issue Disabling it every author shows correctly

    1 day ago

  • Posted a reply to Author disappeared from articles, on the site WordPress.org Forums:
    I don't have that option

    1 day ago

  • Posted a reply to Author disappeared from articles, on the site WordPress.org Forums:
    I can't edit the author; only categories tags status format sticky

    1 day ago

  • Created a topic, Author disappeared from articles, on the site WordPress.org Forums:
    So, I needed to change email account to one of my use…

    1 day ago

  • Created a topic, Restrict certain article, on the site WordPress.org Forums:
    Does the plugin let restrict only certain article? Lik…

    1 month ago

  • Posted a reply to Can’t deactive comments, on the site WordPress.org Forums:
    Yes

    1 month ago

  • Posted a reply to Can’t deactive comments, on the site WordPress.org Forums:
    Ok but why after saving the setting, it actually doesn't save it and it shows,…

    1 month ago

  • Created a topic, Can’t deactive comments, on the site WordPress.org Forums:
    I'm using WordPress linked to jetpack and I am not abl…

    1 month ago

  • Posted a reply to Emails sent via WordPress SMTP has strange links attached, on the site WordPress.org Forums:
    Yeah, that was the problem thanks

    2 months ago

  • Created a topic, Emails sent via WordPress SMTP has strange links attached, on the site WordPress.org Forums:
    Since I'm using Mailgun as SMTP service for email on m…

    2 months ago

  • Created a topic, SMTP doesn’t work with Contact Form, on the site WordPress.org Forums:
    I've set up WordPress to use mailgun SMTP. Everything …

    2 months ago

  • Posted a reply to How wordpress send email?, on the site WordPress.org Forums:
    My hosting has not blocked the php mail() function as it's a VPS and, I've…

    2 months ago

  • Created a topic, How wordpress send email?, on the site WordPress.org Forums:
    So, I moved my hosting from a server to another but I'…

    2 months ago

  • Posted a reply to Impossible to reach the page, on the site WordPress.org Forums:
    Here https://ibb.co/wS8jnLW It actually says Operation failed: Anomaly during scanning As you can see from…

    2 months ago

  • Posted a reply to Impossible to reach the page, on the site WordPress.org Forums:
    Again, Google says my page have problems with AMP when it works correctly https://thegroovecartel.com/news/swedish-house-mafia-are-working-in-the-studio-with-mike-dean/ https://thegroovecartel.com/news/swedish-house-mafia-are-working-in-the-studio-with-mike-dean/amp

    2 months ago

  • Posted a reply to Impossible to reach the page, on the site WordPress.org Forums:
    Now seems work Maybe it was a temporary Google issue

    2 months ago

  • Created a topic, Impossible to reach the page, on the site WordPress.org Forums:
    So, since a couple of days, if I put one of my AMP pag…

    2 months ago

  • Created a topic, VAST url and AMP, on the site WordPress.org Forums:
    Does the plugin support Google Video ADS via VAST URL …

    4 months ago

  • Created a topic, Video with VAST ADS Block, on the site WordPress.org Forums:
    I've set up a new WordPress site, completely blank, no…

    4 months ago

  • Created a topic, Add tag field on Flamingo, on the site WordPress.org Forums:
    I would be able to add tags on Flamingo with something…

    5 months ago

  • Posted a reply to This request is forbidden, on the site WordPress.org Forums:
    I've reinstalled and tried to authorize but it says Partner Error: Access to this place…

    5 months ago

  • Created a topic, This request is forbidden, on the site WordPress.org Forums:
    After updating to the latest plugin version I'm no mor…

    5 months ago

  • Posted a reply to Like it, but hate the huge bloatware, on the site WordPress.org Forums:
    Install the v 2.2.3 https://plugins.trac.wordpress.org/browser/adblock-notify-by-bweb/tags/2.2.3

    6 months ago

  • Created a topic, Amazing, on the site WordPress.org Forums:
    Pretty amazing on how good it works. It turned down my…

    7 months ago

  • Created a topic, Chose CPM, on the site WordPress.org Forums:
    I've noticed that when I'm going to create an AD Tag o…

    7 months ago

  • Created a topic, PHP Warning: “continue” targeting switch is equivalent to “break”., on the site WordPress.org Forums:
    My hosting has changed the PHP handler to suPHP and no…

    7 months ago

  • Created a topic, jpg not served on webp not supported browser, on the site WordPress.org Forums:
    I'm using webp with success on all the browser that su…

    8 months ago

  • Posted a reply to Facebook videos don’t show on the classic editor, on the site WordPress.org Forums:
    Good to know but still, pretty strange considering I've another website running the same WordPress…

    8 months ago

  • Posted a reply to Facebook videos don’t show on the classic editor, on the site WordPress.org Forums:
    I have always embedded YouTube, Facebook, Instagram and Twitter posts/videos just pasting the URL. Everything…

    8 months ago

  • Created a topic, Facebook videos don’t show on the classic editor, on the site WordPress.org Forums:
    I was used to copy-paste the link of a Facebook video …

    8 months ago

  • Created a topic, Integration with Admiral send data outside, on the site WordPress.org Forums:
    Any chance to remove Integration with Admiral on the l…

    9 months ago

  • Created a topic, schema.org vs Yoast 11, on the site WordPress.org Forums:
    I'm using Schema.org Premium plugin for schema at the …

    9 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’., on the site WordPress.org Forums:
    Same. It's been month and they haven't fixed it yet

    10 months ago

  • Created a topic, Exclude category, on the site WordPress.org Forums:
    As soon as I can't find an option for this, is there a…

    10 months ago

  • Created a topic, No slot size for availableWidth=0, on the site WordPress.org Forums:
    I'm using this plugin for displaying AdSense ADS on a …

    10 months ago

  • Created a topic, Disable AMP in specific post, on the site WordPress.org Forums:
    Is there a way to disable AMP for a specific post? I c…

    10 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’, on the site WordPress.org Forums:
    YES, I told you YES, I have disabled it + flushed all the cache but…

    11 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’, on the site WordPress.org Forums:
    Same error. I've also flushed the cache but the error persist

    11 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’, on the site WordPress.org Forums:
    Nope, no custom CSS https://prnt.sc/mw9n0s

    11 months ago

  • Created a topic, CSS syntax error in tag ‘style amp-custom’, on the site WordPress.org Forums:
    The error occurred after the last two updates of the p…

    11 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’., on the site WordPress.org Forums:
    Same error here. Appeared from nowhere

    11 months ago

  • Created a topic, Smush Pro compatible?, on the site WordPress.org Forums:
    I'm using Smush pro to compress Image on my hosting an…

    11 months ago

  • Posted a reply to PHP Warning, on the site WordPress.org Forums:
    My theme has video, gallery and audio post beside the normal provided by WordPress so,…

    11 months ago

  • Posted a reply to PHP Warning, on the site WordPress.org Forums:
    7.1

    11 months ago

  • Posted a reply to Image size smaller than recommended size is back!, on the site WordPress.org Forums:
    Hi, I've got the same problem. From the 29th of January the warning has started…

    12 months ago

  • Posted a reply to Content mismatch: Missing embedded video, on the site WordPress.org Forums:
    The image has been added with the classic editor "add a media" option The video…

    12 months ago

  • Created a topic, Content mismatch: Missing embedded video, on the site WordPress.org Forums:
    I got this warning on a lot of my pages. the problem i…

    12 months ago

  • Created a topic, AMP Gallery doesn’t work, on the site WordPress.org Forums:
    If I add images with the native gallery WordPress tool…

    12 months ago

  • Posted a reply to AMP Crawl Issues, on the site WordPress.org Forums:
    Same Hope for a fast fix

    12 months ago

  • Posted a reply to Crawl Error, on the site WordPress.org Forums:
    Same.

    12 months ago