WordPress.org

Profiles

nicoblog

Profile picture of nicoblog
  • Member Since: August 7th, 2013
  • Find me on:

  • Created a topic, Fatal error, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Feature request for multisite., on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "How to limit the number of pages cached?", on the site WordPress Support Forums:
    Maybe that way the visitors will come back gradually and rebuild the cache little by…

    3 weeks ago

  • Posted a reply to "How to limit the number of pages cached?", on the site WordPress Support Forums:
    hmm i'll still have the same problem. Say 100 ppl are browsing the site and…

    3 weeks ago

  • Posted a reply to "Will not login anyone (WP 4.1 & Sidebar Login 2.7.1)", on the site WordPress Support Forums:
    when i put username and pass and click login it looks like it did nothing,…

    3 weeks ago

  • Created a topic, it doesn't work, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    Yes.

    3 weeks ago

  • Created a topic, How to limit the number of pages cached?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, What's the setting to not kill the server when clearing all caches?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Latest 10 posts in general., on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Users and roles features broken", on the site WordPress Support Forums:
    I FIXED it. I did not have a row "wp_user_roles" on "wp_options" table at all.…

    4 weeks ago

  • Posted a reply to "How to change users roles on multisite?", on the site WordPress Support Forums:
    Hmm i see... So i have to add them to every site manually. Isn't there…

    4 weeks ago

  • Created a topic, How to change users roles on multisite?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Users and roles features broken", on the site WordPress Support Forums:
    Is this normal? http://postimg.org/image/6fpz1ja87/ Shouldn't i have all the roles there? a:1:{s:13:"administrator";b:1;} a:1:{s:6:"editor";b:1;} a:1:{s:6:"author";b:1;} a:1:{s:11:"contributor";b:1;}…

    4 weeks ago

  • Posted a reply to "Users and roles features broken", on the site WordPress Support Forums:
    I installed that plugin today i thought it could fix my problem but the options…

    4 weeks ago

  • Created a topic, Warning: Invalid argument supplied for foreach(), on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Users and roles features broken", on the site WordPress Support Forums:
    This installation i've been using it for 2 years testing all kinds of plugins but…

    4 weeks ago

  • Created a topic, Users and roles features broken, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "WordPress 4.2 issues", on the site WordPress Support Forums:
    Thanks @zoecorkhill your version worked for me.

    1 month ago

  • Created a topic, url parameters for page/post and number of votes?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Warning: array_keys() expects parameter 1 to be array", on the site WordPress Support Forums:
    If i create a new site the new site also comes with the error. I…

    3 months ago

  • Posted a reply to "Warning: array_keys() expects parameter 1 to be array", on the site WordPress Support Forums:
    Hey, there's a huge block of text inside of it, i recognized words from old…

    4 months ago

  • Posted a reply to "Warning: array_keys() expects parameter 1 to be array", on the site WordPress Support Forums:
    Hi. I have 4 sites on this multisite. wp_ wp_2 wp_3 wp_6 2,3,6 have it…

    4 months ago

  • Posted a reply to "Warning: array_keys() expects parameter 1 to be array", on the site WordPress Support Forums:
    i went to look, i don't even have any table with the words user_roles on…

    4 months ago

  • Replied to an idea, Search Media Library by filename

    4 months ago

  • Created a topic, Can i display forum on homepage?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "no linebreaks on templates after update", on the site WordPress Support Forums:
    I've updated to 4.2.1 when i click the new insert template button, nothing happens. It's…

    5 months ago

  • Posted a reply to "Users can't login in bbPress when changing password in wordpress", on the site WordPress Support Forums:
    This is for phpbb not bbpress plus it's abandoned.

    5 months ago

  • Created a topic, no linebreaks on templates after update, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Facebook debugger warnings, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Help setting up for particular behavior, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Replacing absolute urls with relative", on the site WordPress Support Forums:
    it's not a good idea from a SEO point of view to use relative urls,…

    5 months ago

  • Created a topic, Wrong urls on XML sitemap, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Add Wildcards support?", on the site WordPress Support Forums:
    Ok thanks!

    6 months ago

  • Posted a reply to "Hotlink protection not working on multisite", on the site WordPress Support Forums:
    As soon as i clear cloudflare cache and browser cache it works but when i…

    6 months ago

  • Posted a reply to "Hotlink protection not working on multisite", on the site WordPress Support Forums:
    This is weird they are still pulling this off somehow, the protection isn't working :…

    6 months ago

  • Created a topic, I found weird URLs indexed on Google that shouldn't exist, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Hotlink protection not working on multisite", on the site WordPress Support Forums:
    Hmm it's a source of traffic i'll leave it alone but the dudes stealing images…

    6 months ago

  • Posted a reply to "Hotlink protection not working on multisite", on the site WordPress Support Forums:
    woops! couldflare playing tricks on me? i cleared everything and now seems to work fine...finally!…

    6 months ago

  • Created a topic, Hotlink protection not working on multisite, on the site WordPress Support Forums

    6 months ago

  • Created a topic, not working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add Wildcards support?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Warning: array_keys() expects parameter 1 to be array", on the site WordPress Support Forums:
    Did you solve it? I never used backupbuddy but still have the error somehow.

    7 months ago

  • Created a topic, Broken, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Works but with errors", on the site WordPress Support Forums:
    It also changes the default behavior of the window which is to display the latest…

    7 months ago

  • Posted a reply to "How to hide tags in posts", on the site WordPress Support Forums:
    @alchymyth, Is it possible to make a small function to hide certain tags by ID?

    7 months ago

  • Posted a reply to "Sitemap is Blank!?", on the site WordPress Support Forums:
    I don't know if this will work for you I went to W3 total cache…

    7 months ago

  • Posted a reply to "Display posts by rating on the loop", on the site WordPress Support Forums:
    I know sorry to ask you but you know the plugin more than anyone and…

    7 months ago

  • Posted a reply to "Display posts by rating on the loop", on the site WordPress Support Forums:
    I see Thanks!!! It worked, but needs some tweaking to display the real top posts.…

    7 months ago

  • Created a topic, Pagenavi vs Twenty fourteen default navigation, on the site WordPress Support Forums

    7 months ago