WordPress.org

Profiles

nicknormal

Profile picture of nicknormal
  • Member Since: January 2nd, 2006
  • queens
  • www.nicknormal.com/normalblog
  • @nicknormal on WordPress.org
  • Find me on:

Interests

art, contemporary art, weblogs, internet, access, sharing

  • Posted a reply to 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums:
    Implementing this setting in php.ini has at least made the fatal errors not creep up…

    8 months ago

  • Posted a reply to 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums:
    Thanks for the tip. Standing by. I'll post my findings here when I know more.…

    8 months ago

  • Posted a reply to 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums:
    Again, another clarify. Right now the theme is active, and the website is live; the…

    8 months ago

  • Posted a reply to 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums:
    I have a support request into the host regarding a known issue with the theme;…

    8 months ago

  • Posted a reply to 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums:
    Sorry I didn't clarify; when I say I've tried the cut-and-paste response Mods give to…

    8 months ago

  • Posted a reply to 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums:
    Host is MediaTemple; they say ask WordPress. Help.

    8 months ago

  • Created a topic, 4.5 Upgrade, now various bugs, fatal memory, blank screens, and more., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Inactive Sidebar (not used) - how to remove?, on the site WordPress Support Forums:
    Thank you for that Topher. As I used Custom Sidebars to generate the sidebar originally,…

    9 months ago

  • Created a topic, Inactive Sidebar (not used) - how to remove?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Troubleshooting: Disabled/re-enabled plugin, custom sidebars lost, on the site WordPress Support Forums:
    I don't know, I'm at a loss. FWIW I'm running v5.3.29 PHP.

    9 months ago

  • Posted a reply to Troubleshooting: Disabled/re-enabled plugin, custom sidebars lost, on the site WordPress Support Forums:
    I'm having the same issue currently. Why does Deactivating the plugin make all the Widgets…

    9 months ago

  • Posted a reply to Media Library has a tint over it, on the site WordPress Support Forums:
    Thanks for the tip. I enabled debugging and it generated some errors. I resolved the…

    10 months ago

  • Posted a reply to Media Library has a tint over it, on the site WordPress Support Forums:
    That didn't solve it. Help.

    10 months ago

  • Created a topic, Media Library has a tint over it, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Can't choose password, on the site WordPress Support Forums:
    This is a brilliant scheme by WordPress developers to allow me to charge an arm…

    12 months ago

  • Created a topic, Admin page is blank, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Worked Flawlessly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin doesn't change anything, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Caption broken in new 3.4 posts, on the site WordPress Support Forums:
    I have de/activated each of my plugins one by one, and doing so does not…

    4 years ago

  • Posted a reply to Admin bar disappears when I switch to www.SiteName.com, on the site WordPress Support Forums:
    Users -> All users -> your profile, click 'Edit' Make sure 'Show Toolbar when viewing…

    4 years ago

  • Posted a reply to Scheduling won't work, on the site WordPress Support Forums:
    This too changed on me 2 days ago. Everything for 3+ years working fine, no…

    5 years ago

  • Posted a reply to Caught in endless database error loop, on the site WordPress Support Forums:
    Thank you for all your help keesiemeijer. After some back and forth with the host,…

    5 years ago

  • Posted a reply to Caught in endless database error loop, on the site WordPress Support Forums:
    It is a single site; and I set phpMyAdmin to show all rows (598 total),…

    5 years ago

  • Posted a reply to Caught in endless database error loop, on the site WordPress Support Forums:
    okay I found option_name=home and it was #39; but I do not see option_name=siteurl which…

    5 years ago

  • Posted a reply to Caught in endless database error loop, on the site WordPress Support Forums:
    The file is uncompressed. Thanks for the other topic's tip; I noticed sidarcy recommends the…

    5 years ago

  • Posted a reply to Caught in endless database error loop, on the site WordPress Support Forums:
    hi keesiemeijer, I have made a backup of my database - in cPanel's MySQLDatabases tab…

    5 years ago

  • Created a topic, Caught in endless database error loop, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Extra style in captions after 3.1 upgrade, on the site WordPress Support Forums:
    thank you alchymyth! brilliant bit of code that!

    5 years ago

  • Created a topic, why not Collapsing Tags?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Layout problem with thumbnails that differ in size, on the site WordPress Support Forums:
    that is particularly annoying. I've seen other places handle the layouts with CSS, but I…

    7 years ago

  • Posted a reply to more tag and RSS - how to?, on the site WordPress Support Forums:
    gotcha! the post has to be duplicated in the_excerpt()'s box in the respective post, else…

    7 years ago

  • Posted a reply to more tag and RSS - how to?, on the site WordPress Support Forums:
    okay, that's sort of what I thought should happen, but on my end the more…

    7 years ago

  • Created a topic, more tag and RSS - how to?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Media Library gone awry - is it my host? or wordpress?, on the site WordPress Support Forums:
    bu bu bump

    8 years ago

  • Created a topic, quick question about wordtube and RSS, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Twitter Tools - want to delete an entry, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Media Library gone awry - is it my host? or wordpress?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WP125 "Random" Ad Order Problem, on the site WordPress Support Forums:
    I too would like this resolved. The error only occurs when Ad Order is set…

    8 years ago

  • Posted a reply to categories bug - keep un-ticking itself!, on the site WordPress Support Forums:
    Nevermind, clearly the problem was my webhost. I just got some 'database connection error' then…

    8 years ago

  • Posted a reply to categories bug - keep un-ticking itself!, on the site WordPress Support Forums:
    PS I followed all the suggested hints at this thread: http://wordpress.org/support/topic/252107?replies=15 to no avail.

    8 years ago

  • Created a topic, categories bug - keep un-ticking itself!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Akismet failing - wordpressmassinstaller getting through!, on the site WordPress Support Forums:
    but Bad Behavior breaks the flash uploader: http://wordpress.org/support/topic/164999?replies=1 see response #5. well, another spam comment…

    8 years ago

  • Created a topic, Akismet failing - wordpressmassinstaller getting through!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Any Way to Center Gallery Thumbs?, on the site WordPress Support Forums:
    you would actually want to set that value to 33% - 33 x 3 =…

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Centering Galleries, on the site WordPress Support Forums:
    frustrating because the native wordpress gallery system only inserts this nugget of code: <style type='text/css'>…

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Any Way to Center Gallery Thumbs?, on the site WordPress Support Forums:
    I don't have a clue! I've tried about 20 hacks. ?: how did you split…

    8 years ago

  • Posted a reply to gallery, shortcode, images, on the site WordPress Support Forums:
    sounds about right. it's a shame the MFields website that hosts the plugin has dead…

    8 years ago

  • Posted a reply to gallery, shortcode, images, on the site WordPress Support Forums:
    bump. seriously this has to be possible. the gallery manager should have a way to…

    8 years ago

  • Posted a reply to 2.5 Image Thumbails Not Working, on the site WordPress Support Forums:
    Dev9393 I found a solution to Podpress conflicting with my setup (WP 2.6/Podpress 8.8/PHP5): http://www.mightyseek.com/forum/showthread.php?t=1400…

    8 years ago

  • Posted a reply to gallery, shortcode, images, on the site WordPress Support Forums:
    bump. want to have a header image in the post, as well as use WordPress'…

    8 years ago