WordPress.org

Profiles

  • Member Since: September 27th, 2007
  • Find me on:
  • Created a topic, Great Stuff!, on the site WordPress.org Forums:
    I go along with an earlier comment 'this plugin is bet…

    2 weeks ago

  • Posted a reply to Failed to update a ServiceWorker for scope, on the site WordPress.org Forums:
    My apologies - I posted this problem in the wrong place. Please ignore.

    3 weeks ago

  • Posted a reply to Failed to update a ServiceWorker for scope, on the site WordPress.org Forums:
    Hi SuperPWA - thanks for getting back to me. You can find screenshot at https://imgur.com/a/Bl9thYp…

    3 weeks ago

  • Created a topic, Failed to update a ServiceWorker for scope, on the site WordPress.org Forums:
    Lighthouse reports: TypeError: Failed to update a Ser…

    3 weeks ago

  • Posted a reply to TypeError: Failed to update a ServiceWorker for scope: An unknown error occurred, on the site WordPress.org Forums:
    Hi - I'm having the identical issue. Lighthouse reports: TypeError: Failed to update a ServiceWorker…

    3 weeks ago

  • Created a topic, Only load on contact form pages?, on the site WordPress.org Forums:
    To help reduce page loading times there's a facility i…

    3 months ago

  • Created a topic, Excellent – solved my AMP problem, on the site WordPress.org Forums:
    Does exactly what it says on the tin.

    3 months ago

  • Posted a reply to Your submission failed. The server responded with (code)., on the site WordPress.org Forums:
    Thanks Milind I'll get onto it and see what comes up. I'll close this as…

    4 months ago

  • Posted a reply to Your submission failed. The server responded with (code)., on the site WordPress.org Forums:
    Thanks Milind - it's on its way.

    4 months ago

  • Created a topic, Your submission failed. The server responded with (code)., on the site WordPress.org Forums:
    I have a different problem to those reported earlier. …

    4 months ago

  • Posted a reply to Problem with apostrophes, on the site WordPress.org Forums:
    I have a similar problem with apostrophes. The request to subscribe text appears as: We'd…

    8 months ago

  • Created a topic, Excellent 10/10, on the site WordPress.org Forums:
    Significantly improves GTmetrix load performance figur…

    9 months ago

  • Posted a reply to No Comments Closed Notification?, on the site WordPress.org Forums:
    Hi Thomas My apologies - when I disable your plugin, the problem persists. The cause…

    9 months ago

  • Created a topic, No Comments Closed Notification?, on the site WordPress.org Forums:
    The 'Comments are closed' notification does not appear…

    9 months ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    Hi bcworkz You haven't been offering bad advice - you set me on the right…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    Unfortunately it didn't work. The following morning I couldn't log in to the WP backend…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    Removing Yoast SEO & re-installing it did the trick :-) I don't know how my…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    I've made some progress and I think I'm on the right track. I've changed the…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    That was partly successful. I could read my posts and they all looked OK but…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    I may have cracked it. I used 'utf8' rather than 'utf8mb4_unicode_ci'. Created a new database…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    Unfortunately bcworkz it failed. When I tried to import the tables, phpMyAdmin reported: #1115 -…

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    Thanks bcworkz - let's hope it works. Regards Nigel

    2 years ago

  • Posted a reply to CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    Thanks for getting back to me - I've checked the database and the collation is…

    2 years ago

  • Created a topic, CHARSET non-Latin character problems on new server, on the site WordPress.org Forums:
    A few weeks ago my self-hosted site was moved to anoth…

    2 years ago

  • Created a topic, Excellent – simple setup works like a dream, on the site WordPress.org Forums:
    I installed this plugin yesterday - easy to set up and…

    2 years ago

  • Posted a reply to PHP 7.2 warning, on the site WordPress.org Forums:
    Many thanks Lester All is now OK Regards,

    2 years ago

  • Created a topic, PHP 7.2 warning, on the site WordPress.org Forums:
    I'm getting a report on all web pages - "Warning: arra…

    2 years ago

  • Posted a reply to Inline and Defer CSS? setting Autoptimise, on the site WordPress.org Forums:
    Many thanks Frank

    2 years ago

  • Created a topic, Inline and Defer CSS? setting Autoptimise, on the site WordPress.org Forums:
    I'd appreciate some advice regarding the Inline and De…

    2 years ago

  • Created a topic, Does exactly what it says on the tin, on the site WordPress.org Forums:
    Easy to install, simple to set up, works fine. Why did…

    2 years ago

  • Posted a reply to Fatal error: Cannot find a library with slug debugger, on the site WordPress.org Forums:
    The problem was linked to a mobile theme plugin. I've disabled the plugin and switched…

    2 years ago

  • Posted a reply to Fatal error: Cannot find a library with slug debugger, on the site WordPress.org Forums:
    I found the one that's causing the problem, but I have no problems with it…

    2 years ago

  • Posted a reply to Fatal error: Cannot find a library with slug debugger, on the site WordPress.org Forums:
    The error only appears when I go to Appearance ->Customize and select Additional CSS. I've…

    2 years ago

  • Created a topic, Fatal error: Cannot find a library with slug debugger, on the site WordPress.org Forums:
    A problem arose last evening: Fatal error: Cannot fin…

    2 years ago

  • Posted a reply to Suggested tags not working, on the site WordPress.org Forums:
    The latest release 2.5.2 solves my problem.

    2 years ago

  • Posted a reply to Suggested tags not working, on the site WordPress.org Forums:
    In my case version 2.4.7 doesn't solve the problem - but as soon as I…

    2 years ago

  • Posted a reply to Suggested tags not working, on the site WordPress.org Forums:
    Same here again using the classic editor.

    2 years ago

  • Posted a reply to Ignoring my logo & splash screen on Xiaomi, on the site WordPress.org Forums:
    The problem has ceared itself - I don't know how? Everything's working fine.

    2 years ago

  • Created a topic, Ignoring my logo & splash screen on Xiaomi, on the site WordPress.org Forums:
    Adding a Home screen shortcut on my Xiaomi Redmi 5 Plu…

    2 years ago

  • Created a topic, Excellent – a must have plugin!, on the site WordPress.org Forums:
    I installed the plugin last evening and set up my ads.…

    2 years ago

  • Created a topic, Excellent – This should be in the core!, on the site WordPress.org Forums:
    Following upgrading to WP 5.0, the ability to copy &am…

    2 years ago

  • Posted a reply to editor-style.css does not work anymore since update, on the site WordPress.org Forums:
    I am having the exact same problem as zoom59. The 'formats' dropdown menu in the…

    3 years ago

  • Posted a reply to Jetpack Top Posts, on the site WordPress.org Forums:
    Thanks Jeremy.

    4 years ago

  • Created a topic, Jetpack Top Posts, on the site WordPress.org Forums:
    I would like to display the Top Posts over different p…

    4 years ago

  • Posted a reply to Add publication date, on the site WordPress.org Forums:
    TVM Mikko - all is now OK. Best regards Nigel

    4 years ago

  • Posted a reply to Add publication date, on the site WordPress.org Forums:
    TVM Miiko - all is now OK. Best regards Nigel

    4 years ago

  • Posted a reply to Add publication date, on the site WordPress.org Forums:
    Thanks Mikko. I'll have to work out how to do that. Regards Nigel

    4 years ago

  • Created a topic, Add publication date, on the site WordPress.org Forums:
    Hi Is it possible to add the publication date of a po…

    4 years ago

  • Posted a reply to YARPP wrongly identifying MySQL Engine, on the site WordPress.org Forums:
    Resolved problem by deleting and installing YARPP

    5 years ago

  • Created a topic, YARPP wrongly identifying MySQL Engine, on the site WordPress.org Forums:
    YARPP reports ""Consider Titles" and "Consider Bodies"…

    5 years ago