WordPress.org

Profiles

nexusbroadcast

Profile picture of nexusbroadcast
  • Member Since: August 17th, 2012
  • @nexusbroadcast on WordPress.org
  • Find me on:

  • Posted a reply to "Save Changes doesn't work", on the site WordPress Support Forums:
    Sure. files sent.

    4 months ago

  • Posted a reply to "Save Changes doesn't work", on the site WordPress Support Forums:
    If you dont know you probably aren't using one. If you open a ticket with…

    4 months ago

  • Created a topic, Settings wont save - "are you sure you want to do this?", on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Duplicate sound emitting from the plugin", on the site WordPress Support Forums:
    You have another tab open. One in preview one in the editor

    5 months ago

  • Posted a reply to "Double sound", on the site WordPress Support Forums:
    Thats not the player doing that. You probably have another tab open.

    5 months ago

  • Posted a reply to "Pop up position", on the site WordPress Support Forums:
    I was able to move this to the bottom myself. Now if the author could…

    5 months ago

  • Created a topic, Pop up position, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Settings wont save, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Save Changes doesn't work", on the site WordPress Support Forums:
    I also cannot save and settings. I have disabled my caching plugin - same results

    5 months ago

  • Posted a reply to "FATAL ERROR when I want to add a download in a post", on the site WordPress Support Forums:
    I am using the Hueman theme. The theme is the problem as the plugin works…

    5 months ago

  • Posted a reply to "Fatal Error and more", on the site WordPress Support Forums:
    Deactivate that plugin. Does the error go away? If so the two plugins are not…

    5 months ago

  • Posted a reply to "Plugin Does Not Work With Option Tree", on the site WordPress Support Forums:
    I dont know if this will help, but it may put you on the right…

    5 months ago

  • Posted a reply to "Nominate This - Throws Many Errors - Does not function", on the site WordPress Support Forums:
    I am using the Hueman theme. The theme is the problem as the plugin works…

    5 months ago

  • Posted a reply to "FATAL ERROR when I want to add a download in a post", on the site WordPress Support Forums:
    woops forgot to tick on the notify me of responses. please respond to this message…

    5 months ago

  • Posted a reply to "FATAL ERROR when I want to add a download in a post", on the site WordPress Support Forums:
    Did you ever get this fixed? I have the same issue - a different plugin…

    5 months ago

  • Created a topic, Nominate This - Throws Many Errors - Does not function, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Doesnt Work, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Message to user button", on the site WordPress Support Forums:
    Did you get this to work?

    8 months ago

  • Posted a reply to "Is it possible to send message to multiple users?", on the site WordPress Support Forums:
    I need it to mail to groups, ie; contributors , authors, editors, etc

    8 months ago

  • Created a topic, Reference wont shut off, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "feature suggestion", on the site WordPress Support Forums:
    While the developers seem nice enough. They dont respond about my questions of why when…

    8 months ago

  • Posted a reply to "Hide No's.", on the site WordPress Support Forums:
    Is it locking out your users?

    8 months ago

  • Posted a reply to "Errors on activation", on the site WordPress Support Forums:
    Oh well - they have been answering my tickets - but wont address the locking…

    8 months ago

  • Created a topic, Kills Logins upon activation, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Errors on activation", on the site WordPress Support Forums:
    I am not the author. This thing only accepts bit coin and then shortly after…

    8 months ago

  • Posted a reply to "Errors on activation", on the site WordPress Support Forums:
    If you connect your changetip account the errors will go away. :)

    8 months ago

  • Posted a reply to "Errors on activation", on the site WordPress Support Forums:
    Yup same problem for me 4.3.1

    9 months ago

  • Posted a reply to "Customising Gravatar etc.", on the site WordPress Support Forums:
    How would I make the social icons bigger?

    9 months ago

  • Posted a reply to "[Plugin: WP-No-Tag-Base] possible malfunction?", on the site WordPress Support Forums:
    Terrorelfe - make those edits to the plugin and it functions properly. As far as…

    4 years ago

  • Posted a reply to "[Plugin: WP-No-Tag-Base] possible malfunction?", on the site WordPress Support Forums:
    I was having some odd problems where the permalinks wouldnt work on some articles and…

    4 years ago