WordPress.org

Profiles

newvibe

  • Member Since: November 9th, 2010
  • @newvibe on WordPress.org
  • Find me on:

  • Created a topic, Saving failed. Please reload the page and try again., on the site WordPress.org Forums:
    Hi, I still get the "Saving failed." message when I tr…

    1 month ago

  • Posted a reply to cURL error 6: Couldn’t resolve host ‘www.ups.com’, on the site WordPress.org Forums:
    First, sorry about the misleading title of this post. I was getting that error briefly…

    1 month ago

  • Created a topic, cURL error 6: Couldn’t resolve host ‘www.ups.com’, on the site WordPress.org Forums:
    I'm using this plugin to offer UPS shipping options to…

    2 months ago

  • Posted a reply to Is not working with Woocommerce 3.0, on the site WordPress.org Forums:
    I'm not suggesting you do it now. I'm saying you should do it next time.…

    2 months ago

  • Posted a reply to Is not working with Woocommerce 3.0, on the site WordPress.org Forums:
    @bbhank I'm not affiliated in any way with the makers of this plugin, woocommerce or…

    2 months ago

  • Posted a reply to Is not working with Woocommerce 3.0, on the site WordPress.org Forums:
    You guys are awesome - thanks! @bbhank, I thought it wasn't working too, but realized…

    2 months ago

  • Created a topic, Is not working with Woocommerce 3.0, on the site WordPress.org Forums:
    I've got this plugin installed on two sites, and it ha…

    2 months ago

  • Created a topic, Doesn’t work – Plugin Defunct, on the site WordPress.org Forums:
    The 2.8.4 version inserts broken javascript link. I p…

    3 months ago

  • Posted a reply to Since update, plugin is trying to load modernizr-custom.js, which doesn’t exist, on the site WordPress.org Forums:
    Anybody there? Seems like this would be a quick fix.

    6 months ago

  • Created a topic, Since update, plugin is trying to load modernizr-custom.js, which doesn’t exist, on the site WordPress.org Forums:
    I updated the plugin and got a javascript error that M…

    6 months ago

  • Created a topic, [Toolset Types] Failure is silent when “max_input_vars” is exceeded, on the site WordPress.org Forums:
    I recently added about 100 custom fields to a field gr…

    7 months ago

  • Posted a reply to [SendGrid] Subscription Widget Not Working, on the site WordPress.org Forums:
    Nevermind – the emails have now arrived. Is there always a delay like this? The…

    8 months ago

  • Created a topic, [SendGrid] Subscription Widget Not Working, on the site WordPress.org Forums:
    I’ve installed the plugin, added the API key and…

    8 months ago

  • Created a topic, Works!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works Great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can no longer use the same fields on more than one page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Testimonials stopped showing up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, New Update - Yikers!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to EOT Not Working Manually, on the site WordPress Support Forums:
    For whatever reason, if the EOT date is 9/9/2001 or earlier, users are not demoted.…

    2 years ago

  • Posted a reply to EOT Not Working Manually, on the site WordPress Support Forums:
    I have discovered that the EOT cron is working, but only for recent EOT dates.…

    2 years ago

  • Posted a reply to EOT Not Working Manually, on the site WordPress Support Forums:
    Thanks for the reply. There are no errors or warnings in error_log.

    2 years ago

  • Created a topic, EOT Not Working Manually, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot Limit Search Results to Custom Post Type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Submit text disappearing, on the site WordPress Support Forums:
    I was having the same problem, and managed to solve it... I have values set…

    3 years ago

  • Posted a reply to Submit button text disappears, on the site WordPress Support Forums:
    Solved it... I have values set in the form fields, such as "Name", "Email", etc.…

    3 years ago

  • Posted a reply to Submit button text disappears, on the site WordPress Support Forums:
    I'm having the same problem. I've been using contact form 7 for years and never…

    3 years ago

  • Posted a reply to 404 Errors with New Sites in Network, on the site WordPress Support Forums:
    OK, here's how I goofed... Creating an 'A' record is only going to allow the…

    3 years ago

  • Posted a reply to 404 Errors with New Sites in Network, on the site WordPress Support Forums:
    Thanks for the help. Yes, the php code is above the "That's it..." line. I…

    3 years ago

  • Created a topic, 404 Errors with New Sites in Network, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Outstanding!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works great in 3.8, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Outstanding plugin!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Works like a charm for me, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress Weather Widget] Can't get it to work., on the site WordPress Support Forums:
    Google quietly closed down their weather API and this plugin uses that service to get…

    5 years ago

  • Posted a reply to [Plugin: Types - Custom Fields and Custom Post Types Management] Show Custom Taxonomy column in Cust, on the site WordPress Support Forums:
    Thanks very much for the Types plugin, which is awesome! And thank you Tevya for…

    5 years ago

  • Posted a reply to [Plugin: WP Smush.it] Press Smush.it now! Get White Screen, on the site WordPress Support Forums:
    Got my php logging going and found this: Fatal error: Call to undefined function wp_basename()…

    6 years ago

  • Created a topic, [Plugin: WP Smush.it] Press Smush.it now! Get White Screen, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Thumbnails not generating, no errors, on the site WordPress Support Forums:
    For me, this was caused by memory limit. I edited my config file, adding the…

    6 years ago

  • Created a topic, Preview Changes button saves all changes, on the site WordPress Support Forums

    6 years ago