WordPress.org

Profiles

  • Member Since: September 20th, 2006
  • Find me on:
  • Created a topic, Commenter not in list of subscribers, on the site WordPress.org Forums:
    I am testing this plugin. I created a new user. I made…

    3 months ago

  • Created a topic, Plugin crashed blog site, on the site WordPress.org Forums:
    I installed this plugin and then did Network Activate.…

    3 months ago

  • Created a topic, Not working with multisite, on the site WordPress.org Forums:
    Does this plugin not work with wordpress multisite? Th…

    4 months ago

  • Posted a reply to Email test not working, on the site WordPress.org Forums:
    I have tried both smtp and wordpress mail with no luck. I have other wordpress…

    4 months ago

  • Created a topic, Email test not working, on the site WordPress.org Forums:
    Version 4.0.2.1 Notifications/Newsletters not going ou…

    4 months ago

  • Posted a reply to Blog Subscribers not receiving a confirmation email, on the site WordPress.org Forums:
    Not sure what is going on but it works now.

    4 months ago

  • Created a topic, Blog Subscribers not receiving a confirmation email, on the site WordPress.org Forums:
    I have installed version 1.3.0. When someone subscribe…

    4 months ago

  • Posted a reply to Oops-Selected details, doesn’t exist, on the site WordPress.org Forums:
    I have tried all four mail-opt options and still get oops error message. I have…

    4 months ago

  • Posted a reply to Oops-Selected details, doesn’t exist, on the site WordPress.org Forums:
    I am wondering if the opt in or opt out plugin generated links are incorrect.Does…

    4 months ago

  • Posted a reply to Select Template Error, on the site WordPress.org Forums:
    Actually, I just realized I had went back to older version, after the template problem.…

    4 months ago

  • Posted a reply to Select Template Error, on the site WordPress.org Forums:
    Interesting however, when I went to just checked it out, the ability to choose categories…

    4 months ago

  • Posted a reply to Select Template Error, on the site WordPress.org Forums:
    There is no "Run the updater" button. There was originally and I had run it…

    4 months ago

  • Created a topic, Oops-Selected details, doesn’t exist, on the site WordPress.org Forums:
    I enter all needed information under settings. When I …

    4 months ago

  • Created a topic, Network deactivate/reactivate, on the site WordPress.org Forums:
    I have a plugin that I did a network deactivate on a p…

    5 months ago

  • Created a topic, Network deactivate advanced iframe, on the site WordPress.org Forums:
    I have a multisite wordpress installation. I added the…

    5 months ago

  • Created a topic, Select Template Error, on the site WordPress.org Forums:
    I have just upgraded to Email Subscribers version 4.02…

    5 months ago