WordPress.org

Profiles

  • Member Since: August 24th, 2015
  • Find me on:
  • Created a topic, Featured Image block not showing in classic 2019, on the site WordPress.org Forums:
    I have WP 5 and installed Classic Editor. The Featured…

    1 month ago

  • Created a topic, LiteSpeed is worth every cont!, on the site WordPress.org Forums:
    Before I switched to LiteSpeed, I was trying to work o…

    2 months ago

  • Created a topic, Media File Renamer is Excellent, on the site WordPress.org Forums:
    Media File Renamer plugin is brilliant! Fast, efficie…

    2 months ago

  • Created a topic, Excellent SEO plugin, on the site WordPress.org Forums:
    Good SEO plugin, I've been using this through the beta…

    9 months ago

  • Created a topic, PLugin stopped working since latest update. No colors or tags showing up at all., on the site WordPress.org Forums:
    Since latest update 3 days ago, the plugin has stopped…

    11 months ago

  • Posted a reply to Plugin renames the wrong files, on the site WordPress.org Forums:
    More information: 2018-09-02 08:15:07: ** Rename Media: fruit-2367029_1920-696x522.jpg 2018-09-02 08:15:07: New file should be: bikes-ready-outside-joyride-bikes.jpg…

    12 months ago

  • Posted a reply to HUGE PROBLEM – images switched between 2 product with look alike names, on the site WordPress.org Forums:
    Hi Jordy - my guess is that you are doing a partial match and working…

    12 months ago

  • Created a topic, Plugin renames the wrong files, on the site WordPress.org Forums:
    One of my writers uploaded 4 images 1.jpg 2.jpg 3.jpg …

    12 months ago

  • Created a topic, Remove Category Base works where Yoast 7 fails, on the site WordPress.org Forums:
    When Yoast 7 killed my site, I discovered the problem …

    1 year ago

  • Posted a reply to Yoast 7.0.2 (update) changes option for “remove the categories prefix”, on the site WordPress.org Forums:
    Go back to Yoast 6.3.1 - that one works. No version 7 works, even 7.9.1…

    1 year ago

  • Posted a reply to Connection Lost, on the site WordPress.org Forums:
    Yes, this is exactly what I reported several days ago. If you use Firefox or…

    1 year ago

  • Posted a reply to Problem with 7.0.2, on the site WordPress.org Forums:
    I had the same - went back to v6 and it was fast again -…

    1 year ago

  • Posted a reply to Those who are using Yoast latest version is near Google Penalty, on the site WordPress.org Forums:
    I also see pagination showing up as duplicate titles now. I changed back to v6…

    1 year ago

  • Created a topic, New Yoast SEO breaks ajax calls in Post editor, on the site WordPress.org Forums:
    New Yoast SEO breaks ajax calls in Post editor Same th…

    1 year ago

  • Posted a reply to 100×70 files do not get renamed, on the site WordPress.org Forums:
    Thank you Jordy. Yes, I can try that. FYI, here is something in my current…

    2 years ago

  • Created a topic, 100×70 files do not get renamed, on the site WordPress.org Forums:
    I use the TagDiv Newspaper theme. There are about 13-1…

    2 years ago

  • Posted a reply to 999 Unknown Error for LinkedIn link, on the site WordPress.org Forums:
    My guess is that LinkedIn sees this User Agent as fake: compatible; MSIE 9.0; Windows…

    2 years ago

  • Created a topic, PageSpeed Insights says images could save 13-66%, on the site WordPress.org Forums:
    Google Pagespeed Insights still says images processed …

    2 years ago

  • Created a topic, Good link keeps showing as broken, on the site WordPress.org Forums:
    Hello Vladimir. Great plugin - thank you for your work…

    2 years ago

  • Created a topic, Broken Link Checker: Fantastic for big sites, on the site WordPress.org Forums:
    One of my news sites has more than 25,000 pages going …

    2 years ago

  • Created a topic, Database locked for 2 minutes, on the site WordPress.org Forums:
    I have 26,000 posts and 36,000 images (Each with 13 re…

    2 years ago

  • Posted a reply to Thumbnails missing on some images but main images appear, on the site WordPress.org Forums:
    Hello Mike. It often does this. Run Regenerate Thumbnails - that will fix it. Alan.

    2 years ago

  • Created a topic, HTTP Error on media upload Caused by Wordfence, on the site WordPress.org Forums:
    I just burned up 8 hours trying to fix a problem cause…

    3 years ago

  • Posted a reply to Renamer leaves bad references in wp_postmeta, on the site WordPress.org Forums:
    Sorry, I've been away Jordy. I will set up a clean install and come back…

    3 years ago