WordPress.org

Profiles

Profile picture of
  • Member Since: March 10th, 2006
  • UK
  • www.nevillehobson.com
  • @neville on WordPress.org
  • Find me on:

  • Created a topic, "Error validating access token" - continuous, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Draft posts list no longer in admin dashboard 3.8, on the site WordPress Support Forums:
    ...and a quick Google search produced a few candidates. I just installed this one -…

    3 years ago

  • Posted a reply to Draft posts list no longer in admin dashboard 3.8, on the site WordPress Support Forums:
    Got it, thanks, and I do see it if I enable Quick Draft in screen…

    3 years ago

  • Created a topic, Draft posts list no longer in admin dashboard 3.8, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Update to 2.6, single posts now show only blank page, on the site WordPress Support Forums:
    Ok, message on its way via that contact form. Look forward to your further news.…

    3 years ago

  • Posted a reply to Update to 2.6, single posts now show only blank page, on the site WordPress Support Forums:
    Jeremy, I have a page that lists out every plugin I have, both active and…

    3 years ago

  • Posted a reply to Update to 2.6, single posts now show only blank page, on the site WordPress Support Forums:
    Re any other plugin, I have no idea, Jeremy. Not even sure what to look…

    3 years ago

  • Posted a reply to Update to 2.6, single posts now show only blank page, on the site WordPress Support Forums:
    Thanks Jeremy. Yes pages are displaying properly now after I added this code to functions.php:…

    3 years ago

  • Created a topic, Update to 2.6, single posts now show only blank page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Audio embed shortcode not working (ver. 2.2.2), on the site WordPress Support Forums:
    @Jeremy Herve, thanks for the reassurance :)

    3 years ago

  • Posted a reply to Audio embed shortcode not working (ver. 2.2.2), on the site WordPress Support Forums:
    @Jeremy Herve, earlier you said: It's also worth noting that the Audio shortcode will be…

    3 years ago

  • Posted a reply to Audio embed shortcode not working (ver. 2.2.2), on the site WordPress Support Forums:
    Fyi, I updated to 2.2.2 and it works fine on my blog. See this post,…

    3 years ago

  • Posted a reply to Audio Embed Shortcode Not working with Jetpack 2.2.1, on the site WordPress Support Forums:
    Just saw 2.2.2 pushed out. Updated the plugin - and audio now working properly. Thanks!

    3 years ago

  • Posted a reply to Audio Embed Shortcode Not working with Jetpack 2.2.1, on the site WordPress Support Forums:
    Saw this morning that all instances of the audio shortcode on my blog (www.nevillehobson.com) no…

    3 years ago

  • Posted a reply to Confliuct between 0.9.7 and WP Touch Pro 2.8.2, on the site WordPress Support Forums:
    Thanks Frederick. I am now extremely reluctant to install either plugin on my live site.…

    4 years ago

  • Created a topic, Confliuct between 0.9.7 and WP Touch Pro 2.8.2, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Visualizing the social web, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Cookie Law Info] Works but looks ugly, on the site WordPress Support Forums:
    Thanks Richard. An interesting situation! To be honest, to get involved in trying to figure…

    4 years ago

  • Posted a reply to [Plugin: Cookie Law Info] Works but looks ugly, on the site WordPress Support Forums:
    Yep, it's the theme. I just tried the default WordPress theme, and the toolbar shows.…

    4 years ago

  • Posted a reply to [Plugin: Cookie Law Info] Works but looks ugly, on the site WordPress Support Forums:
    Richard, I think another plugin, or maybe the theme, is interfering with the cookie plugin.…

    4 years ago

  • Posted a reply to [Plugin: Cookie Law Info] Works but looks ugly, on the site WordPress Support Forums:
    That's great Richard, thanks. I've installed the latest version I see, 1.0.1. Installs fine (unlike…

    4 years ago

  • Posted a reply to [Plugin: Cookie Law Info] Works but looks ugly, on the site WordPress Support Forums:
    Hello Richard. Nice work with your plugin. I was about to install it on my…

    4 years ago

  • Created a topic, [Plugin: WP Featured Content Slider] Social Share links display issues when plugin enabled, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Google+ Widget not working, on the site WordPress Support Forums:
    @in8sworld many thanks for that tip - worked perfectly, site now running on PHP 5.3.5…

    5 years ago

  • Posted a reply to Google+ Widget not working, on the site WordPress Support Forums:
    Thanks for your helpful reply, appreciate it. Will look into it with my host (DreamHost),…

    5 years ago

  • Posted a reply to Google+ Widget not working, on the site WordPress Support Forums:
    Just installed your plugin. Nice work! unfortunately, once the widget is added to the sidebar,…

    5 years ago

  • Posted a reply to [Plugin: WP Super Cache] PHP Warning of print_f() function on line 408 in wp-cache.php, on the site WordPress Support Forums:
    I saw that text as well after upgrading the plugin to version 0.9.9. I already…

    7 years ago

  • Posted a reply to Can't login, on the site WordPress Support Forums:
    Wow, I never expected to be writing this addition to this thread - I just…

    8 years ago

  • Posted a reply to Can't login to admin after new install - need holy water!, on the site WordPress Support Forums:
    My experience in upgrading one of my blogs from 2.6 to 2.6.2 is similar although…

    8 years ago

  • Posted a reply to login infinite loop, on the site WordPress Support Forums:
    If you're referring to 2.6.2 (you don't say which version and you've tagged your post…

    8 years ago

  • Posted a reply to Install WordPress Locally..How to?, on the site WordPress Support Forums:
    I'm been running local WP 2.6 on a Vista Home Premium SP1 setup for the…

    8 years ago

  • Posted a reply to Windows Live Writer and WP 2.6, on the site WordPress Support Forums:
    Oh, and here's a link to the post I did from WLW to the 2.6…

    8 years ago

  • Posted a reply to Windows Live Writer and WP 2.6, on the site WordPress Support Forums:
    Oops, hadn't checked this thread for a bit. (And I subscribed to the RSS feed…

    8 years ago

  • Posted a reply to Windows Live Writer and WP 2.6, on the site WordPress Support Forums:
    Thanks guys, appreciate your thoughts. XML-RPC on or off doesn't seem to be an issue…

    8 years ago

  • Created a topic, Windows Live Writer and WP 2.6, on the site WordPress Support Forums

    8 years ago

  • Created a topic, TwitPress truncates tweets when it encounters '&', on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: WP Twitter Pitch] PHP error processform.php line 26, on the site WordPress Support Forums:
    Yes, that makes sense. Thanks.

    8 years ago

  • Posted a reply to [Plugin: WP Twitter Pitch] PHP error processform.php line 26, on the site WordPress Support Forums:
    Thanks. Ok, I did that. Now it works! Not in a very elegant way, though,…

    8 years ago

  • Created a topic, [Plugin: WP Twitter Pitch] PHP error processform.php line 26, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Widgets and multiple dynamic sidebar issue, on the site WordPress Support Forums:
    I have something that I think is related. My blog has two sidebars, left and…

    8 years ago

  • Posted a reply to How can I have more text widgets in my template?, on the site WordPress Support Forums:
    I upgraded to 2.3.1 today. One of the first things I did was implement this…

    9 years ago

  • Created a topic, Clicking 'save' just gets open PHP file dialog, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Twitter Tools not updating, on the site WordPress Support Forums:
    Thanks for that connection, kingcool68. Looking at that thread, it's talking about being unable to…

    9 years ago

  • Posted a reply to Twitter Tools not updating, on the site WordPress Support Forums:
    It's very odd. I had a tweet from a Twitter friend who said Twitter's disabled…

    9 years ago

  • Posted a reply to Twitter Tools not updating, on the site WordPress Support Forums:
    Running TT 1.0 for the past month on my WP 2.2.2 blog. Everything working fine…

    9 years ago

  • Posted a reply to Ver. 2.2 Kills Widgets, on the site WordPress Support Forums:
    Figured out what the problem was in my case. Nothing to do with 2.2 or…

    9 years ago

  • Posted a reply to Ver. 2.2 Kills Widgets, on the site WordPress Support Forums:
    I just upgraded one of my blogs from 2.1 to 2.2. This is a sandbox…

    9 years ago

  • Posted a reply to WP 2.1 Release, on the site WordPress Support Forums:
    Just downloaded it. The upgrade instructions page on the Codex hasn't been updated yet, though…

    10 years ago

  • Posted a reply to Fatal error: require_once() [function.require]:, on the site WordPress Support Forums:
    I just had something very similar: Warning: require_once(/home/.filou/ehobsonc/www.nevillehobson.com/wp-content/themes/k2/) [function.require-once]: failed to open stream: Success in…

    10 years ago

  • Created a topic, Date/time out by 7 years, on the site WordPress Support Forums

    10 years ago