WordPress.org

Profiles

  • Member Since: November 20th, 2017
  • Find me on:
  • Created a topic, Not working, on the site WordPress.org Forums:
    This plugin does NOT support current amazon database l…

    2 weeks ago

  • Created a topic, broke admin, on the site WordPress.org Forums:
    plugin broke admin login and page, useless...

    3 weeks ago

  • Created a topic, sweet, on the site WordPress.org Forums:
    sorted my broken plugins that didn't like 5.5... thank…

    5 months ago

  • Posted a reply to 5.5 Classic Editor Text View / Add Media Not Working, on the site WordPress.org Forums:
    https://wordpress.org/plugins/enable-jquery-migrate-helper/ For me it shows the problem being in the amazon product in a post…

    5 months ago

  • Created a topic, Needs some updating for 5.5, on the site WordPress.org Forums:
    jQuery Migrate Helper — Warnings encountered This page…

    5 months ago

  • Posted a reply to 5.5 Classic Editor Text View / Add Media Not Working, on the site WordPress.org Forums:
    ... many things not working, switching from visual/test NOT working, add media NOT working, most…

    5 months ago

  • Posted a reply to Images not appearing all of sudden, on the site WordPress.org Forums:
    Same here, now thousands of posts without images... sad panda

    10 months ago

  • Created a topic, Sweet!, on the site WordPress.org Forums:
    No more Chinese and Russian continuous hack attempts! …

    1 year ago

  • Posted a reply to Images Not Showing, on the site WordPress.org Forums:
    3.9.4 update working like a champ, thank you.

    1 year ago

  • Posted a reply to Images Not Showing, on the site WordPress.org Forums:
    Seems fixed, except now it's only displaying items from one category when there are actually…

    1 year ago

  • Created a topic, Images Not Showing, on the site WordPress.org Forums:
    I no longer get images in my units… nothing in error l…

    1 year ago

  • Posted a reply to is this plugin dead?, on the site WordPress.org Forums:
    I no longer get images in my units... nothing in error logged and API shows…

    1 year ago

  • Posted a reply to Amazon offers, on the site WordPress.org Forums:
    WordPress 4.9.9 Nothing changed on my part, but last two days "nothing found", cleared plugin…

    2 years ago

  • Posted a reply to Awesome Support requires PHP version 5.6 or above. Read more information about h, on the site WordPress.org Forums:
    WOW, thanks... for some reason; unknown to me, my wordpress was running under php 5.2…

    3 years ago

  • Created a topic, Awesome Support requires PHP version 5.6 or above. Read more information about h, on the site WordPress.org Forums:
    Would like to try this plugin, unfortunately all it do…

    3 years ago