WordPress.org

Profiles

  • Member Since: February 27th, 2011
  • Find me on:
  • Posted a reply to ComposerAutoloaderInit autoload.php on line 7, on the site WordPress.org Forums:
    Version 4.9.7 work perfectly. I somehow was still on 4.9.6. (not sure if that had…

    5 months ago

  • Posted a reply to ComposerAutoloaderInit autoload.php on line 7, on the site WordPress.org Forums:
    I am sorry to not have gotten back to you sooner. I am struggling with…

    5 months ago

  • Posted a reply to ComposerAutoloaderInit autoload.php on line 7, on the site WordPress.org Forums:
    I removed all plugins, and the page loads. I enable just RML and I get…

    5 months ago

  • Created a topic, ComposerAutoloaderInit autoload.php on line 7, on the site WordPress.org Forums:
    I was trying to get myself a testing server setup. I c…

    5 months ago

  • Posted a reply to 4.0: Admin interface not loading correctly?, on the site WordPress.org Forums:
    FireFox and Chrome, SEO is displaying things like this TGDG!!!!!!!!!R. I am running WP 5.4.1…

    10 months ago

  • Created a topic, Just works …, on the site WordPress.org Forums:
    and best support!

    10 months ago

  • Posted a reply to updating to WP 5.0, on the site WordPress.org Forums:
    that was fast! thank you. That is good news, I was using piklist on another…

    10 months ago

  • Created a topic, updating to WP 5.0, on the site WordPress.org Forums:
    I just inadvertently updated "Real Media Library: Fold…

    10 months ago

  • Posted a reply to (bug?) Prepare Print Page btn resolves to root, on the site WordPress.org Forums:
    good to know. Thank you. My issue was really all that I needed to have…

    1 year ago

  • Posted a reply to (bug?) html font code still getting trans-coded to using css styles, on the site WordPress.org Forums:
    That would render WP useless...

    1 year ago

  • Posted a reply to (bug?) html font code still getting trans-coded to using css styles, on the site WordPress.org Forums:
    It is not your pro version I have. I have a multi domain site. Could…

    1 year ago

  • Posted a reply to (bug?) Prepare Print Page btn resolves to root, on the site WordPress.org Forums:
    These links you provided exposed password protected posts! Is the plugin suppose to work like…

    1 year ago

  • Posted a reply to (bug?) Prepare Print Page btn resolves to root, on the site WordPress.org Forums:
    Sorry for that - I am still new to WP. Yes, you are right .net…

    1 year ago

  • Posted a reply to (bug?) html font code still getting trans-coded to using css styles, on the site WordPress.org Forums:
    sorry, was looking at the wrong line. It is Version 1.6.1

    1 year ago

  • Created a topic, (bug?) html font code still getting trans-coded css styles, on the site WordPress.org Forums:
    When switching from Text to Visual back to Text this w…

    1 year ago

  • Posted a reply to (bug?) Prepare Print Page btn resolves to root, on the site WordPress.org Forums:
    The form action value is <form action="https://www.filmfix.com/blog" method="get">, but in my case it should go…

    1 year ago

  • Posted a reply to (bug?) Prepare Print Page btn resolves to root, on the site WordPress.org Forums:
    https://www.filmfix.com/ My setup is a bit complicated. I am using Apache to Proxy to IIS.…

    1 year ago

  • Created a topic, (bug?) Prepare Print Page btn resolves to root, on the site WordPress.org Forums:
    My WP site is in a sub folder, like this: https://www.…

    1 year ago

  • Posted a reply to full screen call from within iFrame, on the site WordPress.org Forums:
    I now got it working just the way I want it. Here html 5 inside…

    2 years ago

  • Created a topic, full screen call from within iFrame, on the site WordPress.org Forums:
    I have multiple players in iFrames. All works well, ex…

    3 years ago

  • Created a topic, Add From Server plugin intergration?, on the site WordPress.org Forums:
    I am using Add From Server alongside Real Media Librar…

    3 years ago

  • Posted a reply to where is the data stored (table and field name), on the site WordPress.org Forums:
    Thank you for the info. I am coding in asp classic, so php calls will…

    3 years ago

  • Posted a reply to where is the data stored (table and field name), on the site WordPress.org Forums:
    Open Graph Title, Open Graph Description, Twitter Title, Twitter Description, Custom Social Image URL, Custom…

    3 years ago

  • Created a topic, where is the data stored (table and field name), on the site WordPress.org Forums:
    Can anyone help me? I am trying to figure out where th…

    3 years ago

  • Posted a reply to Real Media Library – IUserSettings missing?, on the site WordPress.org Forums:
    Excellent! Thank you.

    3 years ago

  • Posted a reply to will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    changing to define( 'uploads', ''.'Z:' ); had no effect with WordPress Version 4.9.7

    3 years ago

  • Posted a reply to will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    Thank you for checking... So this is with using "WordPress Media Library Folders", right? I…

    3 years ago

  • Created a topic, Real Media Library – IUserSettings missing?, on the site WordPress.org Forums:
    I added Default Startup Folder for Real Media Library.…

    3 years ago

  • Posted a reply to will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    Thank you so much for the info. Can I change the upload location at a…

    3 years ago

  • Posted a reply to will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    Thank you for checking, this is so very helpful. Are you hosting thorough Windows w/…

    3 years ago

  • Posted a reply to BUG – upload to directory will only work if using multi-file uploader!, on the site WordPress.org Forums:
    It is not working if using "Try the browser uploader instead. " (... href to:…

    3 years ago

  • Created a topic, will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    will the code work having a Sym-Link type folder (a fo…

    3 years ago

  • Created a topic, will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    will the code work having a Sym-Link type folder (a fo…

    3 years ago

  • Created a topic, will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    will the code work having a Sym-Link type folder (a fo…

    3 years ago

  • Created a topic, will it support folder shares (mklink /D) FollowSymLinks?, on the site WordPress.org Forums:
    will the code work having a Sym-Link type folder (a fo…

    3 years ago

  • Posted a reply to has failed to upload, on the site WordPress.org Forums:
    Will your plugin work using symbolic directories -- not soft links but hard mklink? I…

    3 years ago

  • Created a topic, upload to a (virtual) subfolder going to a share, on the site WordPress.org Forums:
    Is this a WP limitation or a plugin limitation? I am…

    3 years ago

  • Created a topic, BUG – upload to directory will only work if using multi-file uploader!, on the site WordPress.org Forums:
    only multi-file uploader will upload file in dedicated…

    3 years ago

  • Created a topic, has failed to upload, on the site WordPress.org Forums:
    My Windows Apache Server setup is running out of space…

    3 years ago

  • Created a topic, moving files physically to different folder after upload, on the site WordPress.org Forums:
    It is true that after an upload into a dedicated folde…

    3 years ago

  • Posted a reply to SSL mapped domains defaulting to default site, on the site WordPress.org Forums:
    I added this code and it resolve the problem

    3 years ago

  • Posted a reply to is wp-json supported?, on the site WordPress.org Forums:
    wp-json opens up WordPress to be used for api calls from within other websites. Like…

    3 years ago

  • Posted a reply to post img src and links are still going to the default site, on the site WordPress.org Forums:
    Thank you so much for the code. This worked nicely for the blog pages, but…

    3 years ago

  • Posted a reply to SSL mapped domains defaulting to default site, on the site WordPress.org Forums:
    I am now using this plug-in instead. It fixed some of the issues I had,…

    3 years ago

  • Created a topic, post img src and links are still going to the default site, on the site WordPress.org Forums:
    My default site is at filmfix.net and I added a domain…

    3 years ago

  • Posted a reply to How to use the new mapped domain in all internal links, on the site WordPress.org Forums:
    I have a similar issue, and I just found this plug-in. It may work better…

    3 years ago

  • Created a topic, SSL mapped domains defaulting to default site, on the site WordPress.org Forums:
    My default WP site is at filmfix.net/blog/, this is a …

    3 years ago

  • Created a topic, is wp-json supported?, on the site WordPress.org Forums:
    Will the call to an index.php/wp-json/wp/v2/ page also…

    3 years ago

  • Posted a reply to is there a simple step by step tutorial on adding a Checkbox list, on the site WordPress.org Forums:
    I should mention ... this is me you have been helping (same topic)

    3 years ago

  • Posted a reply to is there a simple step by step tutorial on adding a Checkbox list, on the site WordPress.org Forums:
    I have been looking at this, but somehow can't get it to work. Would I…

    3 years ago