WordPress.org

Profiles

  • Member Since: February 9th, 2014
  • Location: Worcester, MA
  • Find me on:
  • Created a topic, Standard Plugin File Picker, on the site WordPress.org Forums:
    Hi, I have been testing your plugin with a few users …

    2 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    Hi, This resolved automatically with an update, I have marked it as such. Sorry for…

    2 years ago

  • Created a topic, ‘Cannot deactive plugin’, on the site WordPress.org Forums:
    Hi, I just tried this plugin, it looks great, but for…

    2 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    Hey, It appears to be back with a vengeance. When creating a ticket through the…

    2 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    Running 4.0.2 update and I can confirm that the fix is working. All tickets are…

    2 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    Sorry! Yes, I meant Open Ticket.

    2 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    Hey, thanks for your response - I tried your solution, it works and it doesn't.…

    3 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    Hey I am getting only the following in my error log [17-May-2017 06:48:06 UTC] PHP…

    3 years ago

  • Posted a reply to Slug setting is not working, on the site WordPress.org Forums:
    It is indeed. I tried your steps and nothing changed unfortunately. I am hosting on…

    3 years ago

  • Created a topic, Slug setting is not working, on the site WordPress.org Forums:
    Hi, I am unable to achieve anything when changing th…

    3 years ago

  • Posted a reply to Fatal error when activating 4.0, on the site WordPress.org Forums:
    Thanks for the heads up @sopedro, I had a feeling it would be replication as…

    3 years ago

  • Created a topic, Fatal error when activating 4.0, on the site WordPress.org Forums:
    I am unable to activate Awesome Support on WordPress 4…

    3 years ago

  • Created a topic, A great plugin that can only get better with time, on the site WordPress.org Forums:
    I tried this plugin out locally and on a live site. Di…

    3 years ago

  • Posted a reply to Linebreaks Missing, on the site WordPress.org Forums:
    Worked like an absolute charm! Thank you so much @dhirnitish for saving me a few…

    3 years ago

  • Posted a reply to Linebreaks Missing, on the site WordPress.org Forums:
    Hi @dhirnitish, I hadn't seen your reply at the time I pressed submit, I am…

    3 years ago

  • Posted a reply to Linebreaks Missing, on the site WordPress.org Forums:
    For purposes of debugging: WordPress Version: 4.6.1 PHP: 7.0.13 Error Log: Clear Content-Type: text/html SendGrid:…

    3 years ago

  • Posted a reply to Linebreaks Missing, on the site WordPress.org Forums:
    I too have the same issue, it's completely stripping the P tag It happens to…

    3 years ago

  • Created a topic, Simple, light weight and it works!, on the site WordPress.org Forums:
    This is a really great plugin and I wanted to thank yo…

    3 years ago