WordPress.org

Profiles

nathan12343

Profile picture of nathan12343
  • Member Since: July 1st, 2008
  • @nathan12343 on WordPress.org
  • Find me on:

  • Posted a reply to Not receiving email when form includes an attachement, on the site WordPress Support Forums:
    I have exactly the same issue. Only with me, the attachment isn't uploaded to the…

    10 months ago

  • Posted a reply to Problem with attachments on forms, on the site WordPress Support Forums:
    I'm still unable to solve this. I've tried deactivating plugins and turning them back on,…

    10 months ago

  • Created a topic, Problem with attachments on forms, on the site WordPress Support Forums

    10 months ago

  • Created a topic, File upload means form not sent, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Shipping Module won't load after update, on the site WordPress Support Forums:
    Hurrah! I don't suppose that you too had problems with sales not being marked as…

    2 years ago

  • Posted a reply to Shipping Module won't load after update, on the site WordPress Support Forums:
    I know what caused my error now. One of the versions I was upgrading from…

    2 years ago

  • Posted a reply to Shipping Module won't load after update, on the site WordPress Support Forums:
    +1 Me too. If I disable shipping as an option it takes the user to…

    2 years ago

  • Created a topic, Loop content appearing twice on a product page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Create a new admin menu for children pages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Creating in-page tabbed content from category content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Tracking user-entered data in wordpress, on the site WordPress Support Forums:
    Sorry Mike, no. But I am still interested in finding out!!

    4 years ago

  • Created a topic, Tracking user-entered data in wordpress, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Combining depth and specifc pages in wp_list_pages, on the site WordPress Support Forums:
    I couldn't get this to run to depth 2 automatically. As it happens this is…

    5 years ago

  • Created a topic, Combining depth and specifc pages in wp_list_pages, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    I see that you deleted the position: absolute from the code but left left: 0;…

    6 years ago

  • Created a topic, Inserting a sequential class in the loop, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    You're quite right. I also have changed: Line 260 from $slides.css({position: 'absolute', top:0, left:0}).hide().each(function(i) {…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    I can't promise because I got fed up and went for a flash version... but…

    6 years ago

  • Posted a reply to [Plugin: NKMImageField] WP 3.1, image-url doesn't work!!!!, on the site WordPress Support Forums:
    Sorry for the delay in getting back to you - been away. cForms will let…

    6 years ago

  • Posted a reply to [Plugin: NKMImageField] WP 3.1, image-url doesn't work!!!!, on the site WordPress Support Forums:
    I've used Magic Fields before and that could be helpful. Also there's a new one…

    6 years ago

  • Posted a reply to [Plugin: NKMImageField] WP 3.1, image-url doesn't work!!!!, on the site WordPress Support Forums:
    Same for me and no work around. All of the old images work but not…

    6 years ago

  • Posted a reply to [Plugin: ICS Calendar] This Plugin Still Being Maintained?, on the site WordPress Support Forums:
    And me. I've got an issue with double counting the daylight savings from Google calendar.…

    6 years ago

  • Posted a reply to vertical auto stepping/scrolling, on the site WordPress Support Forums:
    Genius! Works like an absolute charm.

    6 years ago

  • Posted a reply to Creating rows in MySQL tables, on the site WordPress Support Forums:
    Hi, I was after some generic pointers of how to do it but specifically: For…

    6 years ago

  • Posted a reply to WordPress update has screwed everything up :(, on the site WordPress Support Forums:
    I've just had the same thing happen to me. I downloaded the latest files from…

    6 years ago

  • Created a topic, Creating rows in MySQL tables, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Extracting the first link in a post, on the site WordPress Support Forums:
    I'm now showing the wp_content from the post and only using a link as the…

    6 years ago

  • Posted a reply to Custom permalinks dont work unless index.php is included, on the site WordPress Support Forums:
    Nice! I'll have to remember that one!

    6 years ago

  • Posted a reply to Custom permalinks dont work unless index.php is included, on the site WordPress Support Forums:
    It's a windows thing. I had the same issue the only way I solved it…

    6 years ago

  • Posted a reply to Theme only shows when logged in, on the site WordPress Support Forums:
    How about deleting all the themes except the one that you want? (take a back…

    6 years ago

  • Created a topic, Extracting the first link in a post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] I want to change the order of the photos in the slideshow., on the site WordPress Support Forums:
    It sounds to me that you have not uploaded the jwplayer. There is a fallback…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] - Picture viewer navigation issue, on the site WordPress Support Forums:
    Are you using an effect on the click (i.e. lightbox or thickbox?) if so then…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] I want to change the order of the photos in the slideshow., on the site WordPress Support Forums:
    me too. I'm not using the flash version. The thumbnail view is in the custom…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    Hi I'm on the latest version and have looked at the default theme and also…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    ...so I have put a margin-bottom: 10000px on the css for the img in that…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    I've found where the absolute positioning comes from and, as I thought, if I remove…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    Hi Thorned Rose, Many thanks, but unfortunately not. The first image starts in the center…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Navigation links outside the slideshow, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Center the Slideshow on my page, on the site WordPress Support Forums:
    Is it that the slideshow isn't centered of that the images aren't centered within the…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Changing the slideshow link, on the site WordPress Support Forums:
    Panic over, I found it in nggfunctions.php! It would be great if the slideshow layout…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Changing the slideshow link, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: BuddyPress Registration Options] Doesn't work. No Support, on the site WordPress Support Forums:
    Try upgrading your wordpress installation to 3. It is working like a charm for me.

    6 years ago

  • Posted a reply to pretty links and 404 errors, on the site WordPress Support Forums:
    I don't know what is causing the problem but I have stumbled apon a solution.…

    6 years ago

  • Posted a reply to [Plugin: BuddyPress Registration Options] Doesn't work. No Support, on the site WordPress Support Forums:
    They are only *minor* things in the scheme of things. More about the integration of…

    6 years ago

  • Posted a reply to [Plugin: BuddyPress Registration Options] Doesn't work. No Support, on the site WordPress Support Forums:
    @messenlehner HURRAH!!! I for one am so pleased that you've updated this. It works great.…

    6 years ago

  • Posted a reply to Coding an image link in a child theme, on the site WordPress Support Forums:
    Perfect! Many thanks

    6 years ago

  • Created a topic, Coding an image link in a child theme, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: BuddyPress Registration Options] Doesn't work. No Support, on the site WordPress Support Forums:
    I'm the same. Activated fine, but no settings.

    6 years ago

  • Posted a reply to [Plugin: Demo Data Creator] Works only partially, on the site WordPress Support Forums:
    It works like a charm for me. An absolute godsend!! I am running WP 3.0.2…

    6 years ago