Profiles

  • Member Since: July 19th, 2019
  • Find me on:
  • Created a topic, Terrible, on the site WordPress.org Forums:
    There is a spammy ad right next to the post publish bu…

  • Posted a reply to Rich snippets only visible when “review” is selected, on the site WordPress.org Forums:
    Stars are already showing, but only when I search for "site:mysite.com" when I search for…

  • Posted a reply to Rich snippets only visible when “review” is selected, on the site WordPress.org Forums:
    This should now work correctly right? https://search.google.com/test/rich-results/result?id=ukbxw_e1o9-W8M4p1tJ-Wg https://search.google.com/test/rich-results/result/r%2Fsoftware-apps?id=ukbxw_e1o9-W8M4p1tJ-Wg

  • Posted a reply to Rich snippets only visible when “review” is selected, on the site WordPress.org Forums:
    Actually, it is not a page about a game, it is an actual game file…

  • Posted a reply to Rich snippets only visible when “review” is selected, on the site WordPress.org Forums:
    On this site, the star ratings are working correctly: a2motorbikes.co.uk Here, they are not: footballgames.org

  • Created a topic, Rich snippets only visible when “review” is selected, on the site WordPress.org Forums:
    Hello, I have been using YASR on multiple websites. O…

  • Posted a reply to Block Library CSS still being enqueued, on the site WordPress.org Forums:
    True, there is also a big ugly error message in the Google page speed insights…

  • Posted a reply to W3TC and Gallery Custom Links problem, on the site WordPress.org Forums:
    Unfortunately, there was no specific pattern in the settings/images that could cause the conflict. There…

  • Created a topic, Best plugin, on the site WordPress.org Forums:
    Great features and awesome support!

  • Posted a reply to Some gallery links not working when CDN is enabled, on the site WordPress.org Forums:
    Actually, it was caused by the latest W3 Total Cache update. I have contacted the…

  • Posted a reply to W3TC and Gallery Custom Links problem, on the site WordPress.org Forums:
    Actually, it was caused by the latest W3 Total Cache update. I have contacted the…

  • Posted a reply to W3TC and Gallery Custom Links problem, on the site WordPress.org Forums:
    This has actually fixed the issue. All the links are now working with the latest…

  • Created a topic, W3TC and Gallery Custom Links problem, on the site WordPress.org Forums:
    I have been using W3TC and Gallery Custom Links plugin…

  • Created a topic, Some gallery links not working when CDN is enabled, on the site WordPress.org Forums:
    Hello, about 10% of my images have no links when I try…

  • Posted a reply to Loader issue, on the site WordPress.org Forums:
    Thanks a lot Dario. Maybe it would be a good idea to either put an…

  • Posted a reply to Loader issue, on the site WordPress.org Forums:
    Hello, I have a different kind of problem with the file loader.gif. It's showing fine…

  • Posted a reply to Wrong nonce. Rating can’t be updated, on the site WordPress.org Forums:
    Same problem here. It looks like a caching plugin causes this. Tried to disable and…

  • Created a topic, Plugin doesn’t work, on the site WordPress.org Forums:
    With the latest version, searching by categories, taxo…

  • Created a topic, Searching for a combination of words possible?, on the site WordPress.org Forums:
    I will try to describe what I mean... If I have a pos…

  • Created a topic, Overall ratings are displayed multiple times in the stats window, on the site WordPress.org Forums:
    In the stats window of YASR, there are multiple rating…

  • Posted a reply to Big change in styling of YASR…, on the site WordPress.org Forums:
    Thanks a lot for your help, I really appreciate it. I just had to remove…

  • Created a topic, Big change in styling of YASR…, on the site WordPress.org Forums:
    Before, I was able to simply use this code to display …

  • Posted a reply to Plugin doesn’t work with W3TC enabled, on the site WordPress.org Forums:
    Hello, it seems my problem was a cached .css/.js file. I have purged the cache…

  • Created a topic, Superb plugin!, on the site WordPress.org Forums:
    Works well out of the box. I am using it with Shortpix…

  • Created a topic, Plugij doesn’t work with W3TC enabled, on the site WordPress.org Forums:
    After the last update, YASR doesn't work with the W3TC…

  • Posted a reply to Scroll doesn’t work in Firefox, on the site WordPress.org Forums:
    I still have the same problem, using the latest Firefox. What I have found out…

  • Posted a reply to Any way to display ratings in admin area post list?, on the site WordPress.org Forums:
    Yes, I have found that view and it is very helpful. But, I have also…

  • Created a topic, Any way to display ratings in admin area post list?, on the site WordPress.org Forums:
    Is there any way to display the ratings in a column ne…

  • Posted a reply to Doesn’t work for multiple custom fields, on the site WordPress.org Forums:
    No worries, I have created a custom taxonomy "years" and started using WP Extended Search…

  • Posted a reply to Doesn’t work for multiple custom fields, on the site WordPress.org Forums:
    Is there a way to at least search both the post title and ACF at…

  • Created a topic, Doesn’t work for multiple custom fiels, on the site WordPress.org Forums:
    Hello, the plugin doesn't work when searching for word…

  • Posted a reply to Plugin makes the CPU of my server overloaded., on the site WordPress.org Forums:
    Great idea, this should help. Thanks a lot!

  • Posted a reply to Plugin makes the CPU of my server overloaded., on the site WordPress.org Forums:
    Hello, here is a GTMetrix report with an url to one of my sites. Thanks…

  • Posted a reply to Plugin makes the CPU of my server overloaded., on the site WordPress.org Forums:
    Are you sure? I have about 15 websites with daily page views of 30,000+ combined,…

  • Created a topic, Plugin makes the CPU of my server overloaded., on the site WordPress.org Forums:
    Hello, I have been testing this plugin for a couple of…

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    No problem, can you please just make sure, the code is clean in the future?…

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    Yes, that extra div is gone now :-)

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    It seems like you have made a styling mistake there is an extra </div> closing…

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    Here is an example page: https://iogames.best/paper-io/ The categories/tags used to be within the content div…

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    Yes, I purged my cache. Problem are margins and div positions on my site. All…

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    Content area is still broken. Have you made some changes to the css?

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    Can you please just revert the all version and fix all issues?

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    The styling is still completely broken on my sites.

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    What do you mean by download again? I can't even enable the plugin now. Should…

  • Posted a reply to Everything is Broken!, on the site WordPress.org Forums:
    Fatal error: Cannot declare class YasrSettings, because the name is already in use in /home/iogames/public_html/wp-content/plugins/yet-another-stars-rating/admin/settings/classes/YasrSettings.php…

  • Created a topic, Everything is Broken!, on the site WordPress.org Forums:
    Today's install broke all of my websites. I had to ren…

  • Created a topic, Dangerous plugin!, on the site WordPress.org Forums:
    This plugin broke 10+ of my high traffic websites with…

  • Posted a reply to Plugin extend page loading time, on the site WordPress.org Forums:
    In GTMetrix it's showing slow loading time for "wp-admin/admin-ajax.php" (about 1 second) When I deactivate…

  • Posted a reply to Latest update causes editor panels to not open, on the site WordPress.org Forums:
    Nothing is working since last update, please fix it.

  • Created a topic, The plugin is broken, on the site WordPress.org Forums:
    The plugin is broken, for the second time in past few …