WordPress.org

Profiles

  • Member Since: June 27th, 2017
  • Find me on:
  • Created a topic, Works, but not quite as advertised, on the site WordPress.org Forums:
    I was previously using the native iOS app banner, and …

    3 months ago

  • Posted a reply to Custom POst Type problems, on the site WordPress.org Forums:
    Is there anyone who can help me with this? All I want is the post…

    3 months ago

  • Created a topic, Custom POst Type problems, on the site WordPress.org Forums:
    Hi, I wish to purchase the paid version of OceanWP, b…

    3 months ago

  • Posted a reply to search icon disappears on mobile view, on the site WordPress.org Forums:
    My apoligies - doing something with my cache seems to have solved the issue.

    4 months ago

  • Created a topic, search icon disappears on mobile view, on the site WordPress.org Forums:
    Hi, I am in the process of using zakra as a base them…

    4 months ago

  • Created a topic, Admin bar disappeared, on the site WordPress.org Forums:
    Hi, With the latest update, the admin bar has disappe…

    6 months ago

  • Posted a reply to PHP warning preg_match, on the site WordPress.org Forums:
    I am using the recommended setting from my host, and in the mentioned setting box…

    6 months ago

  • Posted a reply to Conflict with Encyclopaedia Pro plugin, on the site WordPress.org Forums:
    I have Yoast set to auto-update with Jetpack so I'm not sure exactly when the…

    6 months ago

  • Created a topic, Conflict with Encyclopaedia Pro plugin, on the site WordPress.org Forums:
    Hi, This week I have noted that I am no longer able t…

    6 months ago

  • Created a topic, PHP warning preg_match, on the site WordPress.org Forums:
    Hi there, I have noticed in my error logs from my host…

    6 months ago

  • Created a topic, Hiding Auto Ads, on the site WordPress.org Forums:
    Hi, Changing the "Hide ads for user roles" setting do…

    7 months ago

  • Posted a reply to 1.5.45 breaks pages, on the site WordPress.org Forums:
    Resolved

    8 months ago

  • Posted a reply to 1.5.45 breaks pages, on the site WordPress.org Forums:
    Excellent, that's fixed, thanks for your quick reply.

    8 months ago

  • Created a topic, 1.5.45 breaks pages, on the site WordPress.org Forums:
    Hi, It seems that the latest version breaks the pages …

    8 months ago

  • Posted a reply to Exclude js from autoptimize on certain pages only, on the site WordPress.org Forums:
    Hi, thanks so much for that, but I'm afraid I'm too ignorant to understand exactly…

    8 months ago

  • Created a topic, 1.5.45 breaks pages, on the site WordPress.org Forums:
    Hi, It seems that the latest version breaks the pages…

    8 months ago

  • Created a topic, Exclude js from autoptimize on certain pages only, on the site WordPress.org Forums:
    I wonder if it is possible to exclude js on certain pa…

    8 months ago

  • Created a topic, Tablepress not visible in the dashboard menu, on the site WordPress.org Forums:
    Hi, I'm sorry to bring this up again, I can see many …

    8 months ago

  • Posted a reply to v1.3.6.1 breaks site, on the site WordPress.org Forums:
    To clarify - with the optimise HTML option checked in autoptimise, then jquery is not…

    9 months ago

  • Posted a reply to v1.3.6.1 breaks site, on the site WordPress.org Forums:
    I've fixed it! And - it was the same fix as artio01. Disabling "Optimise HTML"…

    9 months ago

  • Posted a reply to v1.3.6.1 breaks site, on the site WordPress.org Forums:
    I haven't given up on this yet. I left it on the old version for…

    9 months ago

  • Posted a reply to v1.3.6.1 breaks site, on the site WordPress.org Forums:
    Hey, thanks for your tip. Unfortunately this doesn't seem to make any difference for me,…

    9 months ago

  • Posted a reply to v1.3.6.1 breaks site, on the site WordPress.org Forums:
    Version 1.3.6.0 is the version that is working fine. 1.3.6.1 is the version that causes…

    10 months ago

  • Posted a reply to v1.3.6.1 breaks site, on the site WordPress.org Forums:
    Thanks for your super quick response Gabe! If I reverse to the previous version, then…

    10 months ago

  • Created a topic, v1.3.6.1 breaks site, on the site WordPress.org Forums:
    Hi, The latest version seems to break my website. All…

    10 months ago

  • Posted a reply to 404 error for admin page, on the site WordPress.org Forums:
    I have it seems inadvertently fixed it sort of accidentally, when copying the links to…

    2 years ago

  • Created a topic, 404 error for admin page, on the site WordPress.org Forums:
    Attempting to navigate to the settings page of the AMP…

    2 years ago

  • Posted a reply to only some keywords found, on the site WordPress.org Forums:
    In an update to this, now it refuses to 'ReCount' any more keywords. I have…

    4 years ago

  • Created a topic, only some keywords found, on the site WordPress.org Forums:
    Hi, I have a website which is an encyclopaedia type wi…

    4 years ago