WordPress.org

Ready to get started?Download WordPress

Profiles

naren8642

Profile picture of naren8642
  • Member Since: August 15th, 2012
  • Find me on:

  • Posted a reply to "Fonts too big when page loaded first time", on the site WordPress Support Forums:
    I see how the fonts can be an issue. I notice that sometimes the page…

    6 months ago

  • Posted a reply to "Fonts too big when page loaded first time", on the site WordPress Support Forums:
    Looks like it is just Chrome (tested Version 36.0.1985.125) and Safari (client report, version unsure).…

    6 months ago

  • Posted a reply to "Fonts too big when page loaded first time", on the site WordPress Support Forums:
    My client was going crazy so I have added the hash workaround from this page…

    6 months ago

  • Posted a reply to "Fonts too big when page loaded first time", on the site WordPress Support Forums:
    My plugin version is 1.1.1

    6 months ago

  • Created a topic, Fonts too big when page loaded first time, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Adjust height of banner?", on the site WordPress Support Forums:
    Nevermind, I figured it out - I found the section height setting when I scrolled…

    7 months ago

  • Created a topic, Adjust height of banner?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Page editor not showing content", on the site WordPress Support Forums:
    I can't for sure say that may not have been the case. But when I…

    7 months ago

  • Posted a reply to "Page editor not showing content", on the site WordPress Support Forums:
    I also did a diff of the edit page html source with and without the…

    7 months ago

  • Posted a reply to "Page editor not showing content", on the site WordPress Support Forums:
    OK.... I just "fixed" my problem. I went to one of the edit pages that…

    7 months ago

  • Posted a reply to "Page editor not showing content", on the site WordPress Support Forums:
    I disabled the two plugins that were adding to the edit page. That didn't fix…

    7 months ago

  • Posted a reply to "Page editor not showing content", on the site WordPress Support Forums:
    Thanks! I usually work on Chrome but based on your suggestion I just tried that…

    7 months ago

  • Created a topic, Page editor not showing content, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "recent posts in static home page", on the site WordPress Support Forums:
    SCO7TY, Have you seen this post? That may be what you are looking for, right?…

    1 year ago

  • Created a topic, Simply useful, on the site WordPress Support Forums

    2 years ago

  • WP-Members