WordPress.org

Profiles

  • Member Since: June 12th, 2018
  • Find me on:
  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Absolutely rubbish, log in, click 1 tab, it then logs …

    3 weeks ago

  • Posted a reply to Not Sending Address To PayPal, on the site WordPress.org Forums:
    @stephjacq Ticket submitted :)

    2 months ago

  • Created a topic, Well done, on the site WordPress.org Forums:
    Whatever was done in the latest version my site load t…

    2 months ago

  • Created a topic, Not Sending Address To PayPal, on the site WordPress.org Forums:
    I've been using the PayPal standard option built into …

    2 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @ultimus No variations on my store so no, maybe that's where the issue is.

    2 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @evavangelooven It worked for me however this is @ultimus 's thread after all so we…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @ultimus I'm still on real cron jobs. It took a few refreshes for it to…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @ultimus Have you purged the cache after making all the changes and just before doing…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    Mine is now working correctly again on 6.3.1

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @evavangelooven Once it's available I'll update and let you know if it resolves or not

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @ultimus Have you checked your CPU usage on sitreground? I'm going to guess yours is…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @evavangelooven I have a feed with 3 products which was working fine until yesterday, however…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @evavangelooven How do I roll back to try an older version?

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @ultimus Okay that rules that out then as I've always had real cron jobs running,…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    @ultimus - I'm with siteground also, I'm blowing through my whole daily CPU resources just…

    3 months ago

  • Posted a reply to Feed not changing status from (processing), on the site WordPress.org Forums:
    Having similar issues since the latest update, my host is reporting repeated cron timeouts so…

    3 months ago

  • Posted a reply to Google ReCaptcha InLine Option, on the site WordPress.org Forums:
    Do you have an email I can send that info to?

    3 months ago

  • Posted a reply to Google ReCaptcha InLine Option, on the site WordPress.org Forums:
    Hi Harish, Yes latest version. Is that reCaptcha V3 or V2 Invisible? Maybe in the…

    3 months ago

  • Created a topic, Google ReCaptcha InLine Option, on the site WordPress.org Forums:
    Hello, All forms on my website are set to use Google …

    3 months ago

  • Posted a reply to Memcache toggle turns itself off, on the site WordPress.org Forums:
    This still doesn't appear to be fixed in the latest update?

    4 months ago

  • Created a topic, Drag & Drop Multiple File Upload, on the site WordPress.org Forums:
    Can we get an addition to the plugin to allow multiple…

    5 months ago

  • Posted a reply to Wordfence 7.3.3 is live today!, on the site WordPress.org Forums:
    Does this update fix the bug with Woocommerce when the ReCaptcha V3 is used causing…

    5 months ago

  • Posted a reply to VERIFICATION REQUIRED, on the site WordPress.org Forums:
    I am having this issue as well, as I already have an email verification process…

    5 months ago

  • Created a topic, Simply the best, on the site WordPress.org Forums:
    I struggled to decide where to begin with this review,…

    5 months ago

  • Posted a reply to Memcache toggle turns itself off, on the site WordPress.org Forums:
    Not sure why this topic has been marked resolved. I've had this problem all year,…

    5 months ago

  • Posted a reply to Two default values in one field, on the site WordPress.org Forums:
    Anyone? Or is this not possible...

    6 months ago

  • Created a topic, Two default values in one field, on the site WordPress.org Forums:
    Hello all, I've searched the internet and the support…

    7 months ago