Profiles

  • Member Since: September 11th, 2020
  • Find me on:
  • Posted a reply to All widgets showing in “customize” view, on the site WordPress.org Forums:
    Hi there Thanks it seems it is fixed in the customize view, so happy with…

  • Posted a reply to All widgets showing in “customize” view, on the site WordPress.org Forums:
    No luck when trying to re-save a widget. Note my issue only presents itself in…

  • Posted a reply to All widgets showing in “customize” view, on the site WordPress.org Forums:
    I will try this as well as I assumed it was purely a conflict but…

  • Created a topic, All widgets showing in “customize” view, on the site WordPress.org Forums:
    Hi there, I am not sure when this change started oc…

  • Created a topic, Zero Functionality, on the site WordPress.org Forums:
    Doesn't display anything in a sidebar, no instructions…

  • Posted a reply to Bulk invoice not printing separate pages, on the site WordPress.org Forums:
    Thanks Jasper, Sorry I didn't your reply before! I haven't solved it yet, will give…

  • Posted a reply to Bulk invoice not printing separate pages, on the site WordPress.org Forums:
    Hi again, Thanks for taking a look. The bulk actions are appearing in the drop…

  • Posted a reply to Bulk invoice not printing separate pages, on the site WordPress.org Forums:
    Hi there, Thank you very much for your reply, I appreciate you taking the time…

  • Created a topic, Bulk invoice not printing separate pages, on the site WordPress.org Forums:
    Hi there, I see on the FAQ: Your browser is to old to…

  • Posted a reply to Cannot view profile of other members from another user role created, on the site WordPress.org Forums:
    Hi there, Not attempting to hijack the thread, simply saying I am having the exact…

  • Created a topic, View Profile option in users menu, on the site WordPress.org Forums:
    I have an administrator role and a manager role. Prev…

  • Posted a reply to Some users lost their “Users” tab in their Dashboard with latest update, on the site WordPress.org Forums:
    Experiencing the same issue with latest update.