WordPress.org

Profiles

  • Member Since: September 15th, 2014
  • Find me on:
  • Posted a reply to post_tag-sitemap not showing, on the site WordPress.org Forums:
    Hi Jeroen, I had to clear the browser cache in order to see it. Not…

    3 days ago

  • Posted a reply to post_tag-sitemap not showing, on the site WordPress.org Forums:
    I'm aware the sitemap itself does not get indexed. The yoast generated sitemap index xml…

    1 week ago

  • Created a topic, post_tag-sitemap not showing, on the site WordPress.org Forums:
    When I choose to show Tags in sitemap through Taxonomi…

    1 week ago

  • Created a topic, Javascript errors after installing jQuery Migrate, on the site WordPress.org Forums:
    Couldn't edit, change publish date or add media after …

    1 month ago

  • Posted a reply to Very useful editor, on the site WordPress.org Forums:
    Couldn't edit, change publish date or add media after WP5.5 update with classic editor either.…

    1 month ago

  • Created a topic, Publish Section + Add Media – Not Working, on the site WordPress.org Forums:
    I know folks are having issues with the ADD MEDIA not …

    1 month ago

  • Posted a reply to PHP Compatibility, on the site WordPress.org Forums:
    Hi Mihaela, I installed the troubleshooting mode and enabled the strong testimonials plugin. It seems…

    3 months ago

  • Posted a reply to PHP Compatibility, on the site WordPress.org Forums:
    It's currently at 7.1 Running WP 5.4.2 Gotcha on the testimonial load. I set to…

    3 months ago

  • Posted a reply to PHP Compatibility, on the site WordPress.org Forums:
    Yeah this theme is beginning to cross over into its golden years for sure. Not…

    3 months ago

  • Created a topic, PHP Compatibility, on the site WordPress.org Forums:
    Hello there, Love the plugin, but it does not functio…

    3 months ago

  • Posted a reply to Search Console Tag, Javascript Issues, on the site WordPress.org Forums:
    Still says affected pages found. https://snipboard.io/S0VW4q.jpg https://snipboard.io/QUGXfa.jpg

    4 months ago

  • Posted a reply to Search Console Tag, Javascript Issues, on the site WordPress.org Forums:
    AMP Validator says its ok. But Google Search Console still says it has those issues.…

    4 months ago

  • Created a topic, Search Console Tag, Javascript Issues, on the site WordPress.org Forums:
    Hi Guys, Multiple GSC issues. https://snipboard.io/D…

    4 months ago

  • Posted a reply to Fatal Error: Cannot use string offset, on the site WordPress.org Forums:
    I've determined this issue is a PHP compatibility issue with anything higher than 7 for…

    4 months ago

  • Created a topic, Fatal Error: Cannot use string offset, on the site WordPress.org Forums:
    Somewhere a long the most recent updates something bro…

    4 months ago

  • Posted a reply to Google Error Tag, on the site WordPress.org Forums:
    Issue has been resolved. Thank you guys! https://snipboard.io/vr3Wqy.jpg

    5 months ago

  • Posted a reply to Google Error Tag, on the site WordPress.org Forums:
    https://snipboard.io/y5CNxt.jpg Revalidating as of 5-5 says validation looking good so maybe see what happens?

    5 months ago

  • Posted a reply to Google Error Tag, on the site WordPress.org Forums:
    https://snipboard.io/vxcpNJ.jpg https://snipboard.io/x7t0mD.jpg https://snipboard.io/MiB8bo.jpg

    5 months ago

  • Created a topic, Google Error Tag, on the site WordPress.org Forums:
    Hi guys, Love the plugin but my issue after the updat…

    5 months ago

  • Created a topic, Great Testimonial Plugin, on the site WordPress.org Forums:
    Easy to use and quick to setup. Everything a busy deve…

    5 months ago

  • Created a topic, Are We Expecting An Update In The Future?, on the site WordPress.org Forums:
    Just checking in on update status. Hoping this cache p…

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing, on the site WordPress.org Forums:
    I am also having this issue and do not believe its facebook related. A tag…

    12 months ago

  • Created a topic, Plugin Play As Intended, on the site WordPress.org Forums:
    Easy setup, use it for two websites and haven't had an…

    1 year ago

  • Posted a reply to Are We Expecting An Update In The Future?, on the site WordPress.org Forums:
    Bummer but understood. Thank you for the honest response.

    1 year ago

  • Created a topic, Are We Expecting An Update In The Future?, on the site WordPress.org Forums:
    We are at WP 5.2.1 and just curious if we can expect a…

    1 year ago

  • Posted a reply to Google caching non-amp url as amp version, on the site WordPress.org Forums:
    Hi there, Still not removed from the google cache. The only way it separates is…

    2 years ago

  • Posted a reply to Google caching non-amp url as amp version, on the site WordPress.org Forums:
    Hi there, thanks for your response. I'm not quite clear on what the convert to…

    2 years ago

  • Created a topic, Google caching non-amp url as amp version, on the site WordPress.org Forums:
    The google cache is picking up the amp version of my p…

    2 years ago

  • Posted a reply to Navigation arrows appear way above photos in slideshow, on the site WordPress.org Forums:
    I believe the sliders are having multiple major issues after v3.0.9 on many sites. I…

    2 years ago

  • Created a topic, Best AMP Plugin out there!, on the site WordPress.org Forums:
    This is by far the best amp plugin iv'e tried. It's no…

    2 years ago

  • Posted a reply to Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    @ampforwp Everything seems to be good now with ampproject no longer showing java. Thank you…

    2 years ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    GSC started dropping issues and populating the amps again after going back to 0.9.86 version…

    2 years ago

  • Posted a reply to Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    GSC started dropping issues and populating the amps again after going back to 0.9.86 version…

    2 years ago

  • Created a topic, Javascript, Non-AMP link, Bugs, on the site WordPress.org Forums:
    Javascript and tags seem to be most everyone's issues.…

    2 years ago

  • Posted a reply to Downgrading – too many bugs in the latest version, on the site WordPress.org Forums:
    @ben1028 Iv'e had issues since 0.9.90 which was released on 5-22-18 which aligns with googles…

    2 years ago

  • Posted a reply to AMP Still Java Issues, on the site WordPress.org Forums:
    Nevermind, I figured out what my issue was. My Hosting provider is GoDaddy They were…

    2 years ago

  • Posted a reply to User-authored JavaScript found on page, on the site WordPress.org Forums:
    Nevermind, I figured out what my issue was. My Hosting provider is GoDaddy They were…

    2 years ago

  • Posted a reply to User-authored JavaScript found on page, on the site WordPress.org Forums:
    Hello I too am still having issues with javascript: User-authored JavaScript found on page (Critical…

    2 years ago

  • Created a topic, AMP Still Java Issues, on the site WordPress.org Forums:
    Hello I am still having issues with my AMP and javas…

    2 years ago

  • Posted a reply to 7.1.5 update crashes site, on the site WordPress.org Forums:
    @wfmattr Looks like this fix did the trick. Firewall seems to be working although it…

    2 years ago

  • Posted a reply to 7.1.5 update crashes site, on the site WordPress.org Forums:
    Deleted 7.1.5 file For now I just manually reinstalled 7.1.4 via FTP can download it…

    2 years ago

  • Created a topic, 7.1.5 update crashes site, on the site WordPress.org Forums:
    Hello there, after updating from 7.1.4 to 7.1.5 it cr…

    2 years ago

  • Created a topic, Awesome, Easy Testimonial Plugin!, on the site WordPress.org Forums:
    Always on top of the ever evolving plethra of google a…

    2 years ago

  • Posted a reply to Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    Ugh I thought I was going crazy but once I cached Chrome it then showed…

    2 years ago

  • Posted a reply to Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    Yes sir it is. Really simple SSL Version 2.5.26 Testimonial Basics Version 4.4.4

    2 years ago

  • Posted a reply to Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    Hello Kevin, So the excerpt is now working on the rotater, although now it cuts…

    2 years ago

  • Created a topic, Issues with updates 4.4.1 – 4.4.3, on the site WordPress.org Forums:
    -After update 4.4.1 It removed and/ or conflicted wit…

    2 years ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    The only thread I've been posting in, is this one... I think this thread got…

    2 years ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    Hi Kevin, I have an update on part of my issues. Turns out I'm using…

    2 years ago

  • Posted a reply to Plugin Not Working After Up Date, on the site WordPress.org Forums:
    Problems I'm still having: - Sliding Rotater showing entire testimonials instead of excerpt - Google…

    2 years ago