WordPress.org

Ready to get started?Download WordPress

Profiles

mxpimp47

Profile picture of mxpimp47
  • Member Since: December 7th, 2009
  • Find me on:

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    Yes, we can mark it resolved. I appreciate the help! I was just trying to…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    I dont know why I was thinking I needed a loop to display this. But…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    I want to check to see if this is correct usage of the "post_per_page", and…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    I am not understanding you when you say "4th argument array". I searched the codex,…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    That top one worked! Now I just need to apply an img class to what…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    It dumped this- string(11) "Hello World", but for "test-text" as you have above. What I…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    It's to be displayed in a modal on the front end. I have used WP_Query…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    While still trying to figure this out, I was able to get a test_text type…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    Here it is in a loop - http://pastebin.com/UvRyu9sZ Just to clarify I am using this…

    1 month ago

  • Posted a reply to "echo the "file" meta box problem", on the site WordPress Support Forums:
    http://pastebin.com/jHEHTbiP I think I tried to echo the line like you said too.

    1 month ago

  • Created a topic, echo the "file" meta box problem, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "WP_Query with sticky posts", on the site WordPress Support Forums:
    I have made two queries like you suggested. One problem I have is I was…

    1 month ago

  • Posted a reply to "WP_Query with sticky posts", on the site WordPress Support Forums:
    Would a conditional statement be better instead of two query's?

    2 months ago

  • Created a topic, WP_Query with sticky posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP_Query by date/time to show URL", on the site WordPress Support Forums:
    Ahh ok. I will have to do some tinkering to figure it out. Thanks for…

    2 months ago

  • Posted a reply to "WP_Query by date/time to show URL", on the site WordPress Support Forums:
    I got it working. So this usage is UTC which is 6 hours ahead of…

    2 months ago

  • Posted a reply to "WP_Query by date/time to show URL", on the site WordPress Support Forums:
    Do I use custom a loop like I have? I inserted it like this and…

    2 months ago

  • Posted a reply to "WP_Query by date/time to show URL", on the site WordPress Support Forums:
    I can get it to display based on start date/time, but when I set the…

    2 months ago

  • Created a topic, WP_Query by date/time to show URL, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    Ok, had a brain fart. I may start a new thread for some actual query…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    Almost, here is my code for displaying multiple meta boxes - http://pastebin.com/HDwafuiq. When it loads…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    Correct, the display/querying isn't related to the plugin directly. But it does allow me to…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    Ok, I removed the code I pulled from github. Installed the plugin through WordPress.org. Added…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    I found the code of yours on github, maybe I didnt realize it wasn't the…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    Here is a link to all the code in my template for displaying the title…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    So how should I re-write the query to be using your method? I have tried…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    When I changed the code to this (changed the compare to greater than equal to)…

    2 months ago

  • Posted a reply to "query custom meta by date", on the site WordPress Support Forums:
    I dont know how to currently get the correct data from the database. I changed…

    2 months ago

  • Created a topic, query custom meta by date, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Seems to be theme related to Underscore _s theme.

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ok, plugins werent an issue. But then I tried another theme, and that seems to…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Yes, never had this happen before.

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ive been using this plugin I believe for 4 years. I set this plugin up…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    But what about when I got on another Mac running chrome and it was displaying…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Oh I have tested, I am on my personal Mac as we speak. Thats when…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I completely understand how css/html works. I am a freelance front end dev. But to…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    The other computer was a mac running chrome so I could use inspector. I just…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ok, cleared cache in chrome browser, and the DNS cache of my machine. Still no…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    yes - I will do that. But I did try on another computer today on…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    just tested in safari and it didnt show the css for the height. Only the…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I am in chrome. I will open in safari and see if what I have…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ok here is a screen vid of me editing via the inspector. http://recordit.co/pmHlAiRiyE.gif

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I will post a video of it not working in the inspector soon as I…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Thanks for the reply, but no that does not answer the question. I implemented those…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    No I cant think of anything that would conflict. When you use the inspector you…

    8 months ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I have read that, I have reset all styles, deleted the plugin and started from…

    8 months ago

  • Created a topic, Cant override default styles on Submit button, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Variations or something else?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    Thanks again!

    1 year ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    Thats default from the style sheet, I haven't dug into any styling just yet. BUT…

    1 year ago