WordPress.org

Profiles

secconsult

Profile picture of secconsult
  • Member Since: August 2nd, 2012
  • https://www.sec-consult.com/en
  • SEC Consult
  • Find me on:

  • Posted a reply to "Removed W3TC and received error", on the site WordPress Support Forums:
    Hello newburns, I hope that solved your problem, I will put this thread to solved…

    1 year ago

  • Posted a reply to "Missing arguments", on the site WordPress Support Forums:
    Hello Benz1, sorry, I didn't see your reply here. This error might occur during the…

    1 year ago

  • Posted a reply to "Removed W3TC and received error", on the site WordPress Support Forums:
    Hello Newburns, I was not able to reproduce the problem, but I have added some…

    1 year ago

  • Posted a reply to "Toolbar Image Missing on Multisite", on the site WordPress Support Forums:
    Alright, I have fixed the problem and updated the trunk. If you reinstall now this…

    1 year ago

  • Committed [823047] to Plugins Trac:
    Fix multiple PHP warnings, icon display error on multisite and another bug ...

    1 year ago

  • Posted a reply to "Removed W3TC and received error", on the site WordPress Support Forums:
    Hello again, can you also tell me what kind of plugins/theme you have installed, so…

    1 year ago

  • Posted a reply to "Toolbar Image Missing on Multisite", on the site WordPress Support Forums:
    Ah right, that's why burns sounded familiar :) Ok, I am on it, thanks for…

    1 year ago

  • Posted a reply to "Toolbar Image Missing on Multisite", on the site WordPress Support Forums:
    Hello Newburns, thank you for mentioning this display error. I have received the same bug…

    1 year ago

  • Posted a reply to "Removed W3TC and received error", on the site WordPress Support Forums:
    Hello newburns, thank you for your feedback. That is odd, you could access the admin…

    1 year ago

  • Posted a reply to "Missing arguments", on the site WordPress Support Forums:
    Hey Benz1, thanks for the feedback, I have updated the trunk to fix this bug.…

    1 year ago

  • Committed [819420] to Plugins Trac:
    Fix minor bug that throws PHP Warnings.

    1 year ago

  • Committed [818196] to Plugins Trac:
    Another modification of the readme.txt

    1 year ago

  • Committed [818105] to Plugins Trac:
    Modfication of the readme.txt

    1 year ago

  • Committed [818097] to Plugins Trac:
    Initial commit of the SECURE plugin

    1 year ago

  • Posted a reply to "rerun core check does not show any differeces", on the site WordPress Support Forums:
    I'm closing this issue, because I haven't heard back from you for some time now.…

    2 years ago

  • Posted a reply to "rerun core check does not show any differeces", on the site WordPress Support Forums:
    Alright motomixon, just keep me posted! You can also try the information at: http://codex.wordpress.org/Finding_Server_Info Stefan

    2 years ago

  • Posted a reply to "rerun core check does not show any differeces", on the site WordPress Support Forums:
    Hi motomixon, Thanks for your feedback. Can you send me the output of phpinfo() per…

    2 years ago

  • Committed [726229] to Plugins Trac:
    Updating the readme.txt and assets

    2 years ago

  • Committed [725579] to Plugins Trac:
    Tagging version 1.3.5

    2 years ago

  • Committed [725577] to Plugins Trac:
    Updating readme.txt and assets.

    2 years ago

  • Committed [724981] to Plugins Trac:
    Adds more details to the file permission checks.

    2 years ago

  • Committed [722999] to Plugins Trac:
    Resolves a css naming conflict with the plugin User Account Manager.

    2 years ago

  • Posted a reply to "Blank plugin settings dashboard after activating", on the site WordPress Support Forums:
    Sounds good Andrew! A quick fix to a similar problem that was encountered by one…

    2 years ago

  • Posted a reply to "Blank plugin settings dashboard after activating", on the site WordPress Support Forums:
    Hello again Andrew, I hope you were able to solve the problem. I am closing…

    2 years ago

  • Posted a reply to "Blank plugin settings dashboard after activating", on the site WordPress Support Forums:
    Hello Andrew, I didn't hear from you yet, were you able to solve the problem?…

    2 years ago

  • Posted a reply to "Blank plugin settings dashboard after activating", on the site WordPress Support Forums:
    Hello Andrew, I am glad to hear that you like the plugin :) Regarding your…

    2 years ago

  • Posted a reply to "security center deactivates my ability to dowload plugins", on the site WordPress Support Forums:
    Hello terminij, the bug was identified and fixed. Please update to MVIS Security Center 1.3.3,…

    2 years ago

  • Posted a reply to "security center deactivates my ability to dowload plugins", on the site WordPress Support Forums:
    Hello terminij, First of all thank you for your honest feedback. What I was just…

    2 years ago

  • Posted a reply to "Permission recommendations break my site", on the site WordPress Support Forums:
    Sure thing :)

    2 years ago

  • Posted a reply to "Permission recommendations break my site", on the site WordPress Support Forums:
    Hello, you can contact me again if there are any further questions. I'm closing the…

    2 years ago

  • Posted a reply to "Permission recommendations break my site", on the site WordPress Support Forums:
    That is weird, because this would indicate that only the file owner has read permissions…

    2 years ago

  • Posted a reply to "Permission recommendations break my site", on the site WordPress Support Forums:
    Hello mosheeshel, Do you have ftp/sftp access to the system, then you should be able…

    2 years ago

  • Posted a reply to "Permission recommendations break my site", on the site WordPress Support Forums:
    Hello again, were you able to solve the problem with your site?

    2 years ago

  • Posted a reply to "Permission recommendations break my site", on the site WordPress Support Forums:
    Hello Mosheeshel, Are you hosting the WordPress on your own server? If not then the…

    2 years ago

  • Posted a reply to "PErmissions 777 vs 755", on the site WordPress Support Forums:
    Glad I could help! Have a good one.

    2 years ago

  • Posted a reply to "PErmissions 777 vs 755", on the site WordPress Support Forums:
    Hello Jesper, in an ideal world file/directory permissions would be set to 750. So only…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Hello Justin, I will put this ticket to solved now. Please let me know if…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Hello Justin, I have tried to reproduce the error you are getting on XAMPP 1.8.1…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Ok, I'll give it another try today and will let you know the results later.

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Alright, so if I download and install the latest XAMPP (1.8.1) I should be able…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Alright, please let me know which version of XAMPP you are using and for which…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    That's interesting, did the process ever complete? So the problem is apparently caused by a…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Hello Justin, actually that should be the case, you would have to accept the terms…

    2 years ago

  • Posted a reply to "Can't Use: Maximum execution time exceeded", on the site WordPress Support Forums:
    Hello Justin, sorry for the late response! This problem can arise when the inital check…

    2 years ago

  • Posted a reply to "Tried to secure site and lost access to dashboard", on the site WordPress Support Forums:
    Hello Jules and sorry for the late response! I am glad that you worked everything…

    2 years ago

  • Posted a reply to "Trying to register for 3 month trial but get error message as below", on the site WordPress Support Forums:
    Hello Renate, I will close this thread for now, please get back to me if…

    2 years ago

  • Posted a reply to "Trying to register for 3 month trial but get error message as below", on the site WordPress Support Forums:
    Hello Renate, were you successfully able to register? Please let me know then I can…

    2 years ago

  • Posted a reply to "Trying to register for 3 month trial but get error message as below", on the site WordPress Support Forums:
    Hello Renate, are you using Javascript blocking extensions like NoScript or is Javascript disabled in…

    2 years ago

  • Posted a reply to "Trying to register for 3 month trial but get error message as below", on the site WordPress Support Forums:
    Hello Renate, thanks for your feedback. I am already investigating the problem and get back…

    2 years ago

  • Posted a reply to "Hard-coded wp-content URLs break resource loading", on the site WordPress Support Forums:
    great, thanks again for the feedback Ian.

    2 years ago

  • SECURE