WordPress.org

Profiles

  • Member Since: August 15th, 2013
  • Find me on:
  • Created a topic, Great!, on the site WordPress.org Forums:
    Just to say that you save me hours of work! Thank you!

    5 years ago

  • Posted a reply to Stop email notifications for old posts being updtated, on the site WordPress.org Forums:
    Hello. I have just updated jetpack and did a test with an old post, and…

    5 years ago

  • Posted a reply to Stop email notifications for old posts being updtated, on the site WordPress.org Forums:
    OK. So I have added the code to the functions.php file, but there's no change…

    5 years ago

  • Created a topic, Stop email notifications for old posts being updtated, on the site WordPress.org Forums:
    Hello there. I’m doing some updating on my website,…

    5 years ago

  • Posted a reply to Notifications sent for every post update, on the site WordPress.org Forums:
    Ok thanks!

    5 years ago

  • Posted a reply to Notifications sent for every post update, on the site WordPress.org Forums:
    There is the notification option in jetpack that i have disabled.

    5 years ago

  • Created a topic, Notifications sent for every post update, on the site WordPress.org Forums:
    Hello there. I'm doing some updating on my website, c…

    5 years ago

  • Posted a reply to Site not showing, on the site WordPress.org Forums:
    For information, i had to change the DNS. So problem resolved

    5 years ago

  • Posted a reply to Site not showing, on the site WordPress.org Forums:
    No, I do it myself. I just have to hope for a reply from the…

    5 years ago

  • Posted a reply to Site not showing, on the site WordPress.org Forums:
    I have checked and there no index.html anywhere. I have the index.php

    5 years ago

  • Posted a reply to Site not showing, on the site WordPress.org Forums:
    I emailed my host but no answer and they ddon't offer the option of posting…

    5 years ago

  • Created a topic, Welcome page from OVH, on the site WordPress.org Forums:
    Hello there. My website was working fine until 30 mins…

    5 years ago