WordPress.org

Profiles

  • Member Since: May 13th, 2020
  • Find me on:
  • Posted a reply to Plugin not working on, on the site WordPress.org Forums:
    I’d try having the page be lombo.es/la-nomada/la-nomada instead, and map to lombo.es/la-nomada.

    5 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    Oops actually I spoke too soon. It looks like all pages now show the content…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    And testing this plugin again a week later, disabling Domain Mapping System first, and this…

    6 months ago

  • Created a topic, A way to have custom site icon for any pages including mapped pages, on the site WordPress.org Forums:
    Just in case this helps anyone as this has been asked …

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    I've tried to get it to work and even reset this site up from scratch,…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    > change the original permalink slug from your top-page to something that sounds completely different…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    I've added return false; like in the screenshot and that doesn't seem to change anything.…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    Disable URL Autocorrect Guessing didn't change anything for me. I added WP Debug Redirect and…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    Sorry I should have cleared up what I meant by before. I have made two…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    I don't think it's part of my browser cache because it happens on other devices…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    I am still having the issue. I don’t have any caching enabled for this site…

    6 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Hard to believe it is made by a small agency, consider…

    6 months ago

  • Posted a reply to Top page doesnt work but sub pages do, on the site WordPress.org Forums:
    I’ve run into this problem too. It’s always worked for me before. After studying the…

    6 months ago

  • Posted a reply to Any way to make the original.com/page redirect to original.com, but keep mapped, on the site WordPress.org Forums:
    Thanks for that information matthias. Also I feel like warning anyone else thinking of adding…

    1 year ago

  • Created a topic, Any way to make the original.com/page redirect to original.com, but keep mapped, on the site WordPress.org Forums:
    I don't want to post the link, but I will email it to …

    1 year ago