WordPress.org

Profiles

mtporter

Profile picture of mtporter
  • Member Since: March 9th, 2012
  • Find me on:

  • Posted a reply to "Posterboard Display", on the site WordPress Support Forums:
    Well, yes... the steps above is what I do, however, if an event is 2,…

    1 day ago

  • Created a topic, Posterboard Display, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Login failed", on the site WordPress Support Forums:
    I don't have captcha and I'm getting: Login Failed! You entered an invalid username or…

    1 week ago

  • Posted a reply to "reset password problem", on the site WordPress Support Forums:
    Agh Guess for the time being I going to have to deactivate TML and activate…

    1 week ago

  • Posted a reply to "reset password problem", on the site WordPress Support Forums:
    When trying to reset and upon clicking on link provided I get: Sorry, that key…

    1 week ago

  • Posted a reply to "reset password problem", on the site WordPress Support Forums:
    I not finding: Chenge the following line 1104 in this file: ../theme-my-login/includes/class-theme-my-login.php from: $wpdb->update( $wpdb->users,…

    1 week ago

  • Created a topic, Page Categories, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Username", on the site WordPress Support Forums:
    Yes, have that turned on...

    4 weeks ago

  • Posted a reply to "Username", on the site WordPress Support Forums:
    The plugin sends a new password if a username or email address is entered/submitted... what…

    4 weeks ago

  • Created a topic, Username, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Menus", on the site WordPress Support Forums:
    Hmm, not really.. does it allow unlimited menu items to 1 menu instance?

    1 month ago

  • Created a topic, Menus, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "HIde Recurring?", on the site WordPress Support Forums:
    2.2.1

    1 month ago

  • Posted a reply to "HIde Recurring?", on the site WordPress Support Forums:
    I'm not seeing Repeat or Custom option anywhere in the settings

    1 month ago

  • Created a topic, HIde Recurring?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Renewing", on the site WordPress Support Forums:
    Yes, do believe I 'have it' and have left the [link] shortcode. I simply put…

    3 months ago

  • Posted a reply to "Renewing", on the site WordPress Support Forums:
    So do I need to also include a link to their listing first and then…

    3 months ago

  • Created a topic, Renewing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Shortcode Options", on the site WordPress Support Forums:
    Ok, will locate and edit

    3 months ago

  • Posted a reply to "Youtube?", on the site WordPress Support Forums:
    On a quick note, in fees for a particular category, if 1 or 3, it…

    3 months ago

  • Posted a reply to "Youtube?", on the site WordPress Support Forums:
    That did the trick... and so far I have not seen any conflicts

    3 months ago

  • Posted a reply to "Youtube?", on the site WordPress Support Forums:
    I was afraid to touch due to the 'Advanced users only! Unless you've been told…

    3 months ago

  • Posted a reply to "Youtube?", on the site WordPress Support Forums:
    However, at least after saving, moving away then coming back to edit the directory listing…

    3 months ago

  • Posted a reply to "Youtube?", on the site WordPress Support Forums:
    I've found where to allow shortcodes and have tried just the youtube link which does…

    3 months ago

  • Posted a reply to "Youtube?", on the site WordPress Support Forums:
    Nor custom fields...

    3 months ago

  • Created a topic, Youtube?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Shortcode Options, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Query Problem", on the site WordPress Support Forums:
    Hmm, well, client wants to display on an archive page meets that happened as far…

    3 months ago

  • Created a topic, Query Problem, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Twitter handles", on the site WordPress Support Forums:
    Mine is back to not working properly... I have many Twitter handles that I've added…

    4 months ago

  • Created a topic, Author, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Clone?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Shortcode, on the site WordPress Support Forums

    4 months ago

  • Created a topic, A - Z Index, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Notification of images?", on the site WordPress Support Forums:
    Ahh, that works!

    4 months ago

  • Posted a reply to "URL", on the site WordPress Support Forums:
    Yes, I have done the above. It isn't a big deal but may be something…

    4 months ago

  • Posted a reply to "URL", on the site WordPress Support Forums:
    I didn't want to 'advertise' thus is why I didn't put URL in first post.…

    4 months ago

  • Posted a reply to "Spinning Wheel", on the site WordPress Support Forums:
    Ahh, found it. It was Widget Logic. Trying to make certain widgets show for those…

    4 months ago

  • Created a topic, Spinning Wheel, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""successfully sent" message not displaying after update to v4.1.2", on the site WordPress Support Forums:
    Same here!!! Please help. The emails are sent but just get a spinning wheel on…

    4 months ago

  • Created a topic, Hard Coded Menu Links, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Twitter handles", on the site WordPress Support Forums:
    Running recent update and problem still exist... I've sent you the link via contact form

    4 months ago

  • Created a topic, URL, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Registration Error", on the site WordPress Support Forums:
    It was the Profile Builder, I do believe.. caused havoc big time

    4 months ago

  • Created a topic, Recurring Events, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Notification of images?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error", on the site WordPress Support Forums:
    Sorry, I've un-installed and now using TML

    5 months ago

  • Created a topic, Wording, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Desired Username/Password, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Twitter handles", on the site WordPress Support Forums:
    Mine doesn't work either

    5 months ago