WordPress.org

Profiles

mtnerd

Profile picture of mtnerd
  • Member Since: August 31st, 2010
  • @mtnerd on WordPress.org
  • Find me on:

  • Posted a reply to "Email Subscriptions Won't Appear in Sidebar", on the site WordPress Support Forums:
    I've found a couple of other "clues" (hope springs...) regarding this problem. It appears that…

    9 months ago

  • Created a topic, Widget doesn't appear in the sidebard, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Email Subscriptions Won't Appear in Sidebar, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Crashed the website, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Redirect doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 Error with Subscription", on the site WordPress Support Forums:
    Thank you mattyrob. I couldn't figure out why the widget was setting the redirect to…

    2 years ago

  • Posted a reply to "Comment Box Doesn't Appear on the Blog", on the site WordPress Support Forums:
    Thanks Senff - Now I see how it all works. And it's ok that comments…

    2 years ago

  • Posted a reply to "Comment Box Doesn't Appear on the Blog", on the site WordPress Support Forums:
    Sorry, I figured it out. There isn't an icon or box for comments. Just the…

    2 years ago

  • Created a topic, 404 Error with Subscription, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Comment Box Doesn't Appear on the Blog, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Force User Login] Keeps Looping to Login Page", on the site WordPress Support Forums:
    Just in case someone else has a similar looping problems with mandatory user login plug-ins,…

    5 years ago

  • Posted a reply to "[Plugin: Force User Login] Keeps Looping to Login Page", on the site WordPress Support Forums:
    Let's add some more information because I keep running into the same problem, no matter…

    5 years ago

  • Created a topic, [Plugin: Private Only] Keeps Looping to Login Page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Force User Login] Keeps Looping to Login Page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Add Author Name to Posts", on the site WordPress Support Forums:
    I have just installed the Author Name to Post plug-in and am having the same…

    5 years ago

  • Created a topic, [Plugin: Page Meta] Description & Keywords - need a little more info, on the site WordPress Support Forums

    6 years ago