WordPress.org

Profiles

MrBrian

Profile picture of MrBrian
  • Member Since: August 7th, 2007
  • @mrbrian on WordPress.org
  • Find me on:

  • Posted a reply to "Nothing but Fatal", on the site WordPress Support Forums:
    You don't activate this plugin - you place it in wp-content folder. Read the installation…

    3 days ago

  • Created a topic, Feature request: hook profiling, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "PHP Fatal error", on the site WordPress Support Forums:
    So does it break the whole site, break a certain functionality/page, or is it just…

    4 days ago

  • Posted a reply to "Cell Phone Field", on the site WordPress Support Forums:
    Here ya go: function mrb_modify_user_columns($column_headers) { unset($column_headers['posts']); $column_headers['phone'] = 'Phone'; return $column_headers; } add_action('manage_users_columns','mrb_modify_user_columns'); function…

    4 days ago

  • Created a topic, Poor performance, bloated inferface, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Almost perfect, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Should get username and email automatically for logged-in users", on the site WordPress Support Forums:
    I just found Tawk.to today (very impressed) and asked them about this as well. They…

    1 week ago

  • Posted a reply to "Cell Phone Field", on the site WordPress Support Forums:
    If anyone else would like this functionality.. On line 301 of clean-login.php add this line:…

    1 week ago

  • Posted a reply to "Stuck on "preparing search"?", on the site WordPress Support Forums:
    Around 50 plugins. The theme is not heavy duty nor would that have any impact…

    2 weeks ago

  • Posted a reply to "Stuck on "preparing search"?", on the site WordPress Support Forums:
    Yes, when it continually looped the same results and never finished it was searching all…

    3 weeks ago

  • Posted a reply to "Stuck on "preparing search"?", on the site WordPress Support Forums:
    Actually seems to be working somewhat (the results are looping and never finishing), but yes…

    3 weeks ago

  • Posted a reply to "Stuck on "preparing search"?", on the site WordPress Support Forums:
    I updated back to 2.0 (from 1.9) to look again and there are no php…

    3 weeks ago

  • Posted a reply to "Stuck on "preparing search"?", on the site WordPress Support Forums:
    I'm on version 2.0 and was getting stuck on "preparing search" also for queries that…

    3 weeks ago

  • Posted a reply to "Great, until the Ajax version", on the site WordPress Support Forums:
    It is indeed fast once again :). The most obvious bug I found was that…

    2 months ago

  • Posted a reply to "BE AWARE!!!", on the site WordPress Support Forums:
    I've looked at the plugin code and it only inserts the live chat script using…

    2 months ago

  • Created a topic, SMTP not working in PHP7, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "BE AWARE!!!", on the site WordPress Support Forums:
    Definitely cache. Where do these foolish entitled reviewers come from?

    2 months ago

  • Posted a reply to "False positive: comparison operator in post content", on the site WordPress Support Forums:
    Hmmm... well not sure what is triggering the firewall then. Here's the log entry, it's…

    3 months ago

  • Created a topic, False positive: comparison operator in post content, on the site WordPress Support Forums

    3 months ago

  • Created a topic, It could be the best, but flaws, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Lots of PHP errors", on the site WordPress Support Forums:
    Had to disable this plugin because of the PHP Notices filling the log. :(

    3 months ago

  • Created a topic, Quick installing of plugins!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, A great addition to any wordpress install, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Great, until the Ajax version", on the site WordPress Support Forums:
    I certainly look forward to any future updates and will update my review if the…

    3 months ago

  • Created a topic, Great, until the Ajax version, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "The Plugin does not show under the tools Menu", on the site WordPress Support Forums:
    Changing themes is not affected by edit_themes capability (that would be switch_themes), but rather it's…

    6 months ago

  • Posted a reply to "The Plugin does not show under the tools Menu", on the site WordPress Support Forums:
    @esmi. Sorry, i jumped to the conclusion it was a plugin bug since it was…

    6 months ago

  • Posted a reply to "The Plugin does not show under the tools Menu", on the site WordPress Support Forums:
    Same problem.. it was there before, now it's not. Something updated maybe. I'm administrator with…

    6 months ago

  • Posted a reply to "Modification request: preview button styling", on the site WordPress Support Forums:
    Thanks!

    8 months ago

  • Created a topic, Resized images not getting deleted (solution included), on the site WordPress Support Forums

    8 months ago

  • Created a topic, Modification request: preview button styling, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Rule 214 false positive, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Change File Upload Folder", on the site WordPress Support Forums:
    Looking forward to this capability.

    9 months ago

  • Posted a reply to "Why css on frontend?", on the site WordPress Support Forums:
    I have all the options disabled under 'Where to display the short URL?', the CSS…

    9 months ago

  • Posted a reply to "[Plugin: WP-FFPC] PHP errors all originating from wp-ffpc..", on the site WordPress Support Forums:
    Same problem... Without all the fastcgi stuff. Was working fine weeks before so probably started…

    1 year ago

  • Posted a reply to "X-Cache-Engine and cached pages not being served", on the site WordPress Support Forums:
    I just discovered the problem was related to the expire time i had set in…

    1 year ago

  • Created a topic, X-Cache-Engine and cached pages not being served, on the site WordPress Support Forums

    1 year ago

  • Created a topic, X-Cache-Engine and cached pages not being served, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Unable to determine path from Post Permalink"", on the site WordPress Support Forums:
    That does indeed fix the noise.

    1 year ago

  • Posted a reply to ""Unable to determine path from Post Permalink"", on the site WordPress Support Forums:
    I have this same problem. My site still caches fine, but i get these errors…

    1 year ago

  • Created a topic, Infected with malware, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: P3 (Plugin Performance Profiler)] Runtime by Plugin shows only P3 Plugin itself", on the site WordPress Support Forums:
    I had the same problem. You need to completely remove the eaccelerator extension from loading…

    4 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] mySQL backup works but files don't", on the site WordPress Support Forums:
    Experiencing exactly the same thing - stuck on file #3, mysql backup but no files,…

    5 years ago

  • Posted a reply to "Custom Permalink Structure Now Applied to Tag and Category Base in 3.1.1?", on the site WordPress Support Forums:
    Same thing to me... not cool

    5 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Restore Function", on the site WordPress Support Forums:
    A restore isn't automated. It simply backs up the files into the folder you specify…

    5 years ago

  • Posted a reply to "WP 3.0.2 Category [Please Help]", on the site WordPress Support Forums:
    In style.css of your theme, under the "post" attribute adjust 60px to 20px or so.

    5 years ago

  • Posted a reply to "Javascript in Individual pages", on the site WordPress Support Forums:
    Rename all the "https" to "http". There's an error with the SSL configuration on the…

    5 years ago

  • Posted a reply to "Twenty Ten Theme - Stylesheet set to default after upgrading WP", on the site WordPress Support Forums:
    The twenty ten theme is the default WordPress theme, and since a theme is required…

    5 years ago

  • Posted a reply to "WP 3.0.2 Category [Please Help]", on the site WordPress Support Forums:
    You'll have to link to your website or the theme's download as we would need…

    5 years ago

  • Posted a reply to "Sticky within a category", on the site WordPress Support Forums:
    Just rename the twentyten folder to something else, like "twentyten-mod". Also that error is just…

    5 years ago