WordPress.org

Profiles

MrBrian

  • Member Since: August 7th, 2007
  • @mrbrian on WordPress.org
  • Find me on:

  • Posted a reply to Do I need Pro?, on the site WordPress.org Forums:
    ^ Obviously you try to sell your plugin... but if a cron job is not…

    20 hours ago

  • Created a topic, Latest version has some error log notices (php 7.1), on the site WordPress.org Forums:
    PHP Notice: Undefined index: parts in /wp-content/plug…

    2 weeks ago

  • Posted a reply to Not working on PHP 7.1, on the site WordPress.org Forums:
    Confirmed that both work side by side now - no errors or issues. Nice work…

    1 month ago

  • Created a topic, Not working on PHP 7.1, on the site WordPress.org Forums:
    Upon activating, ERROR 500. PHP Warning: strpos(): Em…

    1 month ago

  • Posted a reply to Error: Notice: Undefined index: caos_remove_wp_cron in, on the site WordPress.org Forums:
    Same notice in latest version of plugin.

    6 months ago

  • Created a topic, Javascript errors in console, on the site WordPress.org Forums:
    From the WordPress admin dashboard, on all pages: Unca…

    6 months ago

  • Created a topic, Prefer version 1.3.1, on the site WordPress.org Forums:
    Not liking the latest updates - I preferred it before …

    8 months ago

  • Posted a reply to try {} catch ( Exception $e ) in WordPress plugins, on the site WordPress.org Forums:
    Late reply to this, but I wanted to mention that try {} catch ( Exception…

    8 months ago

  • Created a topic, Text with unicode characters won’t replace, on the site WordPress.org Forums:
    I'm not sure if it's a unicode issue or not, but for e…

    8 months ago

  • Created a topic, Error Log being filled with debug info, on the site WordPress.org Forums:
    Since updating this plugin from 1.5.6 to the latest, I…

    10 months ago

  • Created a topic, No customer service, overpriced, and doesnt work, on the site WordPress.org Forums:
    24 hour trial? Uh, that unfortunately wasn't enough ti…

    11 months ago

  • Posted a reply to Woo commerce won’t install, on the site WordPress.org Forums:
    The solution seems pretty simple. Disable the "disable blogging" plugin. You should ask their developer…

    1 year ago

  • Posted a reply to Unwanted Maximising Window on Mobile view, on the site WordPress.org Forums:
    Yes, was happening for me too. I put in a bug report and they fixed…

    1 year ago

  • Created a topic, Unfixed bug, can cause data loss, on the site WordPress.org Forums:
    The plugin should be used with extreme caution current…

    1 year ago

  • Posted a reply to Deleting one image deletes both, on the site WordPress.org Forums:
    It's disappointing this still isn't resolved. Ran into this issue myself on our live site…

    1 year ago

  • Posted a reply to Outdated, broken for PHP7, and mailgun doesn’t care, on the site WordPress.org Forums:
    Edit mailgun.php and on line 73 change .net to .org: $phpmailer->Host = 'smtp.mailgun.org'; Without this…

    1 year ago

  • Created a topic, Outdated, broken for PHP7, and mailgun doesn’t care, on the site WordPress.org Forums:
    SMTP does not work with PHP7. You'll get warnings and …

    1 year ago

  • Created a topic, Errors do not go into focus on submit, on the site WordPress.org Forums:
    I notice that on the checkout form that when there is …

    1 year ago

  • Posted a reply to PHP Fatal error: after update to 4.6, on the site WordPress.org Forums:
    It looks like in 4.6 they moved that function (wp_convert_hr_to_bytes) from media.php to load.php. Well,…

    1 year ago