WordPress.org

Profiles

Profile picture of
  • Member Since: September 1st, 2008
  • @mprewitt on WordPress.org
  • Find me on:

  • Created a topic, Works great, on the site WordPress.org Forums:
    Long-time user. Happy with it.

    2 months ago

  • Posted a reply to ERR_CONTENT_DECODING_FAILED on 404 pages with ‘Enable Compression’, on the site WordPress.org Forums:
    The previously mentioned site has gone live, with compression disabled. But the issue can still…

    3 months ago

  • Posted a reply to ERR_CONTENT_DECODING_FAILED on 404 pages with ‘Enable Compression’, on the site WordPress.org Forums:
    Here it is on my site: https://www2.lcdhd.org/404 (or you can do something like https://www2.lcdhd.org/xyz to…

    3 months ago

  • Posted a reply to Missing CF7 translation file, on the site WordPress.org Forums:
    Based on some reading I've done, it looks like the best place to tell users…

    3 months ago

  • Posted a reply to Missing CF7 translation file, on the site WordPress.org Forums:
    OK, will do. Looks like my file names were named as required, but just in…

    3 months ago

  • Created a topic, Missing CF7 translation file, on the site WordPress.org Forums:
    I'm using Contact Form 7 with Polylang. Both are lates…

    3 months ago

  • Created a topic, ERR_CONTENT_DECODING_FAILED on 404 pages with ‘Enable Compression’, on the site WordPress.org Forums:
    If I tick the enable option for 'Enable Compression' i…

    3 months ago

  • Created a topic, Alternate image for translation, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Still being developed?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Post Box Text Isn't Visible?, on the site WordPress Support Forums:
    Subsequently, I found some helpful information here: http://www.jjjalopy.com/visual-editor-wordpress-2-8-upgrade-problem/ And here: http://wordpress.org/support/topic/279132?replies=46

    7 years ago

  • Posted a reply to Post Box Text Isn't Visible?, on the site WordPress Support Forums:
    I am experiencing this same problem on two separate WP blogs. Not only is the…

    7 years ago

  • Posted a reply to Automatically updating plugins take so long to update, plus it asks for FTP info, on the site WordPress Support Forums:
    I get this same page, if I try to auto-upgrade WP on my personal computer,…

    8 years ago

  • Posted a reply to azenv.php in error logs? causing white screen of death?, on the site WordPress Support Forums:
    Thanks for the input/discussion. I was seeing this in my blog stats as well. I…

    8 years ago

  • Created a topic, 404 shows home page, on the site WordPress Support Forums

    8 years ago