WordPress.org

Profiles

mpek

Profile picture of mpek
  • Member Since: November 28th, 2013
  • @mpek on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Error message in dashboard, on the site WordPress.org Forums:
    deleting, reinstalling helped as well

    4 days ago

  • Created a topic, Image size question – featured image in post and wpsso, on the site WordPress.org Forums:
    I've got a general problem when adding one featured im…

    7 days ago

  • Created a topic, Suddenly sidebar is gone when showing categories, on the site WordPress.org Forums:
    Sidebar is not showing anymore when displaying categor…

    7 days ago

  • Created a topic, Photon makes images smaller when displayed in a page, on the site WordPress.org Forums:
    It was not easy to find out, but it is fact, when acti…

    7 days ago

  • Posted a reply to Error message in dashboard, on the site WordPress.org Forums:
    this came up suddenly, I updated the plugin today, did you change something that could…

    7 days ago

  • Created a topic, illogical behavior – image opens twice, on the site WordPress.org Forums:
    Hello, I have installed it, activated it and click in…

    7 days ago

  • Created a topic, Error message in dashboard, on the site WordPress.org Forums:
    I assume it is from blog2social: WordPress-Datenbank…

    7 days ago

  • Created a topic, Applying discount codes: size of button title, on the site WordPress.org Forums:
    Hello, when visiting checkout on smartphone, the desc…

    2 weeks ago

  • Posted a reply to Error 500, on the site WordPress.org Forums:
    I tried it by setting it to: max_execution_time = 60 and max_execution_time = 120 same…

    2 weeks ago

  • Posted a reply to Translated string still shows in english only, on the site WordPress.org Forums:
    nothing in page trash

    2 weeks ago

  • Posted a reply to Error 500, on the site WordPress.org Forums:
    Yes, I have run it again, more than once. It doesn't get to the point…

    2 weeks ago

  • Posted a reply to A button to deactivate all files but wordpress folders when root directory, on the site WordPress.org Forums:
    I know, I ask for a "Select All" / "Deselect All" function. Do you know…

    2 weeks ago

  • Posted a reply to Translated string still shows in english only, on the site WordPress.org Forums:
    Hmm....I cannot find a page called Lost Password...

    2 weeks ago

  • Created a topic, Do you support translations?, on the site WordPress.org Forums:
    Hello, I can sse thtat there is not template for trans…

    2 weeks ago

  • Posted a reply to Button not showing, on the site WordPress.org Forums:
    I found the problem. It was necessary to set the rights for every user role.

    2 weeks ago

  • Created a topic, Button not showing, on the site WordPress.org Forums:
    How do I find out, if "theme has removed the WooComme…

    2 weeks ago

  • Posted a reply to Error 500, on the site WordPress.org Forums:
    The debug option is ticked but no log file is written. Where is that button…

    2 weeks ago

  • Posted a reply to Error 500, on the site WordPress.org Forums:
    This folder (wp-staging/logs) is empty. This is set in wp-config.php: define('WP_DEBUG', true); define( 'WP_DEBUG_LOG', true…

    2 weeks ago

  • Created a topic, Error 500, on the site WordPress.org Forums:
    Hello, I get this error: Fatal Error: This should n…

    2 weeks ago

  • Created a topic, A button to deactivate all files but wordpress folders when root directory, on the site WordPress.org Forums:
    I'm trying to setup a staging site of my site, that ha…

    2 weeks ago

  • Created a topic, Translated string still shows in english only, on the site WordPress.org Forums:
    It is "Lost Password" that still shows in english, eve…

    3 weeks ago

  • Created a topic, Start button without function, on the site WordPress.org Forums:
    What could be wrong if Start Upgrade button is not wor…

    3 weeks ago

  • Posted a reply to Automated, weekly emails, on the site WordPress.org Forums:
    http://docs.mailpoet.com/article/35-video-guide-autoresponders

    3 weeks ago

  • Posted a reply to Import CSV list with list option, on the site WordPress.org Forums:
    MailPoet -> Subscribers -> Import Data

    3 weeks ago

  • Posted a reply to Translations don’t show up, on the site WordPress.org Forums:
    Now I recognized the following: I was just updating a few strings in a translation…

    3 weeks ago

  • Created a topic, Entry field next to list item, is this possible?, on the site WordPress.org Forums:
    Think of a list item (radio button) that is titled wit…

    3 weeks ago

  • Posted a reply to Translations don’t show up, on the site WordPress.org Forums:
    No, did not deactivate it.

    4 weeks ago

  • Posted a reply to Translation Editors WANTED for LearnPress – get back $300 premium addons, on the site WordPress.org Forums:
    I'll be happy to do the de_DE

    4 weeks ago

  • Posted a reply to Translations don’t show up, on the site WordPress.org Forums:
    Loco tells me, when clicking at translated plugin info link, the language file path is:…

    4 weeks ago

  • Created a topic, How would you handle subscriptions/recurring payments?, on the site WordPress.org Forums:
    As far as I understood there are one-time payments han…

    4 weeks ago

  • Created a topic, header and footer are not aligned correctly, on the site WordPress.org Forums:
    Hi, some problems with plugin: - header has logo onl…

    4 weeks ago

  • Created a topic, Blocks submitting form on WP 4.6, on the site WordPress.org Forums:
    When deactivating "Contact Form 7 Email Validation" it…

    4 weeks ago

  • Created a topic, Translations don’t show up, on the site WordPress.org Forums:
    Currently translating a de_DE and de_DE_formal, I adde…

    4 weeks ago

  • Posted a reply to I wonder if these translation strings could be added?, on the site WordPress.org Forums:
    Hi Minh, I just recognized that some translations don't show up and I wonder why?…

    4 weeks ago

  • Created a topic, Links are always blue, on the site WordPress.org Forums:
    I tried to change link color in styles menu but they a…

    4 weeks ago

  • Created a topic, Where to enter Author name?, on the site WordPress.org Forums:
    Hello, would ike to know where I can enter the name o…

    4 weeks ago

  • Created a topic, Do you still need beta testers for new version?, on the site Support:
    just wondering

    4 weeks ago

  • Posted a reply to Why do “private” posts show up???, on the site Support:
    I just saw, that they show up when logged in with my a…

    4 weeks ago

  • Created a topic, Why do “private” posts show up???, on the site Support:
    Hello, wondering why posts marked as "private" show u…

    4 weeks ago

  • Posted a reply to Add Pledge / Bond / Security Deposit to Cart when specific product criteria, on the site Support:
    Okay, thank you for your answer. Another idea to avoi…

    4 weeks ago

  • Created a topic, Add Pledge / Bond / Security Deposit to Cart when specific product criteria, on the site Support:
    I would like to have an item in cart or next to cart, …

    4 weeks ago

  • Created a topic, Pledge / Bond / Security Deposit, on the site Support:
    I would like to have an item in cart or next to cart, …

    4 weeks ago

  • Posted a reply to Warning: sprintf(): Too few arguments AND Cannot modify header information, on the site WordPress Support Forums:
    Well, it works now. Learnpress' Permalink setting is still set at default: custom with empty…

    4 weeks ago

  • Posted a reply to Different terms and conditions depending on products in cart, on the site WordPress Support Forums:
    which of your premiums plugins would offer a solution for this and how does it…

    4 weeks ago

  • Posted a reply to When enrolled in free course, there is no chance register a new user, on the site WordPress Support Forums:
    Thank you for this guide and explanation!

    4 weeks ago

  • Created a topic, running campaigns with different coupon codes, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to Added a coupon, but when using it error message: It doesn't exist?, on the site WordPress Support Forums:
    Ok, it worked that way, the coupon was accepted. Thanks Caleb, for your simple suggestion!…

    4 weeks ago

  • Posted a reply to 404 when trying to register a new customer, on the site WordPress Support Forums:
    Okay, i managed to get it working. Thanks for listening :) If anyone would like…

    4 weeks ago

  • Posted a reply to Error in UpiCRM Dashboard - clicked on "always", on the site WordPress Support Forums:
    Well, it could be an opprtunity to try this on that staging setup, where only…

    4 weeks ago

  • Posted a reply to I wonder if these translation strings could be added?, on the site WordPress Support Forums:
    When watching course details and course is already in cart LP Profile - Orders with…

    4 weeks ago

Plugins