WordPress.org

Profiles

  • Member Since: May 2nd, 2004
  • Find me on:
  • Posted a reply to No route was found matching the URL and request error after wanting to migrate, on the site WordPress.org Forums:
    Hi Phil. No I haven't had time yet. Hopefully this week and I will report…

    1 week ago

  • Posted a reply to No route was found matching the URL and request error after wanting to migrate, on the site WordPress.org Forums:
    No, it seems to be some plugin, but I have to figure out which one.…

    3 weeks ago

  • Posted a reply to Can’t regenerate thumbnails, on the site WordPress.org Forums:
    I just experienced the same thing. Deactivating the Wordfence plugin helped. After reactivating Wordfence it…

    3 weeks ago

  • Created a topic, No route was found matching the URL and request error after wanting to migrate, on the site WordPress.org Forums:
    I followed the steps, changed the css, but after tryin…

    4 weeks ago

  • Posted a reply to Previous and Next Post links in same (primary!) category, on the site WordPress.org Forums:
    I thought so. Thanks for the reply.

    1 month ago

  • Posted a reply to Block Editor?, on the site WordPress.org Forums:
    Same question here. Wanted to add columns with categories, tags and recent posts.

    1 month ago

  • Created a topic, Previous and Next Post links in same (primary!) category, on the site WordPress.org Forums:
    When I use $in_same_term in my Previous and Next Post …

    1 month ago

  • Created a topic, Nice and simple, on the site WordPress.org Forums:
    Just the way I like plugins, simple and effective. But…

    2 months ago

  • Created a topic, Solved my problem with old permalinks, on the site WordPress.org Forums:
    I tried all kinds of plugins but this one managed to s…

    2 months ago

  • Posted a reply to Sanitize and resave all permalinks, on the site WordPress.org Forums:
    Htaccess was fine. I think I got it solved now but using this plugin: https://nl.wordpress.org/plugins/rebuild-permalinks/…

    2 months ago

  • Posted a reply to Sanitize and resave all permalinks, on the site WordPress.org Forums:
    Hi Tim, thanks for trying :) Yes, I allready saved the permalinks as default (?p=1234)…

    2 months ago

  • Posted a reply to Issue with loopback and REST API, on the site WordPress.org Forums:
    Same here, but I don't have Woocommerce installed.

    2 months ago

  • Created a topic, Don’t use it, you can’t remove the plugin afterwards, on the site WordPress.org Forums:
    Cloudlfare works fine, so does the plugin. But simply …

    2 months ago

  • Created a topic, Sanitize and resave all permalinks, on the site WordPress.org Forums:
    An older site has been moved by the provider from an o…

    2 months ago

  • Posted a reply to Custom url still redirects to cart, on the site WordPress.org Forums:
    Hi. I removed the plugin and found another plugin that works for my client.

    3 months ago

  • Created a topic, [ELEX WooCommerce Catalog Mode] Custom url still redirects to cart, on the site WordPress.org Forums:
    I enabled remove cart from shop and products, checked …

    4 months ago

  • Posted a reply to Form always adds subscribers to 2 lists, not 1, on the site WordPress.org Forums:
    Hi Bruna. No it was always one of the other lists.

    4 months ago

  • Created a topic, Form always adds subscribers to 2 lists, not 1, on the site WordPress.org Forums:
    We have one form, and it is set to add new subscribers…

    5 months ago

  • Posted a reply to Can it show most popular pages from a parent page?, on the site WordPress.org Forums:
    Thanks H├ęctor, I think we will stick to posts then. It sounded more logical to…

    5 months ago

  • Created a topic, Can it show most popular pages from a parent page?, on the site WordPress.org Forums:
    We are writing articles/instructions and could ofcours…

    5 months ago

  • Posted a reply to Need some insight into function / filter that is not working, on the site WordPress.org Forums:
    Thanks for all the suggestions, I think it has to do with the in_category.

    5 months ago

  • Posted a reply to DNS settings can not be verified, says errors, on the site WordPress.org Forums:
    Sorry, forget this. Wrong place in hosting panel to change dns (appeared to have two…

    5 months ago

  • Created a topic, DNS settings can not be verified, says errors, on the site WordPress.org Forums:
    I added the premium version of Mailpoet 3 to two websi…

    5 months ago

  • Created a topic, Need some insight into function / filter that is not working, on the site WordPress.org Forums:
    Something is wrong with underneath code I think, becau…

    5 months ago

  • Created a topic, Not compatible with Elementor and Hello theme, on the site WordPress.org Forums:
    Not compatible with Elementor and Hello theme at this …

    7 months ago

  • Created a topic, Is it as safe/private as a private site plugin?, on the site WordPress.org Forums:
    I'm just wondering... I need to create a site only for…

    7 months ago

  • Posted a reply to Bulk append filter to images?, on the site WordPress.org Forums:
    Thanks. One last question, it is almost (?) impossible to find a normal front end…

    8 months ago

  • Posted a reply to ERROR: No route found with the URL and request method, on the site WordPress.org Forums:
    Hmmm... now it works, after deactivating and activating the Genesis BLocks plugin.

    8 months ago

  • Created a topic, ERROR: No route found with the URL and request method, on the site WordPress.org Forums:
    I'm getting the error in the title and can't regenerat…

    8 months ago

  • Posted a reply to Migration finished, still getting reminders, on the site WordPress.org Forums:
    Perfect! Thanks Nick!

    8 months ago

  • Posted a reply to Bulk append filter to images?, on the site WordPress.org Forums:
    Thanks:) One follow-up question: my client wants to add about 3 filters, and about 100…

    8 months ago

  • Posted a reply to Bulk append filter to images?, on the site WordPress.org Forums:
    Hi. I just want to know if it can work this way (with bulk select…

    8 months ago

  • Created a topic, Bulk append filter to images?, on the site WordPress.org Forums:
    I just watched the video about filtering, but it seems…

    8 months ago

  • Posted a reply to Migration finished, still getting reminders, on the site WordPress.org Forums:
    I think this is it? FastCGI: server "/var/run/php74-cgi/php-cgi" stderr: PHP message: PHP Fatal error: Cannot…

    8 months ago

  • Created a topic, Migration finished, still getting reminders, on the site WordPress.org Forums:
    Migration did not work well at first, it gave me criti…

    8 months ago

  • Posted a reply to How to get the filtering above the image (galleries), on the site WordPress.org Forums:
    Ah thanks, now I understand. Unfortunately not really suited for my client, I'm sure he…

    8 months ago

  • Created a topic, How to get the filtering above the image (galleries), on the site WordPress.org Forums:
    I don't understand how this works. I can add filters (…

    8 months ago

  • Posted a reply to Sendgrid new API Key Authenticate Requirement, on the site WordPress.org Forums:
    I need to know this as well. I think clicking the Web API is enough…

    8 months ago

  • Posted a reply to Site is set to private but still visible to everyone, on the site WordPress.org Forums:
    Hmmm still some problems. When I opened the site in Chrome everything was visible, while…

    8 months ago

  • Posted a reply to Site is set to private but still visible to everyone, on the site WordPress.org Forums:
    I think I solved it. The site was not yet set to https. :)

    8 months ago

  • Created a topic, Site is set to private but still visible to everyone, on the site WordPress.org Forums:
    I have set it to private, but still home page is visib…

    8 months ago

  • Created a topic, How to display only top-level item, no sub-items, on the site WordPress.org Forums:
    I have a portfolio with sub-items, so parent and child…

    8 months ago

  • Created a topic, Are conformation emails with content safe?, on the site WordPress.org Forums:
    I got this question from someone who filled in a form …

    9 months ago

  • Posted a reply to Premium account still not approved, no answer via mail, on the site WordPress.org Forums:
    The mails are not for my personal email account but for the info@ account mentioned…

    9 months ago

  • Created a topic, Premium account still not approved, no answer via mail, on the site WordPress.org Forums:
    Hi. We have a problem with a premium account suddenly …

    9 months ago

  • Posted a reply to Thumbnails in galleries are not loading, on the site WordPress.org Forums:
    Yes, we are in contact with them. It will be resolved, I'm sure :) Thanks…

    10 months ago

  • Created a topic, ‘Ridiculous’ plugin (but good and necessary!), on the site WordPress.org Forums:
    It's ridiculous that there should be a plugin like thi…

    10 months ago

  • Posted a reply to Thumbnails in galleries are not loading, on the site WordPress.org Forums:
    Yes, I updated everything. I suspect it has to do with the WP update because…

    10 months ago

  • Posted a reply to Plugin does not work with WPML, on the site WordPress.org Forums:
    Same problem here. Header is set to display on the entire site and includes the…

    10 months ago

  • Posted a reply to Thumbnails in galleries are not loading, on the site WordPress.org Forums:
    Thanks for the suggestion. That javascript is in the hotel booking plugin, so I deactivated…

    10 months ago