WordPress.org

Profiles

Jack

Profile picture of Jack
  • Member Since: May 2nd, 2004
  • Find me on:

  • Posted a reply to "Make the pdf the width of the column and with a white background", on the site WordPress Support Forums:
    Much better! Thank you.

    21 hours ago

  • Posted a reply to "When more than one checkbox is selected, results in no search results", on the site WordPress Support Forums:
    Same problem here. When I pick two or more from a dropdown, I get an…

    2 days ago

  • Posted a reply to "Display terms from custom taxonomy from custom post in sidebar", on the site WordPress Support Forums:
    I don't know why, but it's working now.

    2 days ago

  • Posted a reply to "Display terms from custom taxonomy from custom post in sidebar", on the site WordPress Support Forums:
    It almost seems as if only one get_the_terms can be used at the same time.

    2 days ago

  • Posted a reply to "Display terms from custom taxonomy from custom post in sidebar", on the site WordPress Support Forums:
    When I look at that page it seems to me I did nothing wrong. $terms…

    2 days ago

  • Created a topic, Display terms from custom taxonomy from custom post in sidebar, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Can't view my single custom posts / permalink problem", on the site WordPress Support Forums:
    Solved. It was a problem with one of the hooks.

    3 days ago

  • Posted a reply to "Can't view my single custom posts / permalink problem", on the site WordPress Support Forums:
    I just found out that is probably has something to do with the Genesis Extender…

    3 days ago

  • Created a topic, Can't view my single custom posts / permalink problem, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Make the pdf the width of the column and with a white background", on the site WordPress Support Forums:
    I tried to change the width and height, but the pdf itself keeps having a…

    3 days ago

  • Created a topic, Some difficulty with displaying the address in widgets, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Searching on custom field content", on the site WordPress Support Forums:
    Hi Eyal, I'm trying to find out if I can use the Premium plugin with…

    5 days ago

  • Posted a reply to "How can I delete the 'by' text in the author field?", on the site WordPress Support Forums:
    Ofcourse it is... :( I could have known that. Thanks for that link!

    6 days ago

  • Created a topic, How can I delete the 'by' text in the author field?, on the site WordPress Support Forums

    7 days ago

  • Created a topic, Order query in specific order of category and post type, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Wrong redirection after activating the plugin", on the site WordPress Support Forums:
    Thanks very much for your help.

    1 week ago

  • Posted a reply to "Do I need to redirect from http to https for SEO", on the site WordPress Support Forums:
    Ok. Thanks for explaining.

    1 week ago

  • Posted a reply to "Do I need to redirect from http to https for SEO", on the site WordPress Support Forums:
    Waiting for Google to fix things? ;) I just don't understand. I thought I had…

    1 week ago

  • Posted a reply to "Do I need to redirect from http to https for SEO", on the site WordPress Support Forums:
    Yes I know ;) but that doesn't check the https, only http. But perhaps I…

    1 week ago

  • Posted a reply to "Do I need to redirect from http to https for SEO", on the site WordPress Support Forums:
    Thanks for letting me know, but are sure? It says unranked in Firefox and Chrome…

    1 week ago

  • Posted a reply to "Wrong redirection after activating the plugin", on the site WordPress Support Forums:
    Site is online again after removing the WPFC lines in htaccess, but still can't activate…

    1 week ago

  • Posted a reply to "Wrong redirection after activating the plugin", on the site WordPress Support Forums:
    Doesn't work I'm afraid. Still getting the error and site is offline again. This is…

    1 week ago

  • Posted a reply to "Do I need to redirect from http to https for SEO", on the site WordPress Support Forums:
    Yes. This is my site: www.jacktummers.nl I also checked some url's with this tool (http://www.internetofficer.com/seo-tool/redirect-check/),…

    1 week ago

  • Posted a reply to "Wrong redirection after activating the plugin", on the site WordPress Support Forums:
    Tried again, after deactivating and activing the plugin, and I got this beautiful homepage ;)…

    1 week ago

  • Posted a reply to "Wrong redirection after activating the plugin", on the site WordPress Support Forums:
    So I tried again, with only the clean .htaccass from # BEGIN WordPress etc. and…

    1 week ago

  • Posted a reply to "Wrong redirection after activating the plugin", on the site WordPress Support Forums:
    Oops... what's wrong here? I deleted everything in the .htaccess before before the point of…

    1 week ago

  • Created a topic, Wrong redirection after activating the plugin, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Do I need to redirect from http to https for SEO, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Archive page with filtering options (perhaps a plugin?), on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    Ok Mikko, I understand :). It was not my idea anyway, so I'm going to…

    2 weeks ago

  • Created a topic, Make the pdf the width of the column and with a white background, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    Hi Mikko. I'm afraid this is beyond me :(. I searched a lot and tried…

    2 weeks ago

  • Posted a reply to "Google XML Sitemap vs. Yoast XML ?", on the site WordPress Support Forums:
    I just rememberd I asked Arne about this before: https://wordpress.org/support/topic/images-not-being-indexed-by-google?replies=5 Arne, could you tell us…

    3 weeks ago

  • Posted a reply to "Google XML Sitemap vs. Yoast XML ?", on the site WordPress Support Forums:
    I also like the Google XML Sitemaps plugin much more than the one from Yoast…

    3 weeks ago

  • Created a topic, Searching in IPTC too?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    Ok. Thanks so far for your help :)

    3 weeks ago

  • Created a topic, Query posts and order the outcome on post type and category, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    When searching for let's say 'Sociaal' or 'Draagvlak', Partners posts and Pages with those words…

    3 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    Yes! That works great. Something to put in Relevanssie knowledge base ;) I do have…

    3 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    Ok, and thanks for your help. I found the problem. It's the Intuitive Custom Post…

    4 weeks ago

  • Created a topic, Display toggle on single page with product category, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    Deactivating doesn't change the results/order, but it does remove the highlighting, so I assume the…

    4 weeks ago

  • Posted a reply to "Weight of search word in post title not (always) working", on the site WordPress Support Forums:
    I set it to 500, 10000 or 50000, but still the same result. These are…

    4 weeks ago

  • Created a topic, Weight of search word in post title not (always) working, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Google MXL Sitemap for images / Mobile ?", on the site WordPress Support Forums:
    I'm interested in a Google sitemap for images as well, especially one that includes Nextgen…

    4 weeks ago

  • Created a topic, Are images from NextGen included?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Links in PDF are not working, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Embed PDF page without the window and navigation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can' t scale images proportionally or delete them in an easy way", on the site WordPress Support Forums:
    Thanks. Looking forward to the changes. Using the shift-key is the more common way to…

    2 months ago

  • Created a topic, Youtube device support when adding new video's, on the site WordPress Support Forums

    2 months ago