WordPress.org

Profiles

morcom

Profile picture of morcom
  • Member Since: November 1st, 2008
  • Find me on:

  • Posted a reply to "Annoying 'Tour' pop-up", on the site WordPress Support Forums:
    Restarting NGINX fixed it for me

    3 weeks ago

  • Posted a reply to "Start Tour bug", on the site WordPress Support Forums:
    Restarting NGINX fixed it for me

    3 weeks ago

  • Posted a reply to "Geolocation not displayed", on the site WordPress Support Forums:
    Hi Camu - just to say that I have same problem which started with the…

    3 weeks ago

  • Posted a reply to "realtime log - google search problem but bing ok", on the site WordPress Support Forums:
    Thanks for the quick update I had not realized that it was a Google thing.…

    1 month ago

  • Created a topic, realtime log - google search problem but bing ok, on the site WordPress Support Forums

    1 month ago

  • Created a topic, stopped working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, custom-db addon not updating to new version, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Real-Time Log - Originating IP on all entries", on the site WordPress Support Forums:
    No - thank you for a great plugin

    8 months ago

  • Posted a reply to "Real-Time Log - Originating IP on all entries", on the site WordPress Support Forums:
    Just been going over the server stats and seems lick it happened after upgrading the…

    8 months ago

  • Posted a reply to "Real-Time Log - Originating IP on all entries", on the site WordPress Support Forums:
    Hi Camu yes really strange Just realised that all wp sites on one server giving…

    8 months ago

  • Created a topic, Real-Time Log - Originating IP on all entries, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Gap between last message and first message", on the site WordPress Support Forums:
    Gopi R September 24, 2010 at 4:13 pm # Use BR tag to break the…

    8 months ago

  • Created a topic, Gap between last message and first message, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cant Exclude ReCaptcha Code or File", on the site WordPress Support Forums:
    Works for me too Thanks

    8 months ago

  • Created a topic, Works straight from the box, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What IPs are the wordfence servers?", on the site WordPress Support Forums:
    Scrub previous info as 198.187.29.186 is the host ip address. Just checked on another host…

    1 year ago

  • Posted a reply to "What IPs are the wordfence servers?", on the site WordPress Support Forums:
    OK I did some working out and the actual IP address that needs to have…

    1 year ago

  • Created a topic, What IPs are the wordfence servers?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Malicious Attempt to Access Your Hosting Account "xxx" is Detected", on the site WordPress Support Forums:
    This also just started for me this week on 4 of my sites and I'm…

    1 year ago

  • Posted a reply to ""search engine result page" not opening", on the site WordPress Support Forums:
    Thanks Camu - review done.........

    1 year ago

  • Posted a reply to ""search engine result page" not opening", on the site WordPress Support Forums:
    Keywords: <a class="url" target="_blank" title="Go to the corresponding search engine result page" href="http://www.google.com/search?q=zeppi%27s+restaurant"></a> zeppi's restaurant…

    1 year ago

  • Created a topic, "search engine result page" not opening, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update and i Have error", on the site WordPress Support Forums:
    Hi WS OK - I have reverted back to the old plugin - will there…

    2 years ago

  • Posted a reply to "Update and i Have error", on the site WordPress Support Forums:
    Hi Kochan <FilesMatch "\.php$"> AddHandler x-httpd-php53 .php </FilesMatch> Screws up mu machine - sorry

    2 years ago

  • Created a topic, Widget date setup, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cpanle error logs shows Wordfence has MySQL warning", on the site WordPress Support Forums:
    I have found that since I took off the "Enable Live Traffic View" option I…

    2 years ago

  • Posted a reply to "Cpanle error logs shows Wordfence has MySQL warning", on the site WordPress Support Forums:
    Me too -

    2 years ago

  • Posted a reply to "Homepage not in xml sitemap", on the site WordPress Support Forums:
    It would seem that we shall not get any response with this - can't understand…

    2 years ago

  • Posted a reply to "Homepage not in xml sitemap", on the site WordPress Support Forums:
    I too would be interested to know this as I have just realised this as…

    2 years ago

  • Posted a reply to "Homepage not listed in XML Sitemaps (WPML impact)", on the site WordPress Support Forums:
    I too would like to know where the homepage is located? Can't find in any…

    2 years ago

  • Created a topic, What an eye opener, on the site WordPress Support Forums

    2 years ago

  • Created a topic, XML sitemap - where is the homepage?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Visitor Count Since Upgrading", on the site WordPress Support Forums:
    Sorry Camu - I really should have looked at all previous reports I turned off…

    2 years ago

  • Posted a reply to "No Visitor Count Since Upgrading", on the site WordPress Support Forums:
    Sorry Camu but me too. Data collection ceased from 19th although clock is running as…

    2 years ago

  • Created a topic, Can we download log file?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Duplicate Menu] Parse error on activation", on the site WordPress Support Forums:
    Sorry should have read max_execution_time = 60

    3 years ago

  • Posted a reply to "[Plugin: Duplicate Menu] Parse error on activation", on the site WordPress Support Forums:
    Update: php.ini mainmenu-max_execution_time = 60 fixed my problem. Thanks Fred

    3 years ago

  • Posted a reply to "[Plugin: Duplicate Menu] Parse error on activation", on the site WordPress Support Forums:
    Hi Jonathan, yes it is pretty big and maybe get bigger as the the site…

    3 years ago

  • Posted a reply to "[Plugin: Duplicate Menu] Parse error on activation", on the site WordPress Support Forums:
    Hi Jonathan, great plugin which will come in very handy. My problem is that I…

    3 years ago

  • Created a topic, Is it reporting correctly?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Print Friendly and PDF Button] Images are not showned/printed", on the site WordPress Support Forums:
    Just moved to a new plugin which works great http://wordpress.org/extend/plugins/print-button-shortcode/ Checkout the video to see…

    3 years ago

  • Created a topic, Fantastic for stats, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Admin Notes] tabs for notes not looking good", on the site WordPress Support Forums:
    I've just started to use this plugin but get same problem as above. As previous…

    3 years ago

  • Created a topic, Admin nav-menu levels, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Homepage H1", on the site WordPress Support Forums:
    I would appreciate an example as I've just checked a few of my sites and…

    3 years ago

  • Posted a reply to "Homepage H1", on the site WordPress Support Forums:
    Hi dedah, sorry but this does not give an <H1> tag for the homepage title.

    3 years ago

  • Posted a reply to "Homepage H1", on the site WordPress Support Forums:
    The question was how to add the H1 tags to the Title tag for only…

    3 years ago

  • Posted a reply to "[Plugin: Joomla/Mambo To WordPress Migrator] Fatal error/string offset?", on the site WordPress Support Forums:
    How is it that this topic is classified as resolved? There has been no response…

    3 years ago

  • Posted a reply to "[Plugin: Joomla/Mambo To WordPress Migrator] Fatal error/string offset?", on the site WordPress Support Forums:
    Gave up waiting for any response and did the migration manually. This is one of…

    3 years ago

  • Posted a reply to "[Plugin: Joomla/Mambo To WordPress Migrator] Fatal error/string offset?", on the site WordPress Support Forums:
    Think I have the same problem Processing Category: About PAWS ===> found 2 posts.... Fatal…

    3 years ago